Linked Questions

27 votes
0 answers
170 views

Disable 'Edit' option in new review queues if you have too many pending suggested edits

I was reviewing First Answers on a site where I don't have full edit privileges. I chose the 'Edit' option and clicked Submit. Only after editing the post and trying to submit the suggested edit, I ...
Glorfindel's user avatar
  • 252k
8 votes
0 answers
98 views

Time to allow suggested edits on per site metas? [duplicate]

So I was just answering a question on Ask Ubuntu meta about code formatting and it was brought to my attention that users under 2k cannot even click the edit button to view the formatting. Looking ...
Mark Kirby's user avatar
  • 1,958
3 votes
0 answers
51 views

Edit link missing on question (even though I have more than 2k rep) [duplicate]

I encountered a weird issue now, for the first time - there is this question for which I didn't see an edit link at first. However when I manually crafted an edit URL with this post ID and submitted a ...
CherryDT's user avatar
  • 336
2 votes
0 answers
47 views

Why does this question not have an "edit" button? [duplicate]

I am not seeing an edit button on this question: I'm making a program which needs to make a division by 10, but it throws Floating Point Error (ignore the spanish) (I wanted to add a "nasm" tag.) ...
ecm's user avatar
  • 457
7 votes
0 answers
182 views

Sandboxing the FAQ for Stack Exchange sites to make it international

The content was taken from the rev. 233 of FAQ for Stack Exchange sites to test an idea shared on a comment to my answer to Help develop the site and community knowledge base in your language. The ...
Rubén's user avatar
  • 15.7k
2 votes
0 answers
31 views

Edit button doesn't show error in the review queue [duplicate]

I was reviewing first posts and noticed that I could not edit one of the posts (I had too many pending edits), normally there is an error message to explain this, however there isn't in the review ...
0mpurdy's user avatar
  • 120
7 votes
1 answer
94 views

What is child meta in StackExchange?

I saw word called child meta in https://meta.stackexchange.com/a/81701/362477. Then I searched about it. I saw a few questions which related child meta. But I could not find what is child meta?
I am the Most Stupid Person's user avatar
3 votes
2 answers
108 views

How to be a good reviewer?

TLDR: My thoughts about dealing with low quality content in scope of limited resources, like edits and flags. Introduction (this is long and perhaps little boring, so you may skip directly to The ...
ArturFH's user avatar
  • 149
-2 votes
1 answer
55 views

The edit button isn't working on SO [duplicate]

I was on Stack Overflow just now editing someone else's question. When I submitted it, there was a queue on the edit, so my edit didn't go through. So I went back to leave the editing process. By ...
Manav Dubey's user avatar
18 votes
0 answers
265 views

Edit suspension message for anonymous users links to a non-existent edit history

I just got insta-suspended from suggesting edits whilst not logged in* and got a message saying: You are currently suspended from suggesting edits. You will be able to suggest edits again in 7 days. ...
Cai's user avatar
  • 14.9k
2 votes
1 answer
77 views

Yet Another Disabled Edit Option, but edit url is accessible

I know there are many super down-voted posts in meta about disabled edit options. To my experience, when the edit option is disabled for a non-closed relatively recent post, it means that I cannot ...
Afshin Moazami's user avatar
4 votes
1 answer
45 views

Missing "improve question" link [duplicate]

Last week, I tried to suggest an edit for a question on a Stack Exchange site on which I did not have an account. I say "tried," because the button for "improve this question" was missing. I reported ...
MTL's user avatar
  • 8,309
-12 votes
1 answer
70 views

Why aren't users sometimes allowed to suggest edits to (or edit) questions? [duplicate]

I got the error message Users cannot suggest edits when trying to suggest an edit to this question. Why do I get this message? And, more importantly: How can I make sure I can suggest edits again?
Mathews Mathai's user avatar
1 vote
1 answer
74 views

You can get around the suggested edit pending blocker

The post about the edit button being disabled says: There is an edit to a particular post that was not approved yet. This suggests that you shouldn't be able to edit a question, however: This ...
Tim's user avatar
  • 21.2k
19 votes
1 answer
150 views

Wiki-tag edit error is non-descriptive

I've been editing some wiki entries on the new Expatriates site, and started to get the following error: When I go to a normal post, I see what is presumably the proper explanation: Can the Wiki Tag ...
Flimzy's user avatar
  • 7,051

15 30 50 per page