Questions tagged [bug]

PROGRAMMING AND DEBUGGING QUESTIONS DO NOT BELONG ON META. Use this tag for a reproducible problem ON THIS SITE that you believe is due to a mistake, malfunction, or programming error.

Filter by
Sorted by
Tagged with
3 votes
0 answers
21 views

Is the alignment incorrect on the tag badge congratulations message?

The congratulations message and icons which are displayed when I receive a new tag badge are top-left aligned in the Summary box on my profile page. Is this how it's supposed to look?
user avatar
  • 504
6 votes
0 answers
61 views

Old account of new staff member is showing up as a moderator here on Meta

As another result of an account merge gone wrong, and similar to Who is Samuel Ordonez and why are they a moderator here?, the old account of new staff member @Emerson is showing up as a ♦ moderator ...
user avatar
  • 222k
10 votes
1 answer
90 views

Inconsistency in reputation (history) for new hire

There seems to be something wrong with the vote-to-reputation converter or whatever it's called. This answer by the new Valued Associate received 12 upvotes so far: but his reputation is only 21, ...
user avatar
  • 222k
6 votes
0 answers
54 views

Markdown editing help code example doesn't preserve the spaces

The Markdown editing help page currently leads with this code example: printf("%d\n", 42); /* What was the question again? */ (This quote excludes the four highlighted spaces at the ...
user avatar
12 votes
0 answers
74 views

Empty text field next to light bulb on questions closed with multiple community-specific (off-topic) reasons

It seems that recently, a bug was introduced in the post notice on questions that were closed with multiple community-specific (off-topic) close reasons. There's a spot for a text field next to a ...
user avatar
19 votes
1 answer
258 views

Who sniped the snippet?

I am trying to ask a question on Stack Overflow but the code snippet button is missing for some reason. Expecting this Currently Available How can I bring back the code snippet?
user avatar
  • 293
14 votes
1 answer
147 views

Undo and redo buttons don't work

The undo and redo buttons don't work. See gif recording below: I recorded this on my phone but the buttons don't work in any device. To see the buttons you need to resize your browser window to a ...
user avatar
  • 4,429
11 votes
0 answers
40 views

Tags not rendered in preview while editing Help Center pages

Moderators are able to edit the Help Center page What topics can I ask about here? on their site. This uses the standard post editor, but it does not render tag links (e.g. [tag:support]) in the ...
user avatar
  • 222k
9 votes
1 answer
92 views

Undo/Redo buttons are vertically stacked in Markdown mode on narrow screens

When using Markdown mode in the new Stacks editor on narrow screens, the Undo/Redo buttons are vertically stacked: When in rich text mode, the Undo/Redo buttons appear side-by-side, like in the old ...
user avatar
  • 8,912
23 votes
0 answers
132 views

SE API forgot how to order badges lexicographically

As of recently, the Stack Exchange API endpoint for listing named badges started to error out when choosing to sort the result set by name. Can this be fixed as soon as possible, please? Switching to ...
user avatar
9 votes
0 answers
69 views

"Add Original" button not reachable on mobile browser

If a question is closed as a duplicate (of one other question), and then if I try to edit it to add more duplicate questions, it's ok on a PC desktop browser. However, on a mobile browser (Chrome on ...
user avatar
  • 365
9 votes
0 answers
53 views

Checking the source of a user's About Me results in an internal server error

Moderators have in certain circumstances access to the revisions of a user's "about me". When I click the 'source' link, I get the familiar 500 - Internal Server Error page with "Oops! ...
user avatar
  • 222k
1 vote
0 answers
28 views

Filter doesn't always work [migrated]

I have a filter on lotus*, to see all questions related to HCL or Lotus Notes. I indeed get questions with the word Lotus, but I also receive Hanami questions. Can you please correct this? Thanks.
user avatar
  • 141
21 votes
1 answer
241 views

"Delete profile" option is no longer present in one's user settings page

Not Meta. https://meta.stackexchange.com/help/deleting-account refers to I am on the MAIN site. BUT I do not see "Delete profile"! In case this was removed on purpose, can we: Know the ...
user avatar
16 votes
0 answers
120 views

The StackStatus website does not resolve without a preceding "www" in the URL

The somewhat-recently launched StackStatus website requires www in order to properly resolve. Without it, the connection to the website will eventually time out. For clarity: Working: https://www....
user avatar
  • 21.6k
39 votes
1 answer
470 views

Temporary bug allowing moderators to see individual votes from all users

Moderators can see individual votes from all users on their site right now, i.e. what you see here for your own account. While this does make it easier for use to find voting rings that managed to ...
user avatar
  • 222k
31 votes
0 answers
98 views

Custom comment flags should not auto-delete comments

Currently, if a user flags a comment with the "Something else" flag option, and that comment matches the regex to be deleted by a single flag, the comment is immediately deleted and the flag ...
user avatar
  • 19.9k
10 votes
0 answers
51 views

History page for Help Center articles is titled "Revisions to unknown"

Similar to Election: Questionnaire history is titled "Revisions to unknown", the history page for Help Center articles editable by moderators, for example What topics can I ask about here?, ...
user avatar
  • 222k
3 votes
0 answers
38 views

The 'TeX - LaTeX' favicon is incorrect in various places [duplicate]

The favicon of the TeX - LaTeX site uses the one for Webmasters: Hot questions list: Your communities list:
user avatar
  • 341
70 votes
1 answer
515 views

Favicon sprites are offset in site list dropdown, not as a result of a new site being created

I opened up the site today and am seeing site favicons offset in a weird way: Is this just me? Or did something happen with the way the sprites are rendered? The Featured sidebar is where I noticed ...
user avatar
  • 5,695
8 votes
0 answers
110 views

Questions with answers appearing despite having a no-answers filter set

As the title says I have a custom filter so I can browse questions by recent activity with no answers. Despite that sometimes a notification at the top of the list of questions appear that since I've ...
user avatar
  • 81
6 votes
0 answers
97 views

Dragging/dropping or pasting an image in rich text mode results in the image uploader showing the same image twice

Dragging/dropping or pasting an image (into the new Stacks Editor) in rich text mode results in the same image being shown twice (side-by-side) in the image uploader: Steps to reproduce: Switch to ...
user avatar
  • 8,912
7 votes
0 answers
54 views

Capitalize the word "markdown" in formatting tips and editing help

When editing a post (old or new editor likewise), there is a button to get formatting tips. The page about tables has the word "markdown" written in lower case: The same issue also appears ...
user avatar
  • 222k
0 votes
0 answers
46 views

User avatar overlap

Related: Alt text overlap for top network askers with broken avatar When reviewing some questions, I saw this: Is this a bug? The user avatar characters aren't even visible fully either.
user avatar
  • 1,645
15 votes
1 answer
133 views

Error on sign in to traducir

We use traducir.win to translate text for the international Stack Exchange sites so they get properly localized. Just tried to sign in to traducir.win and got the following error: The exception ...
user avatar
11 votes
0 answers
49 views

Escaped HTML in dialog to select moderator message template

When selecting a moderator message template, the first few lines of the text are shown, but with escaped HTML: This is how it looks like in the editor: The same problem also happens in a site-...
user avatar
  • 222k
7 votes
0 answers
81 views

A bare meta URL was not auto-linked

As you may know, bare links within the network are converted to linked titles when they meet the requirements in What limitations does converting question links to links with titles have?. However, I ...
user avatar
  • 35.9k
6 votes
0 answers
32 views

Post Flag History page for nomination doesn't show a title

One of the nominations in our election received a comment flag. When I look at the post flag history (link for staff to reproduce), the description of the post is missing: Normally, that's filled ...
user avatar
  • 222k
11 votes
1 answer
130 views

An edit missing from PostHistory in SEDE

I was looking at the revision history of the question "Is all ordinary mathematics contained in high school mathematics?" on MathOverflow (revision history, edit suggestion). I was curious ...
user avatar
  • 13k
10 votes
0 answers
74 views

Editing a post that you follow resets the text of the Follow button

I followed a question, then started editing it. After I saved the edits, it returned to the post (as usual) but I noticed that the text of the Follow button has been reset to "Follow" ...
user avatar
4 votes
0 answers
39 views

Dimming 'visited posts' in flag dashboard does not work for election nominations

The flag dashboard for moderators slightly dims entries for questions which you have visited (presuming you don't want to take any action now, so you can focus on other flags). This feature does not ...
user avatar
  • 222k
10 votes
0 answers
129 views

Title doesn't change when edit to title has been made

At one point, while watching one of my questions for comments, The "An edit has been made to this post" message showed up. I clicked the message, but I saw no difference between the unedited ...
user avatar
1 vote
0 answers
37 views

Old subject still used in linked question after typo fix [duplicate]

In the question : Recommended ssl_ciphers for security, compatibility - Perfect Forward secrecy you can see that the question What are the OpenSSL standard Diffie-Hellman parameters (primes)? is ...
user avatar
6 votes
1 answer
153 views

Isn't a reply to an SE email monitored as a ticket is closed?

I contacted SE through the contact page on July 17, 2022 (around 12:44 AM). On July 19, 2022 (at 3:08 AM), I got a reply from the Stack Overflow & Stack Exchange Support Team stating that my ...
user avatar
14 votes
0 answers
273 views

Entering some Stack Overflow pages, I am having a bad user experience (Corporate Network User)

Entering some Stack Overflow pages, I am having a bad user experience. It happens that when entering the main pages where the questions are displayed, it usually takes me a long time to fully load the ...
user avatar
11 votes
0 answers
59 views

"Vote summaries" are confusing if you don't have the "established user" privilege

If you don't have the "established user" privilege, clicking "Show vote summaries" on the timeline of any post, displays something like this: When Comment Date score: y Date ...
user avatar
18 votes
1 answer
274 views

Weekly SEDE refresh stuck at Gaming.SE

The weekly SEDE refresh is stuck, this query shows the problem occurred while copying the Gaming Stack Exchange database: Note: a similar thing happened before.
user avatar
  • 222k
8 votes
0 answers
81 views

Reputation Overflow™ on activity page sidebar

Some of the sidebar links in your personal activity page have badges to indicate certain updates. Sometimes, they become too large and overflow the labels: I can reproduce this on the latest Firefox ...
user avatar
  • 222k
30 votes
0 answers
171 views

Can't login to SEDE - "StackApps authentication failed"

When I try to login to the Stack Exchange Data Explorer using Stack Overflow, it fails with the following error message: StackApps authentication failed I've tried several browsers, and even in ...
user avatar
  • 222k
8 votes
0 answers
72 views

Title of unanswered page cannot be translated

On SO.ja, select "スコア (Score)" order on the question list page, the page title "Highly scored unanswered question" cannot be translated. Bug report on ja.SO meta I've already added ...
user avatar
  • 2,467
22 votes
1 answer
260 views

Let's escape The Overflow Newsletter entirely

Continuing the trend: Escaped HTML in The Overflow blog The latest edition of The Overflow's content has incorrectly generated quote and apostrophe characters There's no escape from HTML ...
user avatar
  • 2,864
-15 votes
1 answer
171 views

Why does Stack Overflow not work? It says the site is offline

Why do I have this error?
user avatar
16 votes
2 answers
212 views

Escaped HTML in The Overflow blog

There are several instances of escaped HTML in the latest issue of The Overflow, Sufficiently advanced HTML conversion feels like magic: Further down there's another '.
user avatar
  • 222k
10 votes
0 answers
103 views

Status blog doesn't show maintenance? [duplicate]

As I'm attempting to view some of the featured questions on rpg.se, I get the following sight: Because I didn't see any featured maintenance posts on meta, I decided to go to the status blog: As you ...
user avatar
-11 votes
0 answers
67 views

App doesn’t show close reason [duplicate]

The iOS app doesn’t show a question's close reason.
user avatar
5 votes
0 answers
85 views

"Answer your own question" toggle stops working after ticking the checkbox consecutively

In some case, the "Answer your own question" is unchecked, but the answer box is present. This happens when clicking a few times on "Answer your own question". Demo: I didn't ...
user avatar
11 votes
0 answers
104 views

Can the tool tip for the close votes review number be changed to denote the amount of votes and the amount of flags?

I recently asked this question where I noticed that the review item had a "(5)" for the number of "votes" it received to be closed. It confused me, since 5 votes on Arqade is what ...
user avatar
  • 1,071
5 votes
0 answers
55 views

Expanding a post with a large code block in profile pages breaks the design

After expanding a post that contains a large code block in a profile, the design of the page breaks and creates a horizontal scroll. Collapsing the question afterwards does not fix the design, and the ...
user avatar
  • 1,620
2 votes
0 answers
28 views

Tag badge not found in "Next tag badge" [duplicate]

I am trying to select a tag badge that I wish to track with the Next tag badge cog on my profile page. The particular tag I am interested in tracking is not presented in the list, nor does it show up ...
user avatar
21 votes
1 answer
235 views

Questions not tagged [x] appear on the tag's question page

I'm not sure when this started, but I've only noticed it in the last hour. It appears that questions not tagged with a particular tag are appearing within that tags listings. Example: https://...
user avatar
  • 311

1
2 3 4 5
434