Questions tagged [bug]

PROGRAMMING AND DEBUGGING QUESTIONS DO NOT BELONG ON META. Use this tag for a reproducible problem ON A STACK EXCHANGE SITE that you believe is due to a mistake, malfunction, or programming error.

Filter by
Sorted by
Tagged with
3 votes
0 answers
78 views

Don't automatically convert answers to comments

It appears the system will automatically convert every short answer containing a link, into a comment. This is bad design. I wrote a short answer that is self-contained and perfectly acceptable as ...
-3 votes
0 answers
113 views

Log in with Google/Facebook buttons are broken [closed]

The "Log in with Google/Facebook" buttons are broken, and clicking them does nothing.
9 votes
1 answer
146 views

Uploading a .gif doesn't work on some SE sites

E.g., it doesn't work on http://serverfault.com/, https://askubuntu.com/ and https://superuser.com/questions/ask: I first noticed the issue ~10h ago on http://serverfault.com/. I use Chrome + Win10. ...
0 votes
0 answers
97 views

Unable to verify [duplicate]

When verifying for Area 51, I couldn't receive any emails. I know it is not my problem because I tried 3 different email addresses (don't ask me how). 2 of them are Google and 1 is Microsoft. If two ...
25 votes
0 answers
203 views

Images from i.sstatic.net only work for me after being accessed from another IP address

Problem There's the new image hosting system and Super User (my main "playground") is trialing it. My problem is I cannot see images hosted on i.sstatic.net. This is how it looks like: This ...
8 votes
1 answer
152 views

Clicking the edit button on my Area 51 profile gives a server error page

I click the edit button, and a request is made for https://area51.stackexchange.com/users/edit/<my-user-id>, and the server returns with an HTTP 302 redirect to https://area51.stackexchange.com/...
28 votes
0 answers
543 views

A room owner can put chat in timeout while being suspended

I got suspended on chat.SE, while being an room owner for the Sandbox. I tried to put the room in timeout from the menu and it succeeded: Should this feature be disabled for suspended users (...
25 votes
0 answers
597 views

Markdown table preview does not detect missing blank line before table header

When I edited an answer on Electrical Engineering Meta to add a second markdown table, both the first and second tables rendered correctly in preview, but the second table does not render. I've waited ...
0 votes
0 answers
35 views

Badge achievements broken? [duplicate]

I recently got badges for Yearling in ELL and English Stack exchange, and they looked funny. I realized that I was looking at the badges from another site in the achievement dialog. This is what it ...
3 votes
0 answers
41 views

Browser issues workaround for the "Review Question" button not working? [duplicate]

Every so often on Safari (v16.2 - haven't tried other versions, and yes, I'm due for an update), the "Review Question" button doesn't do anything. Surprisingly, a page reload doesn't fix it ...
11 votes
1 answer
125 views

Tags column of Posts table changed delimiter format. Many historical queries broken. Special tag rendering also broken

To the best of my memory, and in reading my past queries- some of which I re-run on a regular basis- the format of the Tags column of the Posts table in SEDE used to be like <starball><is>&...
26 votes
0 answers
311 views

Chat.stackexchange.com chatrooms are broken/flaky

Chat.stackexchange.com seems broken. When entering a chatroom, the loading page stalls, e.g. And transcripts don't load, instead I get a server error. Some hints: this only happens on chat.SE, not ...
19 votes
2 answers
1k views

Why are there some Stack Exchange sites that are not registered by me, but shown in “my community” and can be accessed by me?

See my Stack Exchange accounts tab here Ethereum, Martial Arts Stack Exchange, and Stack Overflow are listed. I don't know why these accounts are shown on the page (see image) above. Moreover, not ...
13 votes
0 answers
143 views

sstatic.net images aren't displayed on (some?) other sites outside the SE network

sstatic.net images aren't displayed on (some?) other sites outside the SE network. E.g. from https://redd.it/1by90jk: and: That's a regression compared to https://i.stack.imgur.com/ images, ...
30 votes
1 answer
363 views

Remove the 160px minimum image size limit on Stack Exchange internal image hosting

This "image too small" limit is very frustrating: For reference the image I tried to attach is 320px x 129px. You're forcing me to add whitespace to my image, why?! Please remove the limit, ...
-13 votes
0 answers
107 views

Time between questions on the Stack Overflow home page [closed]

I was wondering if there was a problem somewhere, because on the Stack Overflow home page there used to be ten questions spaced about one minute apart, often just seconds, but this evening* as I saw ...
2 votes
0 answers
72 views

Escaping a backtick with a backslash in backtick-delimited inline code seems to be broken

In the comments, you can use `\`` to escape a (code formatted) backtick, like so: resulting in However, in question (and answer) posts, it doesn't work. It ends up looking like three backticks: ```....
10 votes
1 answer
169 views

Can't sign in, error message: fields are empty

When attempting to access Stack Overflow, I encounter warnings indicating that the username and password fields appear blank, despite being populated. The issue appears to stem from duplicate inputs ...
2 votes
1 answer
357 views

I can't create an account

I'm having some trouble creating an account on Stack Exchange. I'm not using a proxy or anything weird to connect, but when I try to click, "Log In" on stackexchange.com, then click, "...
4 votes
0 answers
111 views

Display name can contain full stops, diacritics, and underscores as well - message should mention this

Full stops and underscores should be added to the list below when editing display names.
22 votes
0 answers
159 views

How do I stop the "follow" prompt from appearing on every single page?

Recently this new (to me?) button appeared, I assumed I would see it once and when I dismissed it that would be that. Instead it appears on every single page I've visited for the last few days - it's ...
16 votes
3 answers
176 views

Make the opinion-based closure notice say "is seeking opinion-based answers" instead of "is opinion-based"

When a question is closed as: Opinion-based This question is likely to be answered with opinions rather than facts and citations. It should be updated so it will lead to fact-based answers. …a post ...
10 votes
0 answers
144 views

Follow popup won't clear (without refresh)

The first time visiting a stack with the new follow mechanic, you get the "Get updates on questions and answers" popup. If the "follow" link is clicked, there is strange behavior. Clicking the X on ...
16 votes
0 answers
252 views

Some audits became very easy to spot

There is a bug concerning the audits, which make them very easy to spot. They have a grayish look, as in the picture below. It must be added that this occurs only with some audits, not with all of ...
7 votes
0 answers
177 views

Login failure using Google password keychain on Android

I use a Google account as a keychain for all my passwords. Until now, I was able to log into the Electrical Engineering Stack Exchange site on both my MacBook Air and my Android phone using this ...
-4 votes
0 answers
118 views

Non-ASCII characters are being displayed in the question section

Non-ASCII characters are appearing in the question section. These characters are also visible in both the New Question and Edit modes. Please refer to the screenshot for clarification:
9 votes
0 answers
70 views

Reopen votes queue guidance contains outdated and/or inaccurate information

Go to any site /review/reopen then click Learn more about the Reopen votes queue. Closed questions that have received at least one reopen vote, as well as posts whose bodies have been edited within ...
13 votes
0 answers
154 views

Close search "help" box on unfocus

I don't specifically require any accessibility features, but I prefer to use the site with my keyboard sometimes. When I tab through the link/input fields the help box that appears below the top-bar ...
2 votes
0 answers
45 views

Comment @reply name suggestions are missing from review queues

Normally when I type a comment and type @ followed by the first letters of the name of another commenter, there will be an autocomplete suggestion that I can press Tab to accept: However, I have just ...
1 vote
0 answers
46 views

Hide search tooltip when focus moves away from search [duplicate]

I wanted to test out the new focus styles using the guidance on this comment. When I tabbed into the search box, the tooltip showing how to search popped up, which is fine. But when I tabbed out of ...
63 votes
2 answers
628 views

Too small search bar and the search icon/magnifying glass is shown twice while viewing sites in portrait mode on mobile

The search bar (with drop-down) in the top bar isn't responsive. It also is duplicated, which means it takes up an unnecessarily large amount of space on Stack Overflow with the AI text:
11 votes
0 answers
102 views

Upvoting comments from review queues often fails because t.state is null

When I try to upvote comments on review items from various queues network-wide, sometimes it works, but sometimes it fails. When it fails, a numbers sign # gets appended to the end of the review item'...
0 votes
0 answers
24 views

Text in search box invisible in Chrome on Android because it is too small [duplicate]

The search box on Chrome on Android technically functions, but text is not visible, so it cannot be selected or deleted.
0 votes
0 answers
49 views

The search popover tooltip lost the keyword text in Meta

The search popover tooltip is missing the keyword in the Meta section. In the Stack Overflow Search screenshot, the keyword texts are displayed correctly. Screenshot from Meta Stack Exchange: ...
19 votes
1 answer
214 views

Unable to translate “of” for duplicate notice

Every question closed as duplicate contains a notice in the revision list, e.g.: This “of” word is not used in the localization engine. Could it please be added to the template string for closed ...
54 votes
4 answers
869 views

Can't delete the filter called My Filter

I'm unable to get rid of a filter that goes by the name of "My Filter". This is the default name you get when you click on New Filter. There's a clickable "Delete this filter", which leads to a ...
2 votes
0 answers
31 views

Deleting a network-wide filter creates a new filter in its place [duplicate]

Steps to reproduce: Go to the network filters page. If you do not have any filters created, just create one. Try to delete a filter. Expected One less filter. Actual The same number of filters. ...
2 votes
0 answers
90 views

Logging out doesn't log out from data.stackexchange.com

Logging out says it logs out from stackexchange.com but that's incorrect as it doesn't log out from data.stackexchange.com. Tested on Chrome with Android on a Galaxy S23.
6 votes
0 answers
83 views

"Save and copy changes to all public communities" only updates the location on the current site [duplicate]

When I try to update my location: and save changes for all communities: The location is saved only on the current site. Is this a bug?
11 votes
0 answers
98 views

Location wasn't copied to other sites after pressing "Save and copy changes to all public communities"

On es SO, I changed the Location to Ukhta, Russia Pressed "Save and copy changes to all public communities". On Users page of en SO it shows correctly. But on other sites (e.g. on MSE) it ...
7 votes
0 answers
170 views

Stack Exchange's style guidelines say to use the Oxford comma, but the Teams notice in the left sidebar doesn't use it

TL;DR - add a comma after "find answers" in the left-sidebar Teams dialog. In the SOfT dialog in the left sidebar, it says this: Teams + Ask questions, find answers and collaborate at work ...
6 votes
0 answers
90 views

"close question" button on the waffle bar doesn't work on a small screen

For some flags on questions, moderators have the option to handle the flag by closing the question. If you visit a post with a pending flag, the flag shows up in a bar at the bottom of the screen, ...
6 votes
0 answers
80 views

"Decline and delete" option in waffle bar does not show that comment is deleted until you refresh the page

♦ moderators have a so-called 'waffle bar' to handle flags on Q&A pages: This includes two options to delete a flagged comment: a simple "delete" and (hidden behind the dots) "...
13 votes
0 answers
89 views

Comment flags visible on wrong page after merging questions

I just merged a question with an answer which had a couple of comments flagged as 'No longer needed'. When I visit the merged question, the answer is gone, but the comment flags are still visible in ...
20 votes
0 answers
242 views

Why does the moderator interface claim this question was closed by Community while it wasn't?

When a post is flagged, ♦ moderators can see which previous actions on the post have been taken by moderators. I was rather surprised that the waffle bar for this question showed that Community (...
10 votes
0 answers
104 views

Orphaned "close this dialog" dialog when viewing an election as a moderator on mobile

When viewing an election on a site where you are a moderator while on mobile, a "close this dialog" dialog appears at the bottom of the page. It looks like the same thing that appears at the ...
10 votes
0 answers
95 views

Navigating via the moderator flag bar always goes to questions

At some point the navigation arrows on the moderator flag bar changed to go directly to the question, even when the flag is on an answer, so it no longer jumps to the correct post anymore. For example,...
11 votes
1 answer
116 views

Don't show the weird half-generated flag bar during the grace period

So it turns out that NAA and VLQ flags have a 15-minute period during which the community is given a chance to handle them before mods do. When this happens, the flag does not show up in the flag ...
13 votes
0 answers
127 views

'This post has been deleted' appears above the flag bar

When a post is deleted and the notification comes through, it scrolls over the inline flag bar: The entire post also seems to capture clicks instead of letting them get to the flag bar. Looks like ...
3 votes
1 answer
165 views

HTML-encoded ampersands in gravatar URL in moderator flag details bar

When a post has a flag on it, moderators see this semi-transparent bar with details of the flag on it. One of the things the bar lists is "viewed by", listing all the mods who have seen the flag. Now,...

1
2 3 4 5
452