Questions tagged [bug]

Indicates a reproducible problem on the site that you believe is due to a mistake, malfunction, or programming error.

Filter by
Sorted by
Tagged with
9
votes
1answer
136 views

CommonMark migration is causing license changes when it should not

The recent CommonMark migration has started on Meta.SE. It was mentioned that these edits would not cause a license change. Upon reviewing a low quality post, I noticed that the migration edit the ...
14
votes
0answers
110 views

Cannot move a deleted chat user's messages to trash due to a server 500 error

I have some messages I'd like to move to the chat moderation Trashcan. Some of them were left by a chat user who is now deleted. However I cannot move those messages: I can select them to go through ...
8
votes
1answer
166 views

Is there something wrong with the way Stack Exchange is sorting sites by name?

There seems to be something wrong with the sorting of Stack Exchange sites by name: elementary OS and Русский язык appear in the wrong place at the end of the list.
1
vote
0answers
33 views

All Sites page not sorting correctly [duplicate]

On https://stackexchange.com/sites#name, I was looking for the Elementary OS SE page, but could not find it in the list. OK, try Technology... not seeing it there. Finally, I decided to do a Ctrl+F, ...
25
votes
1answer
309 views
+50

Profile avatar lost on several sites after profile edit (Gravatar replaced with Identicon)

I have had the same network-wide profile avatar for many years; it's a custom image which I installed nework-wide soon after I registered for Stack Overflow back in 2011. I still see that image e.g. ...
5
votes
1answer
91 views

Profile picture using Identicon on most sites

I currently have my profile picture set to either my Gravatar or my uploaded picture (which are identical), on my network profile (https://stackexchange.com/users/7121054/solomon-ucko) and the ...
2
votes
1answer
46 views

Network Linked Profiles reverting to Identicons

Yesterday when i went onto Movies and TV i noticed that rather than my Gravatar avatar appearing i had an Identicon. this is also the case on Arqade, Scifi and Stack Overflow so i assume on all other ...
2
votes
0answers
39 views

A number next to a single asterisk disables Markdown formatting (italics) [duplicate]

When composing a post on any Stack Exchange site using Markdown, it appears that when one tries to put a number and some italisized text next to each other, neither asterisk ("*"), nor underscore ("_")...
-2
votes
0answers
25 views

Reputation increment with every edit on same post [duplicate]

I saw that if I edit a post once then it gives me a +2. But then if I again edit the same post then I get another +2. Isn't this wrong? Rep must be awarded only once per question. The succeeding edits ...
2
votes
0answers
27 views

Sign in during asking does not preserve question data

I went to post a question using a new browser. I wrote in the question and then saw the login form at the bottom and realised I was not logged in on my account. I clicked Sign in with Google, signed ...
20
votes
2answers
185 views

First Posts reviews not working/coming in anymore

I don't know if I've missed something but as of sometime yesterday First Posts seem not to be coming in anymore. I noticed this on SFF, my main site, for example, this story identification question. A ...
4
votes
0answers
35 views

Suggested Edits Audits generate slowly [duplicate]

I noticed something, after reviewing many suggested edits audits in the past few months. The suggested edit audits generate slowly, so it is pretty easy to determine if a suggested edit is an audit. ...
-7
votes
0answers
106 views

Why does the sort order on question pages not actually sort by the chosen method? [duplicate]

Edit 2: Apparently the easily verifiable, and well known sort bug wasn't clear enough and I was accused of hearsay. So here's an additional screen shot as requested. /Edit Edit: No matter how ...
5
votes
0answers
49 views

Unable to change password in Q&A software

I want to change my password. I am able to log in. After login, i tried using the "My logins" page and change password functionality. After I entered my current password, typed in the new one ...
9
votes
1answer
82 views

Misleading text in editing help on sites where MathJax is delimited with \$

Credits to Electrical Engineering user @MarcusMüller who reported it here: Help page about embedding LaTeX is wrong, needs fixin', but it's an issue on more sites: Code Review Electrical ...
-16
votes
0answers
74 views

“ You have reached your question limit” [duplicate]

I am getting a question limit error. But it also links to https://stackoverflow.com/help/question-bans Which is it? I don't see either error being applicable. I only asked 11 questions so the limit ...
6
votes
0answers
75 views

Network profile (about me) automatically syncs to the oldest account after some time

After recognizing status-completed of Don't force sync with my oldest account on my network profile, I changed (my oldest account is on Ask Ubuntu) my network-profile to that of Unix & Linux by ...
18
votes
1answer
93 views

Certificate Expired on SEDE

It looks like the SSL certificate for data.stackexchange.com just expired. If you were in the middle of running queries you would be greeted with: Something unexpected went wrong while running ...
1
vote
0answers
32 views

Flaky code rendering bug [duplicate]

This version of my answer didn't render correctly. I ran into the problem several times when trying to write the post, where SE would only display {{content.field.caption}} instead of the whole code ...
15
votes
0answers
121 views

“The Loop May 2020” contains inaccessible image with no transcription [duplicate]

In the latest blog post, The Loop, May 2020: Dark Mode, there's an image directly after the first line. It contains a chart and looks like it contains useful information, which is nice. However, if ...
7
votes
4answers
1k views

Firefox freezes (script execution uses 100% cpu) upon trying to quote

I was trying to post a question on SO and when I select the "what" in the last sentence and press the quote button, FF freezes because of Script: stackoverflow.com/Content/Js/wmd.js?v=3297:1 which is ...
6
votes
0answers
75 views

Reputation chart gets misaligned when toggling visibility of certain sites on it [duplicate]

When I toggle the visibility of certain sites on my reputation chart the reputation milestones (on the left) and the dates get misaligned. To show you what I mean by that here's a few screenshots: In ...
7
votes
0answers
57 views

Follow button glitches when a new answer is loaded up via AJAX

I just noticed a bug with the follow button preventing you from following a post. It has been asked before here: "follow" link glitches to "You’re no longer following this question"...
104
votes
0answers
883 views

Posts reaching 1000 downvotes don't get rounded down to 'k' on mobile version of site

On mobile web (Chrome 75.0 for Android), a post reaching a score of -1,097 sees its score overlapping the vote arrow: This should probably read -1.1k, like the post above (positively upvoted).
5
votes
0answers
20 views

Award bounty link does not have pointer mouse cursor

Items which can be clicked usually have a pointer mouse cursor when hovering over them, e.g. the vote arrows: This is good. However, I noticed that since some recent (?) change in design, the award ...
8
votes
1answer
103 views

Stack Exchange Markdown rendering shows incorrect list spacing

Related to, but believed not a duplicate of, List line break/spacing format issue. Below is explained a rendering issue for MarkDown affecting many if not all SE sites. Further, I seem to be ...
5
votes
3answers
925 views

Why can't I pull in all the SO users from Data Explorer?

It only returns 50,000 rows when I do the query below. I thought there are more than that. select id,DisplayName from Users
20
votes
0answers
143 views

New question asking form sometimes leads to accidental double posts of questions

I've noticed that with the new question asking form, sometimes, attempting to submit a question will post two identical copies of the same question. I've had this happen to me once before (double ...
49
votes
1answer
428 views

Twitter Oneboxing in chat appears broken

Twitter Oneboxing in chatrooms appears to be broken at the time of posting. Pasting a Twitter link in chat does not change the chat message to a onebox of the tweet in question.
4
votes
0answers
37 views

On user comments history page, the “Select all” checkbox does not work after performing a search

This is a bug report about a moderator-only feature. Recently, the user comments history page was revamped, and bulk actions as well as comments search was implemented. Both work fine separately. ...
6
votes
0answers
62 views

HTML comment is rendered as plain text on user history page

This is a bug report about a moderator-only feature. I noticed we now have a new history event type for users on the user history page. The comment of the event action type "user with invalidated ...
3
votes
0answers
116 views

Bug when shortening Jon Skeet's >1m rep in posts [duplicate]

Jon Skeet's rep is showing up as 1185k instead of 1.2m in posts, and this massive (!) number is being squeezed into a tiny space. And at a glance, it's not obvious that he actually has over 1 million ...
15
votes
0answers
102 views

Improve election results message

When an election is finished, the following message is shown: The results of this election can be viewed online via OpaVote.Download the election data and use OpenSTV for windows or mac to audit ...
-1
votes
1answer
81 views

Pluralization bug in the network profile

This image says it all: As you can see, I'm viewing someone's network profile and it says "1 questions". The same problem goes with the answers, but you don't see that in the image because the user ...
23
votes
2answers
1k views

Android app intermittently shows blank body in questions and answers (multiple sites)

Note: the bug has returned in version 1.0.89 in a somewhat different form. See: Blank questions and answers This possible bug report is similar to the bug in Answer has text now that was deemed not-...
1
vote
0answers
37 views

User cannot delete their own comment on migrated question [duplicate]

When a question is migrated, the user can no longer edit or delete their comment(s). Would be worth fixing unless that's by design?
6
votes
1answer
105 views

“Go get it” button on editing badges has been removed on all other sites; should it be removed on this site too?

On Meta Stack Exchange, when tracking any of the editing badges (Editor, Strunk & White, or Copy Editor), opening the progress dialog shows a button to "Go get it". Upon clicking, you're ...
1
vote
3answers
168 views

Correct link to the Teachers' Lounge

It's not a big bug, but can we fix the UI error to no longer show the recent activities from the old Teachers' Lounge chat room please, which is a lot quieter than the new room too, and point to the ...
48
votes
1answer
465 views

Stop sending me emails I didn't sign up for

In the past few days, I've had eight separate emails from Stack Overflow. I signed up for none of them, and none of them are enabled in my email settings. The Overflow #17 Charcoal Digest - Tuesday, ...
15
votes
1answer
158 views

Too much space between links in post menu

In the 'menu' under the post, some extra space has been added (I presume accidentally) between the 'flag' link and the other options: It looks like the separators are always shown, even though their ...
1
vote
1answer
56 views

Can't upvote either questions or answers, though I'm only at 34 today [duplicate]

I am stuck at 34 votes on MathOverflow. Some previous answers like this Meta Stack Exchange post say that this is because the 40 votes should be 30 for answers, 10 for questions. But, it seems ...
13
votes
1answer
72 views

Incomplete box around selected event in timeline

When linking to a specific event in a post's timeline, e.g. this one the linked event gets a yellow-brownish box to highlight it. However, the bottom line of that box isn't shown (at least not in the ...
9
votes
0answers
110 views

Server error when downloading OpenSTV software using link on election pages

The election download OpenSTV links on an election page (example here) do not work and return this page: This happens for all elections. Related: Downloading OpenSTV doesn't work (marked status-...
30
votes
0answers
467 views

Strange nonexistent link in a specific user's Top Network Posts

I discovered a strange, blank link in this user's Top Network Posts: The above link and screenshot are of the user's Unix & Linux site profile, but this issue can be reproduced on any of the ...
7
votes
0answers
48 views

User top questions list somehow has an invalid question ID [duplicate]

I ran across this user who has a fairly prolific SE profile. But I noticed something odd in their list The question link is as such https://law.stackexchange.com/questions/-2147481790/34047#34047 A ...
2
votes
1answer
105 views

Same question listed on three rows in the flag list

One identical question was listed three times on the flags page: It probably should be on one line, not sure if it has 1 or 3 flags.
3
votes
0answers
36 views

Stack Exchange Data Dumps still indicating old attribution requirements

The Stack Exchange Data Dumps still contain wording mandating that attribution be given in specific ways, going beyond the Creative Commons licensing requirements: Specifically the attribution ...
8
votes
0answers
63 views

Wrong HNQ icon for Japanese

Cross site duplicate (as answer to the dark theme thread). I was quite surprised to see a meta.3dprinting.SE question in my HNQ feed and even more so when it turned out to be a Japanese question! The ...
5
votes
0answers
51 views

Newsletter showing wrong election date

At Drones.SE, we are holding our first moderator election. I got the newsletter for Drones today and it had this at the top: This is a great advertisement for the election but the dates are wrong. ...
3
votes
1answer
37 views

How is the number of “people chatting” computed?

The Music Fans chat is pretty lonely, but the system doesn't seem to think so: Image: Chat sidebar claims that there are "66 people chatting" On a good day, there are probably 3 people in ...

1
2 3 4 5
403