Questions tagged [bug]

PROGRAMMING AND DEBUGGING QUESTIONS DO NOT BELONG ON META. Use this tag for a reproducible problem ON A STACK EXCHANGE SITE that you believe is due to a mistake, malfunction, or programming error.

Filter by
Sorted by
Tagged with
168 votes
9 answers
11k views

Code block is not properly formatted when placed immediately after a list item [duplicate]

Consider the following piece of Markdown code: This is some regular text. >>> def factorial(n): ... return 1 if n < 2 else n * factorial(n - 1) ... * This is a list ...
Stephan202's user avatar
  • 5,499
119 votes
1 answer
9k views

New users can't create new tags: show a singular or plural message?

The same error message is shown if a user (without sufficient rep) tries to add one tag or several:
sblair's user avatar
  • 1,711
146 votes
5 answers
8k views

Answer appears automatically converted as a comment

I posted an answer (pointing to another question already asked) but when I hit submit, I saw my answer appear as a comment to the question instead. I tried it a couple of times and still the same ...
Michael's user avatar
  • 1,717
123 votes
2 answers
4k views

How was this answer posted after this question was closed?

Question: lot of .exe folders are created on my windows7 Answer: try that... The question was closed at 11:57:57 (according to the hover-over-"x-mins-ago" bar) and the answer was posted at 12:16:35. ...
tombull89's user avatar
  • 5,473
125 votes
7 answers
2k views

Deleting a comment (mine) shouldn't count as a comment vote

I had an old question that I revisited in order to link it in a new answer. I noticed that in the comments Steven A Lowe had a funny comment that I -- at the time -- had responded to with "why can't I ...
tvanfosson's user avatar
  • 44.5k
32 votes
4 answers
5k views

Why should users have to press Return twice to insert new lines?

When I post a question and want to add a new line, I have to press Return two times, or else the next text will appear on the same line. Is this really supposed to behave this way? If so, why?
CodeOverload's user avatar
72 votes
3 answers
1k views

Old usernames stick to Community Wiki posts

On a whim the other day, I changed my meta name from Lord Torgamus to Popular Demand. I just noticed that the old name has "stuck" to the author tag of a Community Wiki question I asked before the ...
Pops's user avatar
  • 68.9k
122 votes
17 answers
2k views

Vote too old to be changed, unless post is edited

Anyone seen this one yet? Vote too old to be changed, unless post is edited My vote was only a few hours old. Then I realized the answer was wrong. Updated my question and went to remove the vote. ...
Tyndall's user avatar
  • 1,401
44 votes
2 answers
1k views

Right-hand sidebar covers the footer on the "ask question" page and markdown help page

I have noticed that while asking questions and scrolling to the bottom of the page, the right sidebar containing recent questions covers the footer partially. Also, a part of it goes beyond the ...
Vatsal Juneja's user avatar
62 votes
2 answers
1k views

Why can't I change my vote if the post has been edited during the initial 5mn grace period?

I've just downvoted an anwser with a comment explaining my downvote, the poster edited his answer, but I can't revert my vote because "vote is too old to be changed unless post is edited" I think ...
Brann's user avatar
  • 903
46 votes
8 answers
2k views

Post Overflow

In replying to Text Alignment Problem on SO, hyperslug wondered what would happen if a non-breaking character string was added to a post. What he discovered is that unlike a code block which wraps ...
ahsteele's user avatar
  • 8,811
13 votes
0 answers
276 views

Going back twice required to return to search results in the tags view [closed]

This looks a little bit like a variation on The Android app Back button does not return me to my search results but specific to the tags view. Reproduction (app version 1.0.71): Select any site (say ...
Michał Politowski's user avatar
80 votes
3 answers
2k views

Markdown in chat fails for multi-line messages

We've come to rename Markdown to Letdown in the C++ chat room because it lets you down so often. I've now just found a pattern. It seems markdown fails for multi-line messages. That is, this Letdown ...
sbi's user avatar
  • 14.5k
28 votes
2 answers
764 views

What limitations does converting question links to links with titles have?

On this question there are more than 50 links to Stack Overflow questions. However, the last 6 links aren't converted to titles (http://facebook.stackoverflow.com/questions/6530420/control-the-image-...
genesis's user avatar
  • 13.3k
243 votes
20 answers
20k views

<kbd> elements are way too intrusive [closed]

<kbd> is a great way to mark up text to be entered. But when you use it on Stack Exchange sites, it's really difficult to read. For instance, say I typed this sentence by starting with a Shift+F,...
64 votes
3 answers
2k views

How does someone get to cast more than 40 votes in a day?

And by someone, I mean that evil feline WesleyDavid: That screenshot was taken just before 4pm PST, i.e. just before 0000 UTC. That shows KittehHead's votes for the month, which is the same as ...
Ward - Trying Codidact's user avatar
49 votes
5 answers
497 views

Expanding an event group shows more events than labeled when there are new events

I have six upvotes for the one question with no intervening history. They have been summarised into two groups - one with 4 events and one with 2 events. However, when you expand either, both show all ...
Michael's user avatar
  • 591
134 votes
5 answers
6k views

"viewed 1 times"

When a post is first created, it says "viewed 1 times" in the sidebar. This should say "viewed 1 time".
user avatar
42 votes
2 answers
1k views

Removing a downvote adds reputation that wasn't there

This question was downvoted, and the downvote removed, and the user now has 3 rep, even though there are no reputation generating events on the user's page.
Rowland Shaw's user avatar
  • 7,333
29 votes
2 answers
2k views

What Happened Here? Voted to Close 4 Days Ago, but No Close Votes Today? [duplicate]

Today I saw "Test to see if User/Pass entered for a WebService are correct or not", realized it was a duplicate and voted to close it. I then saw in the comments that I had voted to close it four ...
John Saunders's user avatar
146 votes
2 answers
4k views

Tag scores have not updated; script did not run

The tag scores script has not ran at the scheduled time of 03:00 UTC for a number of days. Here are some other reports of this: Is there a problem with tag score calculation? Tag counts on my profile ...
Danny Beckett's user avatar
138 votes
5 answers
1k views

Don't delete comments with link to duplicate if they are modified

A user just posted his question a second time here on meta after the first was closed as a duplicate. I wrote a comment on the second post, explaining that the answer to his question is in the linked ...
Mad Scientist's user avatar
75 votes
6 answers
939 views

Migrated question's answers can be upvoted twice by the same user

This question was created on Server Fault, answered on Server Fault, I upvoted some of those answers on Server Fault, and then moved by consensus to Super User. Now that the question is on Super User,...
Alex J's user avatar
  • 861
52 votes
1 answer
1k views

Should the Precognitive badge be listed in the list of S[OFU] badges?

Followed the Area 51 proposal for this site before it entered the commitment phase None of these sites had Area 51 proposals.
Brandon's user avatar
  • 19.4k
2 votes
1 answer
231 views

Reputation display bug... Again

I have read a lot of questions about reputation bug on this site, and all of them have an explanation, that reputation does not updating everywhere at the same time and in some period of time ...
Dmytro's user avatar
  • 233
236 votes
11 answers
3k views

Why are date-based hats awarded too early? [duplicate]

I just got the And I Feel Fine hat which states "post or vote on December 21". Does SE have a time machine now?
Oded's user avatar
  • 155k
76 votes
2 answers
3k views

What happened to this user's rep, badges, and name?

This user is only displaying 56 rep. https://stackoverflow.com/users/2354107/user2638924 But surely (s)he has much more than that. The user has also never given out any bounties. Also, badges ...
Mysticial's user avatar
  • 19.2k
65 votes
1 answer
1k views

Review-beta: Obviously good answer in low-quality

Today I came across an OBVIOUSLY good answer in /review. It had 7 upvotes, contained lists, paragraphs of explanation, and well-applied sample code. It was also moderately long. How does a question ...
Dustin's user avatar
  • 1,963
38 votes
1 answer
793 views

Editing a post during review doesn't show an "edit not possible" message

While reviewing First Posts on Super User, I noticed that I couldn't edit this question (see below). Clicking the "edit" link simply does nothing. Editing is not possible for me right now ...
Glorfindel's user avatar
  • 251k
12 votes
1 answer
1k views

Q&A blank in Stack Exchange Android app v1.0.95 - S10e/Android 10 [duplicate]

Recently upgraded to a Samsung S10e and Android 10, but all Q&A in the Stack Exchange app v1.0.95 are blank. The title and comments are visible, but question/answer posts are just white space. ...
mhep's user avatar
  • 239
11 votes
8 answers
620 views

WMD unable to render markup inside words [duplicate]

Wrote text in an rtl language (from the context of the question you can see it is done with good reason). I then tried to make bold one letter within the word, while making the entire word in italics -...
Itay Moav -Malimovka's user avatar
103 votes
2 answers
2k views

Cannot vote on question although 40 votes limit not reached

I've hit the 40 daily vote limit wall and yet can see on my profile I have 7 votes yet to give to actually reach that ceiling. The votes remain and I am unable to cast them. According to a recent blog ...
Hendrik Brummermann's user avatar
100 votes
3 answers
3k views

Why is my profile image different?

When I first signed up on a Stack Exchange site and got a profile image, it was this one (see my current user card I'm actually not sure what I look like any more): Later, I got Area 51 and SEDE ...
Laurel's user avatar
  • 53.5k
78 votes
3 answers
1k views

"Vote too old to be changed"... but I haven't voted!

I saw what looked like a good answer, and immediately upvoted it. Then, as a good citizen, I decided to reserve my right to vote until I'd ensured that the answer was valid. So I immediately ...
Leon Bambrick's user avatar
52 votes
3 answers
884 views

Exclude TeX.SE question titles from MathJax parsing in Hot Network Questions

Recently, the TeX.SE question "\[\mu\] is printing the Greek letter mu on a separate single line" got onto the Hot Network Questions list. Like many questions on TeX.SE, it contains some TeX markup ...
Ilmari Karonen's user avatar
35 votes
1 answer
404 views

Android app should send edits to edit queue if necessary rather than rejecting them

I edited a question, on Stack overflow and when submitting preview, got red bar telling me my account isn't allowed to make suggested edits. On the Sandbox android question it works fine, but that is ...
Diederik's user avatar
  • 1,049
22 votes
3 answers
865 views

Accepted answer appearing below top voted [duplicate]

On Add year to question and answer dates, sorted by votes, the accepted answer is #3 in order of votes. It appears as number 3 in the list as well. Is this new behavior intended?
Tom Ritter's user avatar
  • 8,591
50 votes
5 answers
1k views

Stack Exchange doesn't allow me to answer protected questions because I gave away earned rep in bounties

I noticed that I can't answer protected questions. I don't want to actually, but it says: It was FAQ for Stack Exchange sites, but I also didn't have an ability to answer other protected ...
nicael's user avatar
  • 34.6k
33 votes
1 answer
1k views

No notification was received for an edit to a post

Normally, when a user edits one of my posts, I receive a notification like on the following depending on the case User has editing privilege (click to visit revision) Users' edit is submitted to ...
hjpotter92's user avatar
  • 5,543
33 votes
2 answers
980 views

No custom off topic message when flagging on SO

I have less than 3000 rep on StackOverflow. Now that the new closing changes are live, I cannot supply a custom off topic message: I can enter a custom off topic flag message without issue here on ...
Esoteric Screen Name's user avatar
32 votes
3 answers
174 views

The app forgets that I voted when I scroll the question

Related: Make voting arrows look different after voting I am using 1.0.71 on KitKat. Immediately after voting, the arrow is displayed in red and the vote count is correct. However, when I scroll to ...
guntbert's user avatar
  • 1,433
27 votes
1 answer
356 views

Why does the question's closed status disappear when clicking to load a new edit?

I've come across a small issue which occurs when a question has been closed but the question itself or one of its answers are being edited. Steps to reproduce: Visit a closed question. (even closed ...
Joe's user avatar
  • 373
19 votes
3 answers
717 views

Why did my consecutive days disappear?

Yesterday I visited Stack Overflow and had 13 consecutive days visited. Today, I visited and had 1. Is this a bug? Why did it reset?
Chris B.'s user avatar
  • 942
251 votes
4 answers
18k views

Resizing an image in a post?

Is it possible to resize an image in an answer? For example, How important is PhD research topic to getting a job? has an answer that should have the image in the answer, but it's too big. Is there a ...
warren's user avatar
  • 5,237
146 votes
10 answers
2k views

Improvements to a suggested edit cannot be submitted when the suggestion is approved during editing

I was reviewing a suggested edit and decided that while the edit was incorrect, there were things to improve about the post. So I clicked “Improve” and set about my business. When I tried to submit my ...
Gilles 'SO- stop being evil''s user avatar
46 votes
2 answers
2k views

Linked account +100 rep bonus also applied to account with 200

Not sure if it is a bug or not, but it feels like a bug to me. When I got to 200 rep on SO the other day I got +100 rep to all my accounts including SO. So my rep jumped up to 300 on SO. Considering ...
JIStone's user avatar
  • 603
30 votes
1 answer
364 views

Audits bug in the filtered review queue

Just recently the audits have been introduced to filtered review queues. I've got an audit this morning which seems to be out of scope for my filtered list. I have filtered my list to only review VBA ...
user avatar
12 votes
2 answers
1k views

Fail of markdown parser detected if '_ 's are used in a naked URL

In the answer realloc() for NUMA Systems using HWLOC, the parser breaks my URL link. The URL was with __word__: http://www.open-mpi.de/projects/hwloc/doc/v1.2/group__hwlocality__membinding.php#...
osgx's user avatar
  • 462
10 votes
1 answer
248 views

Alignment issue in 'Your Sites' section in the Android app

There is some unwanted extra spaces in between each site in the Your Sites section. Steps to reproduce: Touch the Nav Icon in the left top corner Touch the EDIT link in YOUR SITES Scroll the screen; ...
Arulkumar's user avatar
  • 38.7k
82 votes
4 answers
2k views

Traffic (views, visits) is not correctly registered on Site Analytics or Area 51

In the site analytics, privileged users can monitor some things like the total traffic on the site. However, it seems to be broken at the moment, all figures are almost zero. This is how it looks for ...
Glorfindel's user avatar
  • 251k

1
2 3 4 5
155