Questions tagged [bug]

PROGRAMMING AND DEBUGGING QUESTIONS DO NOT BELONG ON META. Use this tag for a reproducible problem ON THIS SITE that you believe is due to a mistake, malfunction, or programming error.

Filter by
Sorted by
Tagged with
12
votes
0answers
127 views

Track/Select your next badge modal displays badges with incorrect width and positioning

When searching for a badge in the "Track your next badge" and "Select your next badge" modals, the badge width and positioning are incorrect sometimes. Some examples: The modal ...
2
votes
0answers
43 views

Calendar popup missing some of the CSS styles

The calendar popup in the Profile tab under the Visited section, missing some of the CSS styles. Current Calendar UI: Old Calendar UI:
12
votes
1answer
107 views

BibTeX export contains HTML escape character

The question "A Measure Theoretic Formulation of Bayes' Theorem" has an excellent answer which I would like to cite via BibTeX. This gives the following: @MISC {444082, TITLE = {A ...
29
votes
0answers
213 views

Revision histories of posts show headings being removed and re-added every single revision, even if they aren't changed

If a post has heading markup and has been edited, the revision histories' inline and side-by-side views seem to show them all changing on each and every edit, even though they aren't edited at all. (...
6
votes
0answers
57 views

Migrated question has the “ago” in last time of activity cut off from the right

A question was recently migrated from Literature to ELL, and when I went to check on it I saw this: The final "o" in "3 mins ago" is a little less than half cut off. This seems to ...
11
votes
1answer
174 views

Ad banner in side menu may overflow the page

The ad in the side menu sometimes is the same size of the top banner ad (in that case, 729px x 90px). I managed to reproduce this a few times on the Home page and on the question page. Browser 1: ...
11
votes
0answers
120 views

Searching for title:“phrase here” (with the quotation marks) returns search results for question and answer bodies if none exist for the title

From the help center's article on searching: To limit your search to just the title of a question, use title: followed by the search term. Likewise, search the body only (exclude the title) with body:...
21
votes
1answer
211 views

Badges information is messed up on user profiles

For example: Reported on MSO: This might be related to the recent grid/grid--cell → d-flex/flex--item migration.
10
votes
0answers
83 views

Suggested edits should show “edited” instead of “suggested” for the edit event in the timeline

When viewing a post's timeline (for example), the edit event once a suggested edit is accepted says "suggested": I remember it saying "edited" before. Saying "edited" ...
2
votes
0answers
65 views

New site accounts are created with old profile information

Whenever I try to create accounts for other sites in the Stack Exchange Network, the new accounts display an old profile and username. I don't know how to delete the older data and/ or update that ...
16
votes
1answer
184 views

No notifications for followed posts

For the past several hours I have not been receiving any notifications about posts I have followed. The timestamp for the last followed post notification I received was 2021-07-06 16:23:20Z, and in ...
15
votes
0answers
67 views

The chat feed reader doesn't post an entry present in an RSS feed

I bountied in 2019 these questions: a support request and a bug Why do some feed entries not post in chat? Missing item in chat RSS feed and nothing happened. I guess 2019 was a bad year ... Today ...
17
votes
0answers
125 views

Long tags partially hide question counts in edit mode previewing

It seems long tags can hide question counts when previewing them in edit mode: In the example above, it apparently shows that only one question used the tag. The tag webpage shows the actual number ...
4
votes
0answers
84 views

Short permalink to an answer, does not land correctly in incognito [duplicate]

I was sharing this answer with my team, and I realized it's not landing at the correct answer if I'm in incognito mode. But it works correctly otherwise. Below is the screenshot of where I'm landing. ...
11
votes
1answer
120 views

Searching on Help Center doesn't return anything network-wide

Searching on Help Center doesn't return anything, even for keywords that I've been often using before: "promotion" (for questionable spam) "reference" (for referencing other) &...
11
votes
0answers
193 views

I am being incorrectly told that “Your post appears to contain code that is not properly formatted as code.” Please can I have more specific feedback?

I've been trying for about 30 minutes to work out what on earth in my message the system is mistaking for code, and every time I press submit and it tells me vaguely "oh I think there's code in ...
9
votes
0answers
49 views

Period (.) after a link renders after the link in preview, but as part of the link in the rendered post, when there are bold/italic markers

This is not a duplicate of this similar, much older bug report, as the Markdown renderers have changed since that report (as a result of the CommonMark transition), and that report was marked ...
7
votes
0answers
67 views

“Top Network Askers” bar shows animated user picture

The grand return of Animated profile picture on stackexchange.com homepage Apparently, user Snow became a Top Network Asker, getting their avatar to show on main SE page. They also happened to have ...
5
votes
0answers
74 views

Badge icon partially cut off on the profile page under communities section [duplicate]

Badge icons are partially cut off on the profile page when hovering the reputations under Communities (x) section. Screenshot and GIF for reference: Screenshot GIF Configuration Version Operating ...
5
votes
0answers
90 views

Empty span showing in profile page [duplicate]

If nothing to show on leagues changes, please hide that span.
4
votes
0answers
51 views

Stack Apps sidebar needs to be updated to reflect the API version changes

On StackApps, in the sidebar, it says: Shouldn't that say "API 2.3"?
8
votes
0answers
132 views

Spelling mistakes in the API documentation change log page

There are some spelling mistakes in the API documentation Change Log page, under the Version 2.0 section. Section name Spelling mistake Supposed to be General Changes reponse response Method ...
-8
votes
1answer
163 views

Is inserting images now completely dead? [closed]

After 'Browsing' an image, it does seem to upload, and the thumbnail appears (inside the Imgur box), but then 'Adding' returns to the text being edited without the image link being inserted. No markup ...
28
votes
1answer
198 views

“mist” instead of “must”, “inquery” instead of “inquiry” typos on Contact page validation error messages

There two sentences with "mist" instead of "must" and "inquery" instead of "inquiry": The details of your inquery mist be at least $minLength$ characters. The ...
9
votes
1answer
185 views

Sometimes diff isn't shown in edits to code inside source fences

It seems the visual highlight of revision/code differences in source fences is currently broken for some posts in the suggested edits review queue. Example 1. In this post. The 3rd line of code was ...
2
votes
0answers
57 views

How do I delete my main Stack Exchange account? [duplicate]

I've deleted all my sub Stack Exchange sites, like Server Fault. I do not have any profile now. I wish to delete my main account as well. But there is no such option to remove it. I want to completely ...
24
votes
0answers
248 views
+100

What's the purpose of the “stackoverflow” user on Transifex and how does it relate to the “traducir.win” user?

I caught a weird translation issue on ruSO and found an interesting moment on Transifex. For some reason, the "stackoverflow" user adds an unnecessary space symbol right before (according ...
1
vote
0answers
53 views

Flair seems to be broken [duplicate]

Under Edit profile and settings > Flair, for all 4 themes (Default, Clean, Dark, Hotdog) images are not displayed. The console is showing an error as: Failed to load resource: the server responded ...
13
votes
1answer
212 views

Flair images are throwing 500 errors for some percentage of users, affecting election pages particularly badly

For me, the election pages on all the sites currently look something like this: Examples: Stack Overflow, Law.SE, Super User And my Stack Overflow profile flair page looks like this (note that there ...
9
votes
0answers
103 views

Omitting the space after the “>” in chat, for a multiline quote, works half-way

Quotes in chat are supposed to require a space after the > > note the space between ">" and "note" Thus, as expected, >quote renders as ">quote", and > ...
10
votes
1answer
125 views

Not getting recent results in intags:mine search

I have the following search in a bookmark: https://stackoverflow.com/search?tab=newest&q=intags%3amine%20is%3aquestion%20answers%3a0%20closed%3ano This is equivalent to the Stack Overflow search ...
3
votes
0answers
35 views

Visual bug related to long tag names [duplicate]

Seeing this bug on this question, attaching the photo of it As you see, the tags extend into the "Related" questions area. Here's what it looks like if I don't bring in the window (I did ...
13
votes
0answers
78 views

Too few columns for technology sites in stackexchange.com footer

On https://stackexchange.com, if you click 'Technology' in the footer, you get a list of (the oldest?) sites in that category. They are neatly divided into several columns, except for the last one, ...
3
votes
0answers
63 views

Weird shadow outline around posts when editing with `e` keyboard shortcut [duplicate]

When editing a post using the e shortcut (but not the Edit link) on sites where you don't get taken to a separate /edit page to edit posts (I'm not sure what this feature is supposed to be called), a ...
2
votes
0answers
22 views

Overlapping text in side-by-side view of edit review queue [duplicate]

While reviewing a suggested edit on this question on Stack Overflow, I noticed that the question's title has a long, non-breakable word in it (specifically, com.example.accountproject.models....
10
votes
0answers
86 views

Comments on deleted and locked posts should not be able to be edited by their authors

This comment was posted by the author of a question, which was deleted and locked as spam/offensive shortly afterwards. Shortly after the deletion and lock, the comment was edited by its author to ask/...
5
votes
1answer
77 views

Erroneous “Your post appears to contain code that is not properly formatted as code” error

I spent more than an hour trying to fix the formatting of the question below such that the Mathematica and Wolfram Language forum would accept it. I had no success, even though I am aware of threads ...
13
votes
0answers
96 views

Names on user cards above moderator messages are wrongly wrapped

On narrower screens, like an iPhone 11, the names on user cards above moderator messages are sometimes wrapped in strange places, like this:
9
votes
2answers
157 views

Chat suspension sentence on the Contact page cannot be localized

Several days ago, I posted a bug report: Extra "room" word in chat suspension sentence That question was marked status-completed, but the issue looks like it wasn't completed as well as it ...
5
votes
0answers
78 views

Notification when a downvote cost is refunded [duplicate]

When I downvote an answer, it costs me 1 reputation point. When that answer is deleted, the reputation cost due to downvoting is refunded. When that happens, every once in a while I get a ‘+1’ badge ...
2
votes
0answers
40 views

It looks like the spacing for the last modified tagline lost its right justification [duplicate]

This feels wrong in my brain, so I think it's a new change... If the tag list is short, the line showing last modification and the user+rep loses its right-justification (red), but if the tag list is ...
2
votes
0answers
53 views

Why do vote related badges update slowly or flakily? [duplicate]

I noticed that the count update and awarding of vote related badges like the following is slow / flaky: Civic Duty Vox Populi Suffrage For instance, one day I had completed 40 max votes, but the ...
10
votes
0answers
145 views

Why can't I improve / reject and edit this suggested edit?

I just encountered a suggested edit on a post that is possibly spam. Given its score, it's likely to have a couple of pending spam flags already. What is interesting, and a possible bug, is that the ...
-2
votes
2answers
74 views

Searching for invalid or deleted user id with “user:” operator give unexpected results [closed]

Trying to search for a username doesn't exist gives back list of all questions and answers on Stack Overflow: Expected behavior is a 404 Page Not Found error, or a message like "We couldn't find ...
6
votes
1answer
65 views

Quote button shouldn't reformat code in triple-backticks

I've seen Blockquote rewrap destroys code, but that question (and answer) are about the situation where a user mistakenly uses the quote button instead of the code button. I instead want to use both. ...
7
votes
0answers
160 views

I upvoted a comment, but the upvote arrow doesn't show it

I upvoted a comment, but the upvote arrow doesn't show it. Demo: Only once I refreshed the page the upvote arrow showed my upvote: Comment from the demo gif: How can I tell whether a jackfruit has ...
8
votes
0answers
94 views

Eeek! Homepage view user details no longer float to the right [duplicate]

In the past, the user details of the user who made the last activity used to float nicely to the right: However, now they don't: Can this please be fixed?
61
votes
3answers
572 views

Alignment issue for the last modified information in the “Top Questions” page

In the Top Questions page (homepage), the asked/modified X mins ago text was left-aligned next to the tags. Previously the text was right-aligned. Seems some alignment issue introduced on that page ...
1
vote
0answers
69 views

Why is tag highlighting broken? [duplicate]

I've recently started observing that the highlighting of questions in a site's overview page has stopped working. I've observed this on: Database Administrators sql_server tagged question not ...
5
votes
0answers
36 views

Contact page - issue with “My logins” description about navigation to the section

In the Meta Stack Exchange Contact page's, Contact support section, when selecting the option as "I need to add or remove login credentials", there is a popup opened. In that, I see the ...