Questions tagged [bug]

PROGRAMMING AND DEBUGGING QUESTIONS DO NOT BELONG ON META. Use this tag for a reproducible problem ON THIS SITE that you believe is due to a mistake, malfunction, or programming error.

Filter by
Sorted by
Tagged with
6
votes
0answers
38 views

New line on the answers list starts too early

A new line of the question title on the user's answers page starts too early (e.g. Shog9's answers): It seems that the width of the blue margin (on the picture) should be slightly (?) reduced to ...
10
votes
0answers
87 views

Apostrophes in UI (', ’) which is correct?

I just noticed that in site UI at least two types of apostrophes are used: ’ ' According to Wikipedia the first one is called "Typesetter's apostrophe" and the second one is "...
1
vote
0answers
29 views

Automatic bounty not awarded to an accepted answer [duplicate]

According to the current bounty documentation (November 2020): How is a bounty awarded? ... If you do not award your bounty within 7 days (plus the grace period), the highest voted answer created ...
11
votes
0answers
46 views

International characters (ñ, á , í) used on prompts show as HTML entities in the profile page

While editing one's profile in Stack Overflow en español, navigating to Site settings > Applications shows a list of connected aplications. If you try to remove one of the authorisations, a prompt ...
8
votes
0answers
61 views

Hide communities page is too narrow

In the user profile site settings section all subsections except "Hide communities" use full width of regular content area. E.g.: Preferences: Flair: Hide communities: Can we please ...
3
votes
0answers
69 views

Not rendering ` *` in comments or titles [duplicate]

It renders correctly in posts ( *), but not above or below.
31
votes
1answer
274 views

Possible to see any user's site preferences (privacy breach)

Most of current user profile related pages contain user-id in URL section, e.g. my edit profile page: https://meta.stackexchange.com/users/edit/339911 If you try to open it you will see a 404 stub (I ...
7
votes
1answer
97 views

Theme support naming alignment

As a first word I would say that this issue is related to Stack Overflow in Russian only, but implemention the fix for that should be done in general since the code is shared between all international ...
12
votes
1answer
118 views

Descriptions for review task result types 22 and 23 are swapped in SEDE

The descriptions for review task result types 22 and 23 are swapped in the Data Explorer. For context, these are the internal database numbers used to indicate the type of review someone made on a ...
11
votes
0answers
83 views

Election buttons aren't styled anymore

Election buttons, e.g. in this current election seem to lack styling: They used to be blue, like this screenshot (thanks @Machavity):
7
votes
0answers
94 views

Where's John gone? (aka Blog post onebox showing only one author while there are more)

When a blog post is oneboxed in chat, we see only one author: (example onebox) However, the blog post itself has two authors: Can this please be fixed?
-4
votes
2answers
83 views

«modified 19 mins ago user» yet I can't see any modification done by the user [duplicate]

When looking at the Top Questions can see that in the question with the title "Include in Markup help information on how to resize images in a post" it says modified 19 mins ago 2.Hallac 1 ...
8
votes
0answers
42 views

Unable to view spoiler text in post timeline

A sample post; it has a spoiler near the end. But when you look in the timeline, and see the latest edit, you can't see the spoiler text, "reveal spoiler", or reveal the hidden text beyond ...
7
votes
1answer
41 views

Date tooltips don't appear on Mod dashboard

There are several dates shown to moderators on 'Mod dashboard' tab of a user's profile. For most dates on the Stack Exchange sites, if you hover your mouse over them, they will show the exact date, ...
9
votes
0answers
68 views

Markdown headers don't work inside spoiler tags [duplicate]

I discovered, while trying to edit a post using a spoiler block, that spoilers appear to interfere with Markdown heading syntax (hash(es) followed by text: # header), causing them to simply not render ...
19
votes
0answers
123 views

Lowered reputation threshold for meta participation on some sites is not working

According to What are the reputation requirements for privileges on sites, and how do they differ per site?, some sites have a lowered reputation (e.g. 1-rep) threshold for participating in meta: Ask ...
3
votes
0answers
42 views

Recent achievements reputation counter is off

There are numerous posts with similar titles as this, and usually they are perfectly explainable by either removed votes, or un-upvotes etc. In my case the recent achievements showed the following: ...
15
votes
1answer
132 views

Invalid size parameters break avatars served by Google

Looking at the new users tab there are several users that get served a blank profile picture. Upon inspection the profile pictures link to a Error 400 page from Google. When the URL is slightly ...
3
votes
1answer
40 views

Small issue with inconsistency of votes cast summary and detail votes tab in profile [duplicate]

When I look at my profile, I found there's an inconsistency of numbers in the summary shown at the page bottom, and the numbers shown in the details vote page: Summary: Detail page: Why is that? A ...
3
votes
0answers
37 views

Missing score in Top Users section of a tag [duplicate]

I was looking at the Top Users page on a particular tag and I saw that it showed that in the past 30 days I had answered two questions for a total score of 3: This seemed odd, as I had recently ...
8
votes
0answers
148 views

Default profile picture from Facebook is being displayed, instead of Facebook picture if a user joined before Stack using Facebook API v2+

Facebook changed how their API serves profile pictures that are requested with a non-application scope UID. Now because before Graph API 2 all applications shared the original UID, if users like me ...
4
votes
0answers
64 views

Default profile picture from Facebook is being displayed, instead of my actual Facebook picture [duplicate]

I noticed my profile picture on the SE sites is displayed as the default Facebook avatar, even though I do have a profile picture on Facebook which used to be displayed on Stack Exchange until ...
5
votes
0answers
49 views

Keyboard shortcuts don't work at https://stackexchange.com/, or in the network profile

Over at https://stackexchange.com/, or in my network profile, none of the keyboard shortcuts take any effect on the site. Clicking S does not open the search; clicking I doesn't open the global inbox,...
2
votes
0answers
37 views

Pluralization issue on the Ask question's side panel on the right-hand side [duplicate]

There is a pluralization issue on the Ask question's side panel on the right-hand side. When you have one issue to be resolved on the post, it shows a warning as: Resolve 1 issues before posting ...
12
votes
0answers
127 views

Markdown doesn't ignore colon in the end of bare URL address

If a hyperlink is followed by a colon, the colon is treated as a part of the hyperlink. An example: https://meta.stackexchange.com/contact: If you have a question about a Stack Exchange site, the ...
-26
votes
1answer
173 views

Why do we allow other users to edit our posts? [duplicate]

A warning: This is feedback. My question is mostly rhetorical. I would like to state that I feel insulted and demeaned when another user edits my lovingly-crafted question or answer, removing elements ...
9
votes
1answer
108 views

Weird error message at bottom of newsletter

The bottom of today's newsletter looks like this: (The dark colours come from a browser extension.) Copied text: Fuze calling... Can't complete call We're sorry about that. Please try again or ...
8
votes
0answers
51 views

Percentage sign missing in newsletter and in the blog post

Today's newsletter contains this sentence: Research has found that almost 90 of machine learning models developed by companies never make it into production. Just 90 out of all the models ever made? ...
5
votes
0answers
34 views

API method /posts/{ids}/revisions returns <b></b> for HNQs

The API seems to return <b></b> instead of <b>Became Hot Network Question</b> as the comment field for the revision item in which a post became a HNQ. Here is an example.
7
votes
0answers
44 views

Hot Network Questions feed shows duplicates for questions that have been renamed

When I subscribe to https://stackexchange.com/feeds/questions using feedly.com I sometimes see questions more than once in my feed. I suspect this is because when questions titles are changed the ...
5
votes
0answers
41 views

Typical room activity is missing for one room in chat lobby

I just noticed that one room in MSE chat domain doesn't have the "Typical room activity" widget: The Trashcan room doesn't have the graph at all. Why is that?
9
votes
0answers
151 views

Intermittently receiving maintenance errors on SE network-wide

Related: Not ten minutes ago, I received this error, twice: And also an "Oops, something bad happened" error. I'm also getting question posting errors. Can we fix this, please?
3
votes
1answer
92 views

Syntax highlighting for C++ code, initializing with `()` vs `=` [duplicate]

I had initially asked this on Code review meta but @Mast in the comments suggested me to ask this on the main meta site. I have tested it on Stack overflow, Code review, and Software Engineering sites....
4
votes
0answers
25 views

Period of a few minutes where I was getting error messages with posting and updating a question on this site

As I was trying to post and update my question Intermittent problems where I can't get any question search results for just my tags on the Math site, I got several error messages occurring, ...
5
votes
0answers
56 views

Intermittent problems trying to get the correct question search results for just my tags on the Math site

A few minutes ago, when I refreshed my screen to see the latest set of questions with just my selected tags on the Math site, I got this: I checked to find I could see all of the questions on this ...
3
votes
0answers
24 views

Top Answers in network profile shows incorrect score

This post of mine has a score of 13, but the network profile page shows that it has 14: This seems to be a recur of this bug; @Catija's answer says it's been fixed. Can we fix that (again)?
3
votes
0answers
44 views

What does it mean when the first column is a zero in a site's STV election results file? [duplicate]

Looking at the STV file for the 2015 dba.se election, I see the first few results look like this: 1 0 1 2 0 1 0 1 3 0 1 0 2 3 0 1 0 3 1 0 1 0 3 2 0 According to Jeff's reply on the question about STV ...
11
votes
0answers
48 views

The header “Confirm subscription” does not render in email

I just updated a tag filter and got an email from Stack Exchange to confirm it: As seen, it has a header "confirm subscription" that does not properly render its header. I checked emails ...
3
votes
1answer
87 views

How to fix, or document for users: Escaped backtick rendering, in question/answer or comment [duplicate]

Noting this duplication of topic, I hope this question can also address, what else might be easily done? This is a bug, or should be added to editing notes. Congratulations you discovered meta._....
13
votes
1answer
215 views

Eeeeek! Chat is Dead!

I got "unknown error" when posting a chat message, then tried to reload. This is what I got: Can you please bring the chat back? This affects all chat domains for me: https://chat....
10
votes
1answer
71 views

Duplicate questions in search page do not have “P” and use English's “Q” for SOes and SOpt

When you browse through the result pages on a Search in Stack Overflow en español results show a "P" next to the title (from "Pregunta", Spanish for Question): However, a "Q&...
5
votes
1answer
34 views

“Show full diff” link is wrongly placed in the revision history of very long posts [duplicate]

When viewing the revision history of very long posts, only the changed parts of the posts are shown, while the rest is hidden. For example, in the revision history of this answer, we see the following:...
1
vote
0answers
48 views

Is it normal to see a limited set of editing tools on Android when revising a question? [duplicate]

While revising a question from my phone, I was unable to access anything other than "Add picture". I don't remember this being an issue but I rarely edit from my phone. Can anyone confirm? I'...
8
votes
0answers
138 views

Don't dismiss custom flags when a question is closed by a moderator

Back in 2013, the system was changed so that when a question was closed, any custom moderator flags on it would not be automatically dismissed. However, this seems to only work when a question is ...
-3
votes
1answer
92 views

Formatting toolbar covered by Android pop-up menu [closed]

This problem was reproduced in an Android 10 Samsung Galaxy A30s using Gboard or Samsung keyboard, Google Chrome and in more than one community. When I want to add a link to the two initial rows of an ...
2
votes
0answers
16 views

The missing links: link added before migration did not result in entries on the Linked sidebar

Sequence of events: I asked this question at Skeptics.SE. I added a link to this question at Politics.SE (shortly prior to migration). My question was migrated to this question at Politics.SE. After ...
20
votes
1answer
166 views

Podcast transcripts are gone again

We've had this in the past: Provide official podcast transcripts Since then, the following podcasts do not have transcripts: Ok, who vandalized Wikipedia The magic of metric, micro frontends, and ...
19
votes
0answers
211 views

2020-10-13 (3rd time): Random pages across SE feel “dead”, due to SE WebSocket misbehaving: sometimes connecting, sending heartbeat, but no data

From the symptoms, this is identical to the issue I reported in: Random pages across SE feel "dead", due to SE WebSocket misbehaving: sometimes connecting, sending heartbeat, but no data ...
7
votes
0answers
48 views

“Decline and delete” option in waffle bar does not show that comment is deleted until you refresh the page

♦ moderators have a so-called 'waffle bar' to handle flags on Q&A pages: This includes two options to delete a flagged comment: a simple "delete" and (hidden behind the dots) "...
4
votes
2answers
547 views

Intermittently receiving “Oops! Something bad happened!” error on Meta Stack Exchange

Intermittently, this error keeps coming up, when browsing Meta: This happened three times in Firefox and Chrome. It would take a really long time to respond, I got a 500 server error, then this. This ...