Questions tagged [bug]

PROGRAMMING AND DEBUGGING QUESTIONS DO NOT BELONG ON META. Use this tag for a reproducible problem ON THIS SITE that you believe is due to a mistake, malfunction, or programming error.

Filter by
Sorted by
Tagged with
8 votes
0 answers
65 views

Deleting answers, reloading pages, and changing focus

This question is closely related to the recent changes in answer sort ordering, but I think it’s different enough (or niche enough) to warrant its own question. Here is the workflow: Be a moderator ...
user avatar
  • 2,073
4 votes
1 answer
74 views

Text sorting layout on “answers” is broken on mobile

Just notice how the formatting is off in the middle where you can choose to sort by tab group.
user avatar
  • 141
1 vote
0 answers
33 views

The "An edit has been made to a post" button is not working properly [duplicate]

Usually, whenever you click the button saying the post has been edited, it should show you the edited version. It seems to have an error, and does not show the edited version. Steps to reproduce: Be ...
user avatar
7 votes
1 answer
63 views

Capitalization issue in the answer sorting menu

In the answer sorting menu, "Highest Score" is in title case, whereas the other two options are in sentence case: The screenshot provided in Revisiting changes to answer sorting menu: ...
user avatar
  • 4,618
8 votes
1 answer
174 views

Answer sorting menu is cutting off the bottom part of letters

When sorting things by the default sorting, the 'g' from the word 'Highest' is cut off. I'm using Chrome, at the most recent version (99.0.4844.82), and my zoom level is at 100%. If I zoom out to 90% ...
user avatar
  • 34.5k
8 votes
0 answers
78 views

The date overflows the reputation graph's tooltip bounds [closed]

In the reputation subtab on the Activity page, in the graph view, there's a bug: The year (e.g., 2022) does not fit in the tooltip (shown when you hover over a bar on the graph). I'm using Chrome, ...
user avatar
  • 4,618
6 votes
0 answers
30 views

Links in nomination flag descriptions aren't colored unlike for Q/A's

The links ("does not disclose the author's affiliation" and "inappropriate for respectful discourse") aren't colored for the "spam" and "rude or abusive" flag ...
user avatar
  • 4,618
10 votes
0 answers
95 views

Should a comment lock invalidate a reopen review?

Does anyone know why this question's reopen review was invalidated? Can I say "the US people"? Timeline (before I cast the third and final reopen vote): Post is closed Someone cast a reopen ...
user avatar
  • 33.5k
4 votes
0 answers
43 views

Inconsistent whitespace between statistics and tooltips in the Impact summary

On the Activity page, in the Summary subtab, there seems to be an inconsistency in the amount of whitespace between the statistics and tooltips in the Impact summary. The spacing is fine between the &...
user avatar
  • 4,618
5 votes
0 answers
71 views

Inconsistent alignment in the reputation summary

There seems to be an inconsistent alignment in the reputation summary. For example, on Stack Overflow, a user with 147 reputation has the following alignment: However, another user with 172 ...
user avatar
  • 4,618
14 votes
0 answers
111 views

"Please consider nominating in the current election" banner is shown to anonymous and low-rep users

If you visit a site that has a running election in the nomination phase (example, at the time of writing the post), you get a banner with the following message: We need your help! Please consider ...
user avatar
4 votes
0 answers
56 views

Link to "recent meta posts" search results in "read-only mode" banner contains redundant tags

The site has this note right now that there is an ongoing maintenance: This site is currently in read-only mode. We’ll return with full functionality soon. Follow @StackStatus, visit our status blog ...
user avatar
4 votes
0 answers
63 views

Is the 'recently declined flag' warning supposed to get dismissed?

I was recently told pressing on "review" (highlighted above) should dismiss this warning for the next flag raised, but that is not the case at least as of asking this. If it's meant to ...
user avatar
  • 5,497
3 votes
0 answers
84 views

Wording of declined flag can be confusing

"Your recent flag was declined" can be confusing. Which recent flag? My recent one was helpful (really), which is why I bring this up, because I thought I had another recent one declined. ...
user avatar
  • 5,497
9 votes
1 answer
147 views

Rep history color bugs again

Today I upvoted an answer that was unaccepted, and now in the author's reputation history I can see a -5 event, but it's not red, it's green! But I thought this was fixed last month?
user avatar
  • 627
16 votes
0 answers
129 views

No titles or contents in answer list on profile page, only “View Answer”

The “Answers” list on the profile page displays no titles or contents anymore, only “View answer.” This happens on all sites, here is an example from Stack Overflow:
user avatar
  • 1,242
7 votes
0 answers
59 views

"Track the next one" window shows tag badges instead of normal badges

(Note: apparently this has been reported already in this answer on the New responsive Activity page, along with at least 215 answers and no feedback on this specific bug.) I recently earned a badge on ...
user avatar
  • 170
7 votes
1 answer
120 views

The new contributor indicator is not appearing in a post created by a user that joined today

On a site where I am a moderator, i.e. Code Review, I was looking at this post from a user that joined within the past day. The new contributor indicator is not appearing under their username and ...
user avatar
  • 1,022
8 votes
0 answers
111 views

I get some random profile pictures in the top right corner

I have recently noticed (the past few weeks) that on Stack Exchange I get a random profile picture on the top right. This photo changes from time to time and it is always the upper quarter of a some ...
user avatar
3 votes
0 answers
45 views

Achievements icon is always highlighted on stackexchange.com when there is reputation change, even without any new achievements [duplicate]

This is what I see now here on MSE, and any other SE site: And this is what I see on stackexchange.com: Note the subtle difference: se.com showing the icon itself highlighted green, as if there is ...
user avatar
14 votes
0 answers
82 views

Empty banner on election page for future elections

When viewing the election page of an election which hasn't started yet, there's an empty blue banner at the bottom: It should either be hidden, or filled with something like Nominations will start ...
user avatar
  • 211k
15 votes
1 answer
284 views

Problem with reputation earned this week

There is a problem with the reputation earned so far this week. For instance, it says that, at the moment that I write, the VP of Community Philippe has earned 1,472 reputation points. That's a little ...
user avatar
8 votes
0 answers
63 views

"Edits must be at least 6 characters" not shown anymore when saving a suggested edit [duplicate]

I was trying to edit an answer on Physics Stack Exchange, but when I clicked 'Save edits', nothing happened. Looking at the browser console, I saw this: And it turns out the server says Edits must ...
user avatar
  • 211k
2 votes
1 answer
160 views

Cannot see image on stackstatus.net in environments where Tumblr is blocked

On stackstatus.net, the image is invalid on the right part of the screen. You should update the image so it shows. My school's firewall blocks Tumblr. Maybe you could make it so stack exchange hosts ...
user avatar
9 votes
2 answers
428 views

So many sites won't let me post. How can I fix this?

I have a good question. But then it says,  Your question is ready to publish! Our automated system checked for ways to improve your question and found none. When I click post, it just scrolls up and ...
user avatar
17 votes
0 answers
233 views

Change the HTTP status blog links to HTTPS

In the "We are currently offline for maintenance" page, the status blog link is a HTTP one. Please change it to HTTPS. Also, in the header which is shown when the site is in read-only mode, ...
user avatar
15 votes
2 answers
242 views

The "Code Language" selection on the tag wiki page isn't in sync with available and supported syntax highlighting options

Moderators can set the default syntax highlighter on tags by selecting a value from a drop-down list: The community maintains a list of supported languages by inspecting the Highlight.js code file ...
user avatar
  • 79.3k
6 votes
1 answer
56 views

Help page for first question review is treating questions as answers

I took a look at the help page for the new first question review (Using Security.SE as an example) and it says: Share feedback if the post has the potential of being a good answer, but cannot be ...
user avatar
8 votes
1 answer
127 views

User card Overflow / Underflow ™ on non-English sites

On this question on Stack Overflow en español, the text on the user cards for both the author and the last editor cause an overflow/underflow:
user avatar
  • 211k
5 votes
0 answers
48 views

Inconsistent alignment in the badge history for people with long usernames [duplicate]

There seems to be an inconsistent alignment in the badge history for people with long usernames. For example, in the badge history for the "Necromancer" badge, Sonic and iBug's usernames ...
user avatar
  • 4,618
3 votes
0 answers
56 views

Blue reputation marker on profile sidebar doesn't go back to original reputation when suspension ends

My suspension on Stack Overflow recently ended, but the blue reputation marker on the sidebar of my profile settings is still negative as though my reputation were still 1: This is clearly a bug, ...
user avatar
  • 627
25 votes
2 answers
365 views

Who is Samuel Ordonez and why are they a moderator here?

I just noticed this profile: What is going on? If it's a new SE staff member, shouldn't they only get staff bit, and not moderator? Or is this a new hacker? There are more cases like this on other ...
user avatar
9 votes
0 answers
64 views

In review queues, when clicking “links” with `href="#"`, the popstate event is dispatched without a state, throwing a TypeError

While trying to reproduce another bug, I found this error in the browser console while in the review queues: Uncaught TypeError: can't access property "reviewTaskId", t.state is null ...
user avatar
5 votes
0 answers
74 views

Post notices are not instantly displayed

I think within the last day or two a new bug has arisen: when a mod applies a post notice, it is not instantly displayed to them. Instead the mod must refresh the page to see it. This is quite ...
user avatar
5 votes
0 answers
72 views

"More Stack Exchange Communities" search doesn't work in chat server

When you go into the chat server and enter anything into the "more Stack Exchange communities" search bar, no suggestions pop up: Also note that the input text is badly offset to the left ...
user avatar
10 votes
0 answers
53 views

Previous helpful flags do not count as an 'other action' in the First Questions review queue

When reviewing First Questions, if you've already raised a flag on the question before the review, this counts as an action and you can select 'Other action', which will result in a 'Reviewed' review ...
user avatar
  • 211k
3 votes
0 answers
43 views

"An error" when looking at my achievements

I got a small & temporary error when looking at my achievements in my network profile (by clicking the achievements / cup icon now hidden by the error): I had a green sign there, and today I had ...
user avatar
9 votes
1 answer
117 views

Buttons on Flagged Comments do not work on Moderator Tools Page

I noticed today when reviewing a flagged comment on Arqade's Moderators Tools page (/admin/dashboard), I could not use any of the buttons on the comment itself to perform any action, including: Flag ...
user avatar
7 votes
1 answer
141 views

Pluralization issue in the "Tags", "Responses" & "Votes" tabs on the Activity page

On the Activity page, in the "Tags" tab, there's a pluralization issue (see "1 posts"): There's another pluralization issue in the "Votes" tab (see "1 Votes"): ...
user avatar
  • 4,618
7 votes
0 answers
120 views

Chat room activity colors not updating properly

Recently, I've noticed that the activity color-coding of rooms in the sidebar of chat hasn't been updating properly. The room will have a new message posted, it'll jump to the top, but it'll still ...
user avatar
  • 54k
6 votes
0 answers
132 views

"Anyone can answer it now" in question reopen notification is not true if it's a deleted question

For a while now, users have been notified when a question of theirs is reopened: Hooray, this question was reopened! Anyone can answer it now. This notification is also issued even if it gets ...
user avatar
5 votes
1 answer
63 views

Animations are missing in the Tour page

On the Stack Exchange Tour page, there are some animations for the images, those are pulling from right to left. Sample animation: But those animations are missing in the other Stack Exchange site's ...
user avatar
  • 33.2k
9 votes
0 answers
80 views

System gets confused when I try to close a deleted question

After reopening a deleted question to see if doing so would cause the author to be notified, I tried to re-close the deleted question. The Close dialog is functional, but when I click the "Close ...
user avatar
  • 211k
9 votes
0 answers
78 views

Toggling the format in the timeline causes the "S" (for "simultaneous dates") to move outside the table

In the timeline for Why is the Google Analytics cookie defined as "strictly necessary" and saved without consent?, the "S" for "simultaneous dates" fits in the table for ...
user avatar
  • 4,618
5 votes
0 answers
63 views

In the "Reputation" tab of my "Activity" page, a long post title starts on a completely new line with improper alignment

In the "Reputation" tab of my "Activity" page, a long post title starts on a completely new line, and the alignment is incorrect. Another report (perhaps related) regarding ...
user avatar
9 votes
1 answer
144 views

Pluralization issue: "View all 1 bounties"

In the user "Activity" page, in the "Summary" tab, there is a pluralization issue in the section for bounties. If only one bounty has been earned, then clicking on the "Earned&...
user avatar
  • 4,618
24 votes
1 answer
163 views

Links and buttons in share popover are positioned vertically and inconsistently left aligned

When clicking the "share" button below questions and answers I get the following layout: These elements used to be positioned horizontally across the bottom on the popover. It looks like a &...
user avatar
  • 1,638
29 votes
2 answers
392 views

Loading posts in real time is broken in some cases due to a breaking change in the format data is returned

At some point in the last 16, or so, hours a change was made to the data returned from the Stack Exchange internal /posts/ajax-load-realtime/{list of semicolon separated postIDs} endpoint. The ...
user avatar
  • 17.1k
9 votes
0 answers
53 views

'modified ... ago' does not always link to last activity

Normally, when the last activity on a question is a deleted answer, like in this case: the link under (in this case) 'modified 2 days ago' contains a lastactivity parameter: https://meta....
user avatar
  • 211k
13 votes
0 answers
137 views

"Add a Comment" is broken on <site>/admin/dashboard

The "Add a Comment" link on questions/answers on https://superuser.com/admin/dashboard is no longer working. Clicking on it jumps to the top of the page. The link behind "Add a Comment&...
user avatar
  • 8,502