Questions tagged [bug]

Indicates a reproducible problem on the site that you believe is due to a mistake, malfunction, or programming error.

Filter by
Sorted by
Tagged with
3
votes
1answer
152 views

List entry followed by code block messes up the code section [duplicate]

Here's two examples (note that in first example, backticks also had no effect, for some reason): include/db.php: $attribs = array( PDO::ATTR_PERSISTENT => $...
4
votes
1answer
168 views

SO tells you who deleted their answers…maybe?

I answered a question this morning about how to get the number of rows returned from a mysql query in PHP. Relatively easy question, so I wasn't amazed when Paolo Bergantino left a comment that he was ...
6
votes
2answers
104 views

Related questions box show deleted questions

Is this a bug or a cache related effect? (Or both?) Maybe it's only me? Example: On the Related panel of this link there is currently a "Make it funner" related question that's no longer available.
3
votes
2answers
157 views

Tag counts way out of date [closed]

If you go look at the main tags page right now, the count for the "new" sql-server tag is off by over 6000! Tags aren't normalized, and this one is still out of date after a major re-tag. It's the ...
3
votes
1answer
150 views

Is there something broken with IE7 and MyOpenID?

I can login to StackOverflow but not Meta, and vice versa. I've cleared all my cookies etc but absolutely no joy and I've associated all my accounts (didn't know if that had anything to do with it). ...
159
votes
10answers
8k views

Code block is not properly formatted when placed immediately after a list item [duplicate]

Consider the following piece of Markdown code: This is some regular text. >>> def factorial(n): ... return 1 if n < 2 else n * factorial(n - 1) ... * This is a list ...
4
votes
4answers
862 views

Are “code”-sections consistent? &nbsp; gets replaced

I've just posted an answer that involved some HTML, which I indented by four spaces. <a>http://some/url/with&nbsp;nbsp/</a> compare to the original input I made: <a>http://...
1
vote
1answer
103 views

Odd capatilisation error in a tag feed

This link https://stackoverflow.com/questions/tagged/Agile Takes me to a list of questions with the tag "gile" I use it as a "live bookmark" in firefox, and as far as I can see the list there is up-...
0
votes
1answer
93 views

Parentheses in WMD preview unexpectedly disappear

I wrote a paragraph in another answer that I enclosed with parentheses. As I typed the closing parenthesis, I noticed that both the opening and closing parentheses disappeared in the preview! After ...
6
votes
1answer
119 views

Bug: Can't de-favorite a (locked, closed, migrated) question

I can't remove this question from my favorites. (Favorite count decreases, but returns to previous value on refresh.) The question is locked, closed, and migrated so I imagine one or a combination ...
11
votes
5answers
577 views

Bug: The Woot badge [closed]

I just received the Woot badge on SO, neat. But the strange thing is, I only visited the site once when I first noticed the badge. The requirement is to visit the site every day for 30 days, so how ...
4
votes
2answers
185 views

Please add comment formatting to the user's recent activity page to match normal comment formatting

Supporting bold/italic/code formatting and autolinking in comments has been great. However, it's ironic that this doesn't happen when the comment is displayed on your recent activity page. You can't ...
1
vote
2answers
87 views

Why didn't my meta question show associated question?

Okay, this is getting really meta here, as this is a meta question about a question about meta, but bear with me... I just asked this question; it was closed as a dupe of this question. No problem ...
1
vote
1answer
112 views

Render HTML in question summaries? [closed]

If a question contains a <s> tag in the first sentence, this is shown as plain text in the summary in the question list which is confusing. Example As the strikeout is typically used to show ...
4
votes
1answer
544 views

Syntax highlighting and non-ASCII characters [duplicate]

I think Markdown google-code-prettify has some incorrect lexical rules for Java (and possibly other languages). It correctly identifies this code block from SO question 1485832 as being written in ...
2
votes
2answers
251 views

Single answer is Community Wiki while the rest are not

Under the link XML string manipulation in JS? a single answer is Community Wiki while the rest are not (the lower one in the image)... Is this a bug?
1
vote
1answer
111 views

Possible bug in last activity display

Go to the view where the questions with most activity and interest in this month are displayed. At the bottom right corner of every question it shows something like: 2h ago User Name I assume this ...
5
votes
5answers
369 views

Bug in editor for numbered lists?

I noticed what seemed to be a bug in the way the stackoverflow editor handles numbered lists. I did a search on meta for this and it didn't come up, but if it is a duplicate, I'll delete the question. ...
11
votes
1answer
154 views

Search for questions with tagA, but not tagB?

I'm asking because of these comments.. Basically wondering if there's a way to find all php5 questions without the php tag. If you search for [php5] -[php] it goes to.. http://stackoverflow.com/...
19
votes
2answers
358 views

Change date format of “x hours ago” tool tip?

Currently it's in the format.. MM/DD/YYYY ..which confuses me. It's also ambiguous (for 12 days a month anyway), and inconsistent with other parts of the site, such as the Recent page: "Showing 2009-...
6
votes
3answers
175 views

Notified about my own answer to my question

I suppose this isn't so much of a bug as an annoyance. Yesterday afternoon I checked my email and had a "1 question has 1 answer on ServerFault" email. I got excited (too excited probably), in hopes ...
4
votes
4answers
99 views

Question summary may cut off at the middle of an entity

Many question list views have ~188 characters of the question body text. However, this cut-off point may be in the middle of an entity such as &gt;, sometimes resulting in broken summaries like .....
33
votes
4answers
760 views

Daily reputation cap effectively counts downvotes twice

I've suspected for a while that downvoting imposes a limit on one's daily reputation limit and therefore counts downvotes twice. Today with TheTXI's help I was able to confirm this. The daily ...
14
votes
2answers
344 views

Stop displaying the CAPTCHA if you take too long to edit

I can understand being forced to pass the CAPTCHA test if you post too quickly, but I can see no reason for it if you post too slowly? So what if I take 15 minutes composing my question or answer? ...
38
votes
9answers
1k views

Is the Critic badge awarded prematurely

Take an account without the "Critic" badge, upvote a question, immediately downvote it, then immediately cancel the downvote, and you get the critic badge.
11
votes
5answers
1k views

Large blank gap between question list and pager

Description In the "Question" and "Unanswered" pages, there's a large gap between the list of questions and the pager when the page is displayed in Webkit-based browsers (Google Chrome 2 and Safari 4)...
223
votes
20answers
18k views

<kbd> elements are way too intrusive [closed]

<kbd> is a great way to mark up text to be entered. But when you use it on Stack Exchange sites, it's really difficult to read. For instance, say I typed this sentence by starting with a Shift+F,...
3
votes
1answer
82 views

Bug report: “next” button in search changes the search term

Go to the Stackoverflow home page. Type into the search box: utf-16 Press enter Scroll down to the bottom of the page. Click "Next" The page that comes up is https://stackoverflow.com/search?q=...
5
votes
1answer
1k views

Check marks indicating obtained badges use unicode &#10004 symbol, not available for many users

In the /badges page for a logged-in user, there is a green check beside each badge that the user has obtained. This check is the unicode symbol &#10004, but for many users that will display as a ...
9
votes
3answers
309 views

Searching for a tag containing * breaks the site

For whatever reason, I tried to search using a tag containing an asterix * - instead of returning no results, it returns an entirely blank page. For example: https://meta.stackexchange.com/questions/...
6
votes
7answers
840 views

Bolding with ** isn't working properly

Have a look at this answer One of the bolds works, and the other one just turns up as ** in the actual post. This is the string that isn't working: **x**ml n**ib** Which renders as: xml nib
17
votes
3answers
457 views

Bugs with Profile Reputation Graph

There have been a few bugs with the Rep graph on the user profile page that cause it to display a different value than the actual Rep for the user... The +100 Rep bonus from associating accounts ...
7
votes
6answers
349 views

“Disciplined” badge working?

616 people seem to have it, but I just met the stated conditions and remain badgeless and afraid. relevant post here if it matters (and you're allowed to view it)
4
votes
3answers
85 views

Questions' edit history label the original question as answered

If you look at a questions edit history the edits are labelled 'editted', which is fine but the original question is labelled 'answered', which is wrong. For an example see https://meta.stackoverflow....
6
votes
2answers
133 views

Display link-changes in edit-history diff?

There's a problem with the diff, when someone edits a link the change isn't visible. For example, if someone changed the URL from http://example.com/something-05 to http://example.com/something-06, ...
7
votes
4answers
878 views

Footer does not stick to bottom of page

OK, sorry, I know this is really superficial, but look at this page: https://stackoverflow.com/a/page/that/does/not/exist/number/1 See the giant, ugly, horrible white space below the footer that ...
20
votes
4answers
476 views

Add year to question and answer dates

Seeing as how SO's one year anniversary is coming soon, question and answer dates are going to need to display the year.
1
vote
1answer
73 views

Bug: time stamps in user profile page are wrong

I looked at my user profile and saw that a question is listed as having been posted 2 minutes ago, but when I clicked through to the question it said it had been posted 8 minutes ago. Normally I ...
12
votes
3answers
289 views

Bug: “yesterday” tab in responses page shows both yesterday and today

When I click today I get this: Showing 2009-06-14 to 2009-06-14 ; current time is 2009-06-14 19:12:14 UTC When I click yesterday I get this: Showing 2009-06-13 to 2009-06-14 ; current time is ...
4
votes
3answers
258 views

Search with number (like '401') will take you to a question

I was very frustrated with 401s the other day and did a search on SO for 401. I got (https://stackoverflow.com/questions/395/how-to-switch-a-large-app-from-vb6-to-vb-net/401#401). Not a list of ...
21
votes
4answers
226 views

Stop tag completion from stealing cursor focus

How often does this happen to you? Edit a question Change a tag Hit tab and type "tags" in the edit summary box Notice that the tag autosearch has stolen back your cursor so you just typed "...
5
votes
1answer
166 views

Improper pagination of user search [duplicate]

Possible Duplicate: Page navigation on Users page doesn’t work if using the input box When searching for a user without knowing the exact name, it shows paginated results of all matches. ...
3
votes
1answer
246 views

Unanswered Questions on StackOverflow - tag search not working?

On the "Unanswered Questions" page of stackoverflow.com, clicking on one of the tags in the "Unanswered Tags" list doesn't have any affect on the list of questions shown. For example, the top question ...
5
votes
3answers
293 views

Votes / new comments / edits do not appear after navigating to new page and returning

Make a vote. Click on a link on the page. Hit the back button. At least for me (FF 3.0 on Ubuntu), I see the orange vote marker, but the number has not been changed. Often, I voted up an answer that ...
16
votes
2answers
287 views

Page navigation on Users page doesn't work if using the input box

Steps to reproduce Go to the Users page on Stackoverflow.com Type a name into the input box with lots of results ("anonymous", any firstname) Try to navigate to the next page. Expected behaviour ...
24
votes
7answers
444 views

Should we make meta.superuser.com to point to this website

I think it would be useful if meta.serverfault.com ( and meta.superuser.com) is pointing to this website. After all, there is no reason why we can't lump all the meta discussion together in a single ...

1 394 395 396 397 398