Questions tagged [bug]

PROGRAMMING AND DEBUGGING QUESTIONS DO NOT BELONG ON META. Use this tag for a reproducible problem ON THIS SITE that you believe is due to a mistake, malfunction, or programming error.

Filter by
Sorted by
Tagged with
5 votes
0 answers
63 views

In the "Reputation" tab of my "Activity" page, a long post title starts on a completely new line with improper alignment

In the "Reputation" tab of my "Activity" page, a long post title starts on a completely new line, and the alignment is incorrect. Another report (perhaps related) regarding ...
user avatar
9 votes
1 answer
144 views

Pluralization issue: "View all 1 bounties"

In the user "Activity" page, in the "Summary" tab, there is a pluralization issue in the section for bounties. If only one bounty has been earned, then clicking on the "Earned&...
user avatar
  • 4,839
24 votes
1 answer
164 views

Links and buttons in share popover are positioned vertically and inconsistently left aligned

When clicking the "share" button below questions and answers I get the following layout: These elements used to be positioned horizontally across the bottom on the popover. It looks like a &...
user avatar
  • 1,648
29 votes
2 answers
392 views

Loading posts in real time is broken in some cases due to a breaking change in the format data is returned

At some point in the last 16, or so, hours a change was made to the data returned from the Stack Exchange internal /posts/ajax-load-realtime/{list of semicolon separated postIDs} endpoint. The ...
user avatar
  • 17.1k
9 votes
0 answers
53 views

'modified ... ago' does not always link to last activity

Normally, when the last activity on a question is a deleted answer, like in this case: the link under (in this case) 'modified 2 days ago' contains a lastactivity parameter: https://meta....
user avatar
  • 211k
13 votes
0 answers
137 views

"Add a Comment" is broken on <site>/admin/dashboard

The "Add a Comment" link on questions/answers on https://superuser.com/admin/dashboard is no longer working. Clicking on it jumps to the top of the page. The link behind "Add a Comment&...
user avatar
  • 8,502
4 votes
0 answers
48 views

On private beta sites the "Select your next badge" popup isn't populated from the "Track the next one" button, but works fine from "Let us pick" [duplicate]

On private beta sites (you need to be a member of "Proof Assistants" to access that URL), on the user profile activity page, when you earn a new badge there are two buttons presented: Track ...
user avatar
  • 15.2k
6 votes
1 answer
59 views

Code Markdown bug

I've only seen this happen on music.se, the latest one on Metronome Sound today. The last code block on a page renders as a blank box. It looks like a few people have had different attempts to get the ...
user avatar
  • 2,932
7 votes
0 answers
98 views

Linked and related questions require requesting desktop site when on a phone

I searched but I don't think it was reported. When viewing a post on a phone (e.g. iPhone using Safari), the responsive design does not show the linked and related questions unless desktop site is ...
user avatar
  • 5,549
12 votes
0 answers
83 views

Cannot cancel out of unwanted account creation

I visited a stack exchange site at which I have no account. I wished to ask a question, but not to associate the activity with my identity across the network. So I intentionally did not click on 'join ...
user avatar
  • 43.3k
5 votes
0 answers
82 views

Missing space between bounty amount and remaining duration in user bounties page

This was previously reported as an answer to the announcement New responsive Activity page. However, the answer was posted more than two months after the announcement. The team only monitors ...
user avatar
7 votes
0 answers
98 views

Invalid XML characters in Stack Exchange sites' Atom feeds continue to pop [duplicate]

The issue is still not fixed and happened again with this feed: https://stackoverflow.com/feeds/tag?tagnames=prestashop&sort=newest https://validator.w3.org/feed/check.cgi?url=https%3A%2F%...
user avatar
  • 321
14 votes
14 answers
475 views

Bugs in the new rep history page

There are a number of bugs with the new reputation page. Since I haven't found any announcement post whereby we can post bugs, and since I've aggregated the bugs I've found here, I thought we could ...
user avatar
  • 724
5 votes
0 answers
73 views

Accepted answers are no longer highlighted uniquely in new reputation history page

In the new reputation history page, accepted answers are no longer highlighted specially. There used to be a green background on events which included an accepted answer. You can see this the previous ...
user avatar
  • 724
5 votes
0 answers
113 views

Display Bug in Reputation history? Repeating Rows . [duplicate]

Today I looked in my reputation history and saw nearly everywhere "repeating" lines. See screenshot below: Is this a known issue? As everybody can see in the screenshot, the manifestation ...
user avatar
22 votes
1 answer
168 views

Comment excerpts missing on "All actions" section of user "Activity" tab

All actions used to include an excerpt of comments, but now they're missing. Is this a bug or an intentional change? If it's intentional, why? I use All actions to follow up on comments I left on new ...
user avatar
  • 410
22 votes
1 answer
321 views

Reputation tab shows +30, +40, +50, +60, +70, +80, +90, +100, +110, each as an individual event for one day

I decided to check my reputation tab on MSE, and saw this: What is with the +30, +40, +50, +60, +70, +80, +90, +100, +110?
user avatar
7 votes
0 answers
79 views

Space is missing in the Data Processing Addendum page content

In the Stack Overflow for Teams - Free & Basic Data Processing Addendum page, under the "Processing operations" section, there are some spaces are missed in the content. In the below ...
user avatar
  • 33.3k
22 votes
0 answers
209 views

Wrong language in recent achievements

The "Achievements" menu on Skeptics shows me Russian text near my achievements: The Russian text is: Узнайте больше об этом в Справке Which means: Learn more about it in Help. I have ...
user avatar
  • 329
0 votes
0 answers
50 views

Inline tag editing does not work [duplicate]

When I try to edit the tags of a question inline, I get an error message: An error occurred when fetching the tag editor I have tried both clicking on "Edit tags" and the keyboard shortcut ...
user avatar
  • 4,250
12 votes
0 answers
56 views

Question slug doesn't account for upper case accented characters in title

The title of a Stack Exchange question is included (for SEO purposes) in the 'canonical' URL for the question. In this process, symbols are removed and the title is lower cased, but the latter part ...
user avatar
  • 211k
7 votes
0 answers
92 views

Broken feed for the Cryptography site [duplicate]

For the past couple of days, the feed https://crypto.stackexchange.com/feeds hasn't been working in the Thunderbird feed reader... What is the reason? Also the W3C validator returns problems: https://...
user avatar
  • 171
7 votes
0 answers
68 views

Change to HTTPS links in the /users?tab=moderators page

In the /users?tab=moderators page of all SE sites (SO too), there is a link to the election page under each moderator's profile but the links are HTTP. Please change them to HTTPS. Reasons to post ...
user avatar
5 votes
1 answer
107 views

Italics is not working in https://support.stackenterprise.co

Italics is not working in https://support.stackenterprise.co when I am replying to a ticket. Please fix this issue.
user avatar
5 votes
0 answers
89 views

Why/how did this user have a 'Yearling' badge shown on the network profile on July 22, 2021 but not on the site? [duplicate]

The network profile of this user shows that they got a Yearling badge on Meta Stack Exchange on July 22, 2021. However, clicking the badge redirects to the badge description showing that this user &...
user avatar
4 votes
1 answer
86 views

Code formatting error for no reason

I have Mathematica code that I am trying to post, but to no avail. No matter what I try, I am still getting the code formatting error. The code is this: {18 wbcd^3 - 192 w^2 bde^2 + 18 b^3 cde + 144 ...
user avatar
  • 149
1 vote
0 answers
58 views

How can I edit an edit suggestion on mobile? [duplicate]

I recently tried to improve an edit suggestion. Yet on mobile the layout seems broken to me. The text field does not allow to scroll further left and any OK or submit button seems inaccessible. Zoom ...
user avatar
11 votes
0 answers
46 views

Encoding issue for error message when editing is not possible

When trying to edit a locked post, e.g. https://pt.stackoverflow.com/posts/301/edit, the error message suffers from encoding issues: Esta publicação está bloqueada e não pode ser editada. (I ...
user avatar
  • 211k
5 votes
1 answer
73 views

Input box keeps snapping to the bottom of the text when writing a new post or editing it

Since Deprecating our mobile views, I have noticed an annoying bug affecting writing or editing answer or question posts on a mobile phone. If you are in the middle of a long portion of text, if you ...
user avatar
23 votes
3 answers
275 views

Flagging comments on mobile is impossible unless you previously switched to desktop view prior to mobile site removal

Do not press "mobile" at the bottom of the page or otherwise try to reproduce this bug! While this flag bug was fixed, there are other subtle bugs with the same root cause. It's very hard to ...
user avatar
  • 33.6k
17 votes
0 answers
163 views

When a retraction is not a retraction. Please update close-menu message

Sometimes, when close-voting, the question gets closed and subsequently reopened in very short order. If attempting to recast a close-vote, this dialogue appears: It tells me that I can't vote to ...
user avatar
23 votes
1 answer
240 views

No link to the 10k moderation tools when my account has a review suspension

I'm missing a convenient way to access the 10k moderation tools as described on SO privilege help, because it shows I'm suspended from review. I can still access them by directly navigating to /tools ...
user avatar
6 votes
0 answers
83 views

Pasting from Microsoft Excel defaults to pasting an image via the Uploader™ [duplicate]

I'm trying to make a markdown table in Microsoft Excel, I copied multiple rows then went to paste the text into a post, and I get this result: Whereas I'd have expected the table to have been pasted ...
user avatar
43 votes
1 answer
343 views

Possible bug preventing chat room message search

It seems that the chat room search feature is not working. The search result always displays "0 messages found". It is not displaying messages that contain the search query, even if those ...
user avatar
  • 372
5 votes
0 answers
88 views

Top navbar not updated when login session is invalidated

tl;dr When editing existing post after your session has been invalidated in the background, editor itself reflects the fact that user has been logged-off, but top navbar remains unchanged and still ...
user avatar
  • 3,554
12 votes
0 answers
213 views

After clicking the "edit tags" link, a pop-up appears: "An error occurred when fetching the tag editor"

On a mobile (iOS) device using Safari, when I attempt to edit the tags on a question using the "edit tags" link, I get a pop-up saying "An error occurred when fetching the tag editor&...
user avatar
12 votes
0 answers
77 views

Reviewing a First Answer with red flags leads to "Possible spam" notice shown for question

There is a First Answers review item about a (questionable) answer that received four (still pending) rude/abusive flags. That leads to the familiar notice Our system has identified this post as ...
user avatar
  • 211k
12 votes
0 answers
157 views

Auto-replaced affiliate link not working

I just posted an answer on the Arts & Crafts site containing two links to products on Amazon. One is a link to an Amazon search rather than a specific product. It displays as entered when ...
user avatar
  • 6,434
4 votes
0 answers
76 views

Block quote handling mismatch between preview and post

Noticed on my answer to a question on BGSE, the preview and the posted answer, the block quote is handled differently: This is the markup for my rules quote: Here is the preview that shows below the ...
user avatar
  • 406
3 votes
0 answers
75 views

Why is "Your daily reviews" count shown when I am not logged in?

I was going through one of my suggested edits without logging in and I noticed this: Why is the "Your daily reviews" count shown to me when I am not logged in?
user avatar
8 votes
0 answers
116 views

I don't get notifications for new questions (UX degradation)

Recently, stackoverflow.com (and some other sites) stopped showing summary bar for new questions. A little research reveals that this happens when list of user-ignored tags is empty. If there is at ...
user avatar
  • 181
9 votes
0 answers
63 views

New question lists have too much space between tags and user name when tags occupy two rows [duplicate]

The new question list does a pretty good job of keeping the user name and time of the last modification on the same line as the tags if it all fits in the window width, and drop down the name if it ...
user avatar
  • 2,118
6 votes
0 answers
127 views

Change "1 views" to "1 view" in the profile page on a newly asked question

In the "Questions" tab under the "Activity" tab on my profile, I noticed that on a newly asked question there was the following information: 0 answers 0 votes 1 views Can the ...
user avatar
5 votes
1 answer
76 views

How can I prevent the Review task queue clearing after switching to 'Stats' or 'History' tab?

I thought I'd ask this here to see if anyone else is experiencing this. When I am conducting reviews, if I switch over to the 'Stats' or 'History' tabs and then back to the review tasks tab, it always ...
user avatar
  • 211
9 votes
1 answer
203 views

Side menu disappears

Google Chrome Microsoft Edge Windows 10 Home version 98.0.4758.82 version 98.0.1108.43 version 21H1 If you scroll down the page and hover over any link, the side menu disappears when you return to ...
user avatar
64 votes
1 answer
377 views

Major accessibility regression: question title headings

I'm a screen reader user, and am extremely sad to notice today that on a page presenting questions, questions are no longer inside an heading tag <hX>. Example of such a page with the tag ...
user avatar
  • 493
3 votes
0 answers
53 views

Markdown tables with unmatched backtick \` should either not show as a table in preview or show correctly after preview

I spotted a discrepancy between Markdown preview and posted questions. This discrepancy also holds for answers. When using unmatched backticks ` inside a table cell, like in following source: |header1|...
user avatar
  • 1,580
5 votes
0 answers
33 views

Add context to same translatable strings

Before today I thought that if the Transifex/traducir database contains the same original strings, they must have an additional different context (or/and plural values) field on which people can make ...
user avatar
15 votes
1 answer
123 views

Question Summary Text Outside Border

If text is formatted as code in a question and that text is used for the summary on the Questions page it will go past the border of the summary. Question Link I'm on Windows 7 64-bit, Chrome Version ...
user avatar
  • 251
3 votes
0 answers
51 views

Editor's "Insert link" gives up if you try to link text after a square bracket on a new line

I found this while writing Creating a link that comes after a square bracket confuses the editor. It looks like the editor's "Insert link" doesn't like trying to link text on a new line ...
user avatar