Questions tagged [bug]

PROGRAMMING AND DEBUGGING QUESTIONS DO NOT BELONG ON META. Use this tag for a reproducible problem ON THIS SITE that you believe is due to a mistake, malfunction, or programming error.

Filter by
Sorted by
Tagged with
19
votes
2answers
361 views

Change date format of “x hours ago” tool tip?

Currently it's in the format.. MM/DD/YYYY ..which confuses me. It's also ambiguous (for 12 days a month anyway), and inconsistent with other parts of the site, such as the Recent page: "Showing 2009-...
6
votes
3answers
175 views

Notified about my own answer to my question

I suppose this isn't so much of a bug as an annoyance. Yesterday afternoon I checked my email and had a "1 question has 1 answer on ServerFault" email. I got excited (too excited probably), in hopes ...
4
votes
4answers
99 views

Question summary may cut off at the middle of an entity

Many question list views have ~188 characters of the question body text. However, this cut-off point may be in the middle of an entity such as >, sometimes resulting in broken summaries like .....
33
votes
4answers
766 views

Daily reputation cap effectively counts downvotes twice

I've suspected for a while that downvoting imposes a limit on one's daily reputation limit and therefore counts downvotes twice. Today with TheTXI's help I was able to confirm this. The daily ...
15
votes
2answers
387 views

Stop displaying the CAPTCHA if you take too long to edit

I can understand being forced to pass the CAPTCHA test if you post too quickly, but I can see no reason for it if you post too slowly? So what if I take 15 minutes composing my question or answer? ...
38
votes
9answers
1k views

Is the Critic badge awarded prematurely

Take an account without the "Critic" badge, upvote a question, immediately downvote it, then immediately cancel the downvote, and you get the critic badge.
11
votes
5answers
1k views

Large blank gap between question list and pager

Description In the "Question" and "Unanswered" pages, there's a large gap between the list of questions and the pager when the page is displayed in Webkit-based browsers (Google Chrome 2 and Safari 4)...
226
votes
20answers
18k views

<kbd> elements are way too intrusive [closed]

<kbd> is a great way to mark up text to be entered. But when you use it on Stack Exchange sites, it's really difficult to read. For instance, say I typed this sentence by starting with a Shift+F,...
3
votes
1answer
83 views

Bug report: “next” button in search changes the search term

Go to the Stackoverflow home page. Type into the search box: utf-16 Press enter Scroll down to the bottom of the page. Click "Next" The page that comes up is https://stackoverflow.com/search?q=...
5
votes
1answer
1k views

Check marks indicating obtained badges use unicode &#10004 symbol, not available for many users

In the /badges page for a logged-in user, there is a green check beside each badge that the user has obtained. This check is the unicode symbol &#10004, but for many users that will display as a ...
10
votes
3answers
329 views

Searching for a tag containing * breaks the site

For whatever reason, I tried to search using a tag containing an asterisk * - instead of returning no results, it returns an entirely blank page. For example: https://meta.stackexchange.com/questions/...
6
votes
7answers
845 views

Bolding with ** isn't working properly

Have a look at this answer One of the bolds works, and the other one just turns up as ** in the actual post. This is the string that isn't working: **x**ml n**ib** Which renders as: xml nib
17
votes
3answers
459 views

Bugs with Profile Reputation Graph

There have been a few bugs with the Rep graph on the user profile page that cause it to display a different value than the actual Rep for the user... The +100 Rep bonus from associating accounts ...
7
votes
6answers
351 views

“Disciplined” badge working?

616 people seem to have it, but I just met the stated conditions and remain badgeless and afraid. relevant post here if it matters (and you're allowed to view it)
4
votes
3answers
85 views

Questions' edit history label the original question as answered

If you look at a questions edit history the edits are labelled 'editted', which is fine but the original question is labelled 'answered', which is wrong. For an example see https://meta.stackoverflow....
6
votes
2answers
135 views

Display link-changes in edit-history diff?

There's a problem with the diff, when someone edits a link the change isn't visible. For example, if someone changed the URL from http://example.com/something-05 to http://example.com/something-06, ...
7
votes
4answers
881 views

Footer does not stick to bottom of page

OK, sorry, I know this is really superficial, but look at this page: https://stackoverflow.com/a/page/that/does/not/exist/number/1 See the giant, ugly, horrible white space below the footer that ...
20
votes
4answers
476 views

Add year to question and answer dates

Seeing as how SO's one year anniversary is coming soon, question and answer dates are going to need to display the year.
1
vote
1answer
73 views

Bug: time stamps in user profile page are wrong

I looked at my user profile and saw that a question is listed as having been posted 2 minutes ago, but when I clicked through to the question it said it had been posted 8 minutes ago. Normally I ...
12
votes
3answers
290 views

Bug: “yesterday” tab in responses page shows both yesterday and today

When I click today I get this: Showing 2009-06-14 to 2009-06-14 ; current time is 2009-06-14 19:12:14 UTC When I click yesterday I get this: Showing 2009-06-13 to 2009-06-14 ; current time is ...
4
votes
3answers
264 views

Search with number (like '401') will take you to a question

I was very frustrated with 401s the other day and did a search on SO for 401. I got (https://stackoverflow.com/questions/395/how-to-switch-a-large-app-from-vb6-to-vb-net/401#401). Not a list of ...
21
votes
4answers
227 views

Stop tag completion from stealing cursor focus

How often does this happen to you? Edit a question Change a tag Hit tab and type "tags" in the edit summary box Notice that the tag autosearch has stolen back your cursor so you just typed "...
5
votes
1answer
171 views

Improper pagination of user search [duplicate]

Possible Duplicate: Page navigation on Users page doesn’t work if using the input box When searching for a user without knowing the exact name, it shows paginated results of all matches. ...
3
votes
1answer
247 views

Unanswered Questions on StackOverflow - tag search not working?

On the "Unanswered Questions" page of stackoverflow.com, clicking on one of the tags in the "Unanswered Tags" list doesn't have any affect on the list of questions shown. For example, the top question ...
5
votes
3answers
299 views

Votes / new comments / edits do not appear after navigating to new page and returning

Make a vote. Click on a link on the page. Hit the back button. At least for me (FF 3.0 on Ubuntu), I see the orange vote marker, but the number has not been changed. Often, I voted up an answer that ...
16
votes
2answers
289 views

Page navigation on Users page doesn't work if using the input box

Steps to reproduce Go to the Users page on Stackoverflow.com Type a name into the input box with lots of results ("anonymous", any firstname) Try to navigate to the next page. Expected behaviour ...
24
votes
7answers
453 views

Should we make meta.superuser.com to point to this website

I think it would be useful if meta.serverfault.com ( and meta.superuser.com) is pointing to this website. After all, there is no reason why we can't lump all the meta discussion together in a single ...

1
404 405 406 407
408