Questions tagged [character-escaping]

The tag has no usage guidance.

7 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
9
votes
0answers
58 views

HTML not escaped in question titles in emails

HTML is not escaped in question titles in emails. For example, this email: Links to this question: Can I make a <button> not submit a form?
8
votes
0answers
81 views

Link validator incorrectly marks ampersands as broken links

We just got crawled for broken links for the first time, and many of the links are of the format http://www.microchip.com/stellent/idcplg?IdcService=SS_GET_PAGE&amp;nodeId=1406&amp;dDocName=...
7
votes
0answers
115 views

Improper query escaping in the return URL after logging in

Something is causing my query search [javascript] -[php] votes:0 is:question to turn into javascript -php votes:0 is:question after signing in. Steps to reproduce: Make sure you are not connected ...
5
votes
0answers
58 views

Character escaping issue kills site feed

Somebody posted a question on Stack Apps that took out the feed bot in the Stack Apps chat room with no apparent cause (discovered by Brock Adams). The feed bot is pretty important, and so are many ...
5
votes
0answers
205 views

There&#39;s an encoded HTML entity in the tooltips for flag decline messages

Looking at the Declined tooltip in the flagging history of a post gives me this nice message: Looks like someone forgot to decode the entities there.
4
votes
0answers
79 views

Backticks don't render correctly on sites with MathJax enabled

Typing \` `text` produces ` `text` rather than the expected ` text on sites with MathJax enabled. The bug is visible in the preview and the final output.
2
votes
0answers
48 views

A tooltip bug in the show-flags page

I just declined a flag and wrote a long reason why. I wanted to check that for typos so I went to the show flags screen for the question. The message isn't displayed but there is a title set for the ...