Questions tagged [cloudflare]

For questions about the Content Delivery Network (CDN) service Cloudflare that is used by Stack Exchange.

Filter by
Sorted by
Tagged with
1 vote
0 answers
128 views

Sound Design SE Down? [closed]

When I browse to Sound Design SE, Cloudflare serves a Origin DNS error 1016. Basically, Cloudflare can't resolve this domain. Not sure who is responsible for this, but can someone look into this, ...
Christian Sirolli's user avatar
4 votes
1 answer
348 views

Many sites don't render correctly, static assets cannot be downloaded

This started about 2 days ago, roughly when I first saw Cloudflare's "human verification" confirmation. (As a side note: this confirmation is asked from me once like every hour, which I ...
icza's user avatar
  • 191
21 votes
1 answer
647 views

Why are many features not working on Tor?

My question got closed as a duplicate as another one. I'd have cast the duplicate vote myself but the bug the post is about prevented me from doing so. But anyway. Apparently all the GET and POST ...
user1345541's user avatar
  • 1,105
7 votes
1 answer
228 views

Occasionally getting "502 Bad Gateway" errors from Cloudflare when trying to view SE questions

Over the past several days, when clicking on multiple SE questions from a list in relatively rapid succession to open them into new tabs, I've occasionally (1 question among around every 25 on average,...
John Omielan's user avatar
  • 13.9k
18 votes
0 answers
363 views

Top bar navigation partially lost when accessing from Tor network - unable to post answers or comments

Starting around 2023.09.17, I've been unable to access the review queue, recent inbox, or achievements using the top bar menu, when using TorBrowser. At the network level the response to the GET (for ...
Eduardo Trápani's user avatar
8 votes
1 answer
165 views

Hot Network Questions Feed App no longer working

The app I created to offer RSS feeds from Hot Network Questions fails since today to fetch its data from the source. One of its main endpoints is https://stackexchange.com/hot-questions-json1. It ...
rene's user avatar
  • 87.8k
7 votes
0 answers
231 views

Human Verification Broken Again

The fix implemented in response to my previous question has broken, and I'm getting requests to re-verify if I refresh after five minutes. It happens only once (each five minutes) for any *....
Jeff Zeitlin's user avatar
  • 1,865
19 votes
1 answer
328 views

Cloudflare blocks Archive.org from saving network profiles

While saving a regular question page to Archive.org seems to work, when I try to save a network profile page, I'm either getting an error before saving the page "The capture failed because Save ...
Laurel's user avatar
  • 52.9k
16 votes
1 answer
460 views

Cloudflare CAPTCHA for Tor Browser

I'm living in a country where it is illegal to access the internet. Thanks to the Tor browser we can access the internet freely. Before today, it was possible to access this website with the Tor ...
hamed.3d172's user avatar
18 votes
0 answers
220 views

New Cloudflare protection breaking important bots [duplicate]

Something about SE's DDoS protection or human verification must have changed, which has caused several important chatbots to no longer be able to log in. At first, curling /users/login from my home IP ...
Radvylf Programs's user avatar
20 votes
1 answer
880 views

Every site requesting verification that I'm human

I keep several (many) tabs for SE sites open on a continuous basis. Over the past couple of days, every time I refresh the questions, I'm getting the intercept page that checks the security of my ...
Jeff Zeitlin's user avatar
  • 1,865
14 votes
1 answer
203 views

Was the Stack Exchange network affected by the Cloudflare parser bug?

Cloudflare disclosed a memory leak incident in their software, which could lead to: returning memory that contained private information such as HTTP cookies, authentication tokens, HTTP POST bodies,...
Patrick Hofman's user avatar
3 votes
0 answers
128 views

Issues with cdn.sstatic.net - HTTP 409 returned

We are getting layout problems on stackoverflow from our location since a while now. When we trace down the issue we saw that all resources from cdn.sstatic.net (e.g. CSS files) returns with HTTP 409. ...
Markus's user avatar
  • 31
-3 votes
1 answer
284 views

I can’t access many Stack Exchange sites. Please fix your CloudFlare CDN [closed]

I’m unable to get any Stack Overflow, Super User, Server Fault, and security.stackexchange pages displayed correctly if I’m logged in (maybe this list is incomplete). After looking at my debugging ...
user2284570's user avatar
  • 1,643
7 votes
1 answer
405 views

CloudFlare 522 errors on some SE sites at the moment

The picture below says it all :) Currently noticed on: StackOverflow Travel.SE Webmasters.SE It's a little intermittent as well. Error 522 Ray ID: 2aef4188a0151d80 2016-06-06 22:21:27 UTC ...
Tim Malone's user avatar
3 votes
1 answer
283 views

Error 522 on Stack Exchange sites [closed]

I am posting this from the mobile app. On my desktop browser I am getting an Error 522 when trying to access multiple SE sites: EDIT: Just after I posted this, I am no longer seeing the Error 522.
pacoverflow's user avatar
  • 5,539
2 votes
1 answer
87 views

'Error 522' on Math.SE

Since yesterday, I have been facing a problem in accessing Math SE. Whenever I try to do so, I get the following response: Is there suddenly a heavy increase in traffic on that site?
Soham's user avatar
  • 173
5 votes
0 answers
33 views

Stack Exchange sites use CloudFlare in a way that can break CSS and images [duplicate]

Stack Exchange sites use CloudFlare. When an IP address is used quite a lot to access Stack Exchange sites, CloudFlare will present a CAPTCHA to be solved. After it's solved, the site is supposed to ...
Olathe's user avatar
  • 263
2 votes
0 answers
52 views

Per-site metas broken when using HTTPS [duplicate]

I just noticed that trying to visit one of the per-site metas using HTTPS will (after confirming the security exception due to the limitations of SSL wildcard certificates) give a 403 error: Yes, I ...
Ilmari Karonen's user avatar
36 votes
3 answers
3k views

Accessing per-site metas gives 403 forbidden from cloudflare-nginx [closed]

Clicking on https://space.meta.stackexchange.com/ doesn't connect me with the meta S.Ex.SE site. EDIT: For some entry points, no meta site can be reached. Observation courtesy Gilles. I consider it ...
Deer Hunter's user avatar
  • 6,276
13 votes
2 answers
31k views

CloudFlare error 1010: banned access based on your browser's signature [closed]

A new "error" for me: whenever I attempt to visit SO or any given question, CloudFlare seems to intercept Windows 7 x64, Chrome 44's request and throw up an error page: Error 1010 Ray ID: ...
Nick T's user avatar
  • 4,619
12 votes
0 answers
52 views

Stack Exchange blogs do not load properly over https

Currently none of the Stack Exchange blogs work over HTTPS. There are several different ways in which they seem to be broken, and the blogs don't seem to be getting served in a consistent manner. ...
nhinkle's user avatar
  • 12.1k
27 votes
0 answers
1k views

CAPTCHAs are intermittently blocking CDN content

I get HTTP errors for various resources, and no styles or scripts are applied, which effectively makes the whole site unusable. Meta does seem to be working fine, though. Edit: Here's a log from ...
Potatoswatter's user avatar