Skip to main content

Questions tagged [google-chrome]

For issues with how Stack Exchange sites look or work that are specific to Google's Chrome browser.

Filter by
Sorted by
Tagged with
18 votes
1 answer
266 views

Usercard expansion does not work

Just found that the usercard expansion looks broken in Chrome. See the animation below: Only some kind of blinking in the top left corner of the user icon instead of showing a usercard. Works as ...
αλεχολυτ's user avatar
4 votes
2 answers
284 views

How can I install the Stack Exchange Auto Comments for Google Chrome?

How can I install Auto Comments script for Google Chrome? The Google Chrome extension listed on GitHub doesn't exist anymore.
Jim G.'s user avatar
  • 1,054
6 votes
0 answers
172 views

Only Math SE won't stay open in Chrome/macOS, and other SE sites are fine. Is it just me?

For a week or two, I've been having trouble with the Math SE main page even though other SE main pages are okay. The two screenshots show what happens when I toggle between Space SE and Math SE. But ...
uhoh's user avatar
  • 6,396
4 votes
0 answers
209 views

In Chrome, using chrome://flags/ : #enable-force-dark causes the input textarea scrollbar to be nearly invisible

In the following GIF, when an extra line is added to the input text, it becomes too large for the input area, so the browser adds a scrollbar. Unfortunately, the scrollbar is nearly the same color as ...
Franck Dernoncourt's user avatar
2 votes
2 answers
331 views

Sites keep popping up the cookie information dialog when I am logged in as two users simultaneously on macOS

Side Note: This should probably be moved over to AskDifferent, but I don't know how to do that. The cookie information dialog popping up is very annoying. If it were not, I would not continue to spend ...
Todd B.'s user avatar
  • 113
0 votes
0 answers
183 views

Why does the Stack Overflow site keep logging me out? Only in Chrome

For the past few months, I've encountered this issue. As I do not bother until recently, I find it very annoying. I have not done any changes towards my account, nor Chrome settings. Here are some ...
Tommy Leong's user avatar
4 votes
1 answer
252 views

MathJax escape sequences don't work

The equation $x = \{y\}$ is supposed to render like this x = {y} but instead in the preview pane it looks like this x = y. The escape sequences for curly braces, \{ and \}, do not render correctly. ...
NikS's user avatar
  • 157
0 votes
1 answer
116 views

Cannot wear selected hat, nor can I see its name, which site I earned it on, etc, [closed]

I just came across a problem where you cannot wear a hat, nor see its name and which site you earned it on. I am currently wearing a hat, but once I want to select a new hat, nothing happens. Image: ...
U13-Forward's user avatar
  • 8,848
0 votes
0 answers
49 views

Comment, flag, delete, inbox, achievements are still not working in older Chrome versions [duplicate]

Comment, flag, and delete causes a jump to the top of the page. You also can't press the inbox or achievements button. This applies to all Stack Exchange and meta sites. I have cleared the cache. It ...
Lewis Kelsey's user avatar
26 votes
0 answers
1k views

Prevent Markdown links from escaping the tilde character (~) on Stack Exchange

When Linking to a Text Fragment, :~:text= is used as part of the URL to identify text to highlight: https://meta.stackexchange.com/q/370143/#:~:text=to%20identify%20text%20to%20highlight%3A When ...
Rick Smith's user avatar
-3 votes
1 answer
453 views

How to UNBLOCK a specific domain from Google Search results (stackoverflow.com) [closed]

For some reason I cannot at all see search results from https://stackoverflow.com Video: https://i.sstatic.net/soqrF.jpg I must have blocked it unwittingly at some point, and I can’t find any way to ...
degenPenguin's user avatar
17 votes
0 answers
332 views

Comment Overflow?

I was reading this question when I saw a bug with this comment: It is quite evident that the user who commented this included some code in his comment, but the comment just, well, overflowed. I am ...
Infinity Milestone's user avatar
3 votes
0 answers
130 views

"Confirm new account" dialog lacks reference to my network account

I believe I have a Stack Overflow account associated with a (non-Google) email. I am logged in to this account. I am using Google Chrome, which itself is apparently logged into a Google account. When ...
FauxFaux's user avatar
  • 139
3 votes
0 answers
97 views

"Add an answer" button is sometimes missing

The "Add an answer" button is sometimes missing. Screenshot from New Feature: Table Support: though most of the time I do see the "Add an answer" button (using the same computer + ...
Franck Dernoncourt's user avatar
4 votes
0 answers
87 views

Compatibility problem with Chrome 85?

I upgraded to Chrome 85 (on MacOS High Sierra) last night. Today I'm noticing a number of strange display issues related to editing, I suspect they may be related. When I'm editing a question or ...
Barmar's user avatar
  • 2,613
-8 votes
1 answer
145 views

SO not correctly displaying in Chrome? [closed]

I don't know if this has already been posted yet and I can't find any posts that are the same, but Stack Overflow is not displaying correctly in Google Chrome. This happens on all 3 of my dev machines....
KyloRen's user avatar
  • 37
10 votes
0 answers
108 views

When I login on a question, it looks like I have upvoted all comments

I get the following unexpected behaviour when I access mobile web versions of Stack Exchange sites through Google Chrome on Android. If I am logged out, visit a question, then log in while on the ...
Julian Rosen's user avatar
6 votes
0 answers
74 views

Rep change alert pops up then vanishes upon refresh

Say I get an upvote on an answer. +10 indicator shows up, great, I click, click out, it's gone. Then if I click to a different page, or refresh it, it'll pop up for a second and then go away without ...
auden's user avatar
  • 9,099
1 vote
1 answer
58 views

Cannot login using Google authentication [closed]

For some reason, I'm not able to login to an of the SE sites using Google authentication today. Did something change? PS. I had to create a direct login on SE using my other e-mail id to report this ...
sv2's user avatar
  • 49
10 votes
0 answers
104 views

A possible bug: The right margin of printed SE content is way too large [duplicate]

I am viewing a Stack Exchange question in Chrome on a Windows machine. If I now click on "Print...", I obtain the following preview: Visually, there appears to be way too much white space to the ...
SapereAude's user avatar
2 votes
0 answers
46 views

Formatting/Styling of Stack Exchange sites is not displaying

Background: When trying to access any site other than Meta Stack Exchange, the pages sometimes load without any styling or formatting when loaded in Chrome. It appears to be the HTML without the CSS ...
Cyril's user avatar
  • 221
0 votes
0 answers
168 views

Code snippet has a different behavior on Chrome when running in modal or post

I am using Chrome on a Mac, and noticed that some snippets were not working as expected. The interesting part is that when you edit the snippet (on the modal) they run fine; but when you run the ...
Alvaro Montoro's user avatar
1 vote
0 answers
83 views

When gravatar is not loaded the "title" text is displayed in sidebar - Google Chrome browser

In the chat room section placeholder for the side bar, if any of the user's gravatar is not loaded, the title text is displayed inside the box, it contains the user name along with when was he/she ...
Arulkumar's user avatar
  • 38.9k
1 vote
0 answers
18 views

Inconsistency in behaviour for comment upvote/flag and delete between mobile and desktop browser

On my mobile Chrome browser all the items (flag/upvote and delete) for comments are always visible due to the lack of pointer item like a mouse. This is fine. But on desktop browser "delete" link is ...
αλεχολυτ's user avatar
24 votes
3 answers
2k views

Cannot dismiss scrollbar in code box, blocks view

This question is a duplicate of One-line codeblock scrollbars won't disappear (but this question can't be marked as a duplicate because that question is on meta.stackoverflow.com, and this ...
David Winiecki's user avatar
2 votes
0 answers
71 views

URL field is out of bounds when I mark a question as a duplicate [duplicate]

Should it be like this? Google Chrome, Windows 10, no zoom.
Ver Nick's user avatar
  • 4,341
18 votes
1 answer
508 views

Unicode phi characters inconsistent between body and preview and across platforms

The various Unicode characters for phi (Φ or φ or ϕ) display inconsistently between body and preview in Google Chrome. In particular, φ &phi and ϕ &#981 display reversed. It's obviously ...
Jack's user avatar
  • 281
7 votes
1 answer
3k views

Chrome seems to be throwing an 'unsafe website' warning on any SE page I open

I was working away this morning, and checked my browser, and discovered the three tabs I'd opened on space.stackexchange all had switched to this warning message, which seems to come from Google ...
kim holder's user avatar
1 vote
1 answer
69 views

Which Stack Exchange site is for my Mac/Chrome issue?

Apparently I made a boo-boo by asking why "Text to speech won't work in Chrome anymore" on the web applications Stack Exchange site. So... which* Stack Exchange site is the right one for this ...
RedCaio's user avatar
  • 195
2 votes
0 answers
80 views

Dialogs won't close on Android Chrome

I noticed this evening some weirdness in the nav bar UI when accessing the site on my Android phone via Chrome. When I open a dialog, I cannot close it by clicking outside the bounds of that dialog. ...
Tim Biegeleisen's user avatar
14 votes
1 answer
641 views

AutoScroll on chat exchange doesn't work in chrome 61

I updated the chrome to version 61, and the auto-scroll stopped working, it is necessary to scroll down the page manually. The problem does not occur in the previous version or in firefox. Also, the ...
user avatar
2 votes
0 answers
318 views

JavaScript error on Stack Overflow page causing it to not work properly on Chrome

My Stack Overflow account is not showing any option in the description box from today: And the reputation notification icon and message notification are not working. It's not showing anything. The ...
prasanth's user avatar
  • 137
2 votes
1 answer
562 views

No vertical scroll bar for the code snippets on Google Chrome on iPad

There seems to be no vertical scroll bar for the code snippets on Google Chrome on iPad, e.g.: Unit test best-practices in Python:
Franck Dernoncourt's user avatar
3 votes
0 answers
49 views

Question page opens, then immediately returns to question list

The last two days, using Chrome on Android, I've been having sporadic problems navigating to questions from the question list. The question page opens and then the page immediately returns to the list....
Scott Seidman's user avatar
3 votes
0 answers
45 views

Horizontal scroll bar occludes text

I've been running into this lately. The scroll-bar gets stuck and makes it difficult to read the text. I'm running Chrome Version 56.0.2924.87 (64-bit) on macos.
Alex Bollbach's user avatar
1 vote
0 answers
1k views

"Access Denied" when accessing Stack Overflow from Chrome

I get this error when I want to access anything on Stack Overflow using Chrome: Additionally, in the Chrome developer console, I am seeing (for example): GET http://stackoverflow.com/users/7503064/...
I.B's user avatar
  • 147
2 votes
0 answers
608 views

Getting 404 - Not Found when trying to access Stack Overflow from chrome [closed]

So when I try to access Stack Overflow from chrome I get 404 - Not Found But when I try from Microsoft Edge it works. I have no idea why, any help would be appreciated thanks. I'm on Windows 10. ...
I.B's user avatar
  • 147
2 votes
0 answers
2k views

Horizontal scroll bar appears in Google Chrome when not needed (line with 93 characters with default zoom)

The horizontal scroll bar appears in Google Chrome (with default zoom) when a line 93 has characters, which isn't needed. Example: model_saver.save(sess, os.path.join(model_folder, 'model_{0:05d}....
Franck Dernoncourt's user avatar
19 votes
5 answers
9k views

Image uploads not working on Chrome

When I try to upload an image, I'm presented with the following dialog box, The dialog box does not allow uploading either from my computer or by posting a link. This happens only on Chrome browser (...
Jet Blue's user avatar
  • 409
3 votes
1 answer
46 views

Download popup will show up when navigating [closed]

I am not sure if it is a problem with Google Chrome, or maybe one of the extensions on my browser. In last month, in many cases when crawling in Stackoverflow or meta site, browser open a download ...
Afshin Moazami's user avatar
0 votes
0 answers
80 views

Empty tail for tags

Opening this post in Chrome on Android displays strange tag borders (different padding on the sides): Open in incognito mode looks fine: Seems this is due moderator (10k) privilege. ...
αλεχολυτ's user avatar
3 votes
0 answers
100 views

Zoom on reputation graph in network profile not working in Chrome

On the reputation graph in the profile page, when I click on the graph in Google Chrome, there is a blue selection rectangle like the one circled in red: Notice that the position of the cursor isn't ...
Donald Duck's user avatar
  • 7,847
1 vote
1 answer
61 views

SE login OpenID redirect blocked in Chrome Canary [duplicate]

It is not possible for me to logon to SE using Chrome Canary. I have to use Canary, because a recent bug prevents flash from loading at all in Chrome for some sites. Canary seems to adopt security ...
user avatar
2 votes
0 answers
198 views

Code snippet editor is not loading in Chrome!

I don't know whether this is a bug or security issue with chrome. But I'm getting a screen like this when I click on the snippet button. Any help would be helpful. Chrome Console This is what I'm ...
Hitesh Misro's user avatar
3 votes
0 answers
41 views

Reputation graph only partially filled

When I view a large selection (12+ months) of my daily reputation graph in my profile under the latest version of Chrome, only portions of the content is shown: Chrome version: 51.0.2704.103 m This ...
Werner's user avatar
  • 13.5k
3 votes
1 answer
188 views

Area 51 layout breaks when zoomed to 90%

I tend to keep my Chrome zoomed to 90% (it gives me more real estate on my work monitor. When I do the layout on Area 51, it breaks (see the image below). `
user avatar
1 vote
1 answer
844 views

Stack Overflow and Code Review not displaying correctly

For some reason only Meta SE is displaying correctly in my Internet browsers. Screenshot of Stack Overflow: The same occurs with Code Review, Music Practice and Theory and Super User. I ...
Jean-Pierre Oosthuizen's user avatar
4 votes
1 answer
367 views

Wider sidebar appears to have narrowed my main content area in Chrome

The recent change to the sidebar was, I understand, supposed to widen the sidebar without affecting the main content area of the page, meaning it might send some stuff off the right margin for smaller ...
Monica Cellio's user avatar
1 vote
0 answers
39 views

What does enabling notifications on desktop chat opened on Android Chrome do?

I use the full desktop version of the chat site on Android mobile (when I do use chat on mobile at all). It has the usual option to enable desktop notifications, and I enabled those. Best I can tell, ...
muru's user avatar
  • 7,707
2 votes
0 answers
492 views

Navbar CSS not loading on stackexchange.com - net::ERR_CONTENT_DECODING_FAILED

What happened to the navbar on http://stackexchange.com? Appears to be caused by this error: net::ERR_CONTENT_DECODING_FAILED http://cdn.sstatic.net/skins/topbar/topbar.css Browser: Chrome 47.0....
NBOT's user avatar
  • 1

1
2 3 4 5