Questions tagged [internet-explorer]

Questions about site's functionality issues (bugs, incompatibilities, feature requests) in Internet Explorer.

Filter by
Sorted by
Tagged with
6
votes
3answers
1k views

CSS for Stack Overflow didn't load

I originally thought this was a mobile-theme related issue, but it is not. The css of the page does not load. I guess I could clear my browser's cache. Is there any other option? Edit: I do not ...
19
votes
3answers
2k views

Prettified code copied in Internet Explorer pastes without line breaks

When you copy a block of "pretty printed" code in Internet Explorer 8 and paste it in notepad, all text appears on one line. See for example: Hello This is some code This is the third line of the ...
6
votes
5answers
203 views

Tag suggestion only works for the first tag

I don't know why, but the last few days I haven't gotten any tag suggestions other than for the first one I type in. I have had to write one, cut it out, write another, paste the other one in, cut bot ...
15
votes
3answers
538 views

Commenting switches Internet Explorer 8 to Compatibility Mode

Once in compatibility mode, pressing Enter to add comments no longer works. So there is something wonky going on with the scripts (happened on a recent change set that was rolled out?)
8
votes
2answers
157 views

Questions are misaligned when I visit a question from a comment link

This one's a bit weird. Any time I view a question through a direct link to one of its comments (Whether through an inbox notification, an outside link, or just clicking the time on a comment on a ...
17
votes
1answer
3k views

JavaScript on whole site is broken in IE (9 or less) because of stub.js

Using IE 9 or less, I'm getting a JS error "Object is required" on line 1, position 137 in stub.js. The script stops and the StackExchange object does not get initialized, so later there are "Object ...
11
votes
1answer
134 views

Edit Comment link breaks when I edit a comment and then press [enter] to save

Confirmed in IE9 (latest version). When I press the <enter> key after editing comment, clicking on the comment's edit link again does nothing.* I have to refresh the page to get the edit link ...
22
votes
6answers
5k views

Pasting code from Stack Overflow to Notepad loses line breaks using Internet Explorer?

Whenever I copy code from a Stack Overflow post and try to paste it into Visual Studio or Notepad, all the carriage returns are lost and I have to go through and fix everything. Is there a proper way ...
8
votes
1answer
232 views

Clicked voting arrows on sites with responsive design show with wrong color under Internet Explorer 11

On sites with the new responsive design, the color of clicked vote buttons have a theme color related to the site's design. However, on Internet Explorer 11, this arrow always shows as orange, ...
7
votes
1answer
321 views

Cannot start bounty using IE 11

When I click "Start a Bounty" I get the dialog asking me to choose how many points to offer, but when I click Next nothing happens (the dialog stays, no points are subtracted, no bounty is added). ...
3
votes
0answers
57 views

Meta logo appears too high in Internet Explorer 11

On Internet Explorer 11, the "Meta" logo in the top appears too high: On Microsoft Edge, it renders correctly: It used to render correctly in IE; what's changed?
16
votes
3answers
1k views

Dreaded error: “Stack Overflow requires external JavaScript from another domain, which is blocked or failed to load”

I'm a huge fan of SO and also a IE user. I cannot use Firefox or Chrome because of company policy. So I get the dreaded error above. Based on other posts of SO I have tried the following: Typing the ...
16
votes
1answer
842 views

Code that is too long to display on a single line creates a massive vertical code block

If you write some code on one line which is too long for the code block to display in one, it usually, if I remember correctly, would just add a scroll bar to the bottom. Seemingly this has changed as ...
16
votes
1answer
605 views

Is Winterbash 2017 disabled for Internet Explorer users?

Winter has not come for me this year, it seems. Last year, I was happy enough to get some hats, so I was naturally excited for this year also. But, I log in this morning, to find that I don't see ...
2
votes
0answers
107 views

Bug navigating question/answer list in profile returns to page 1

When viewing the list of questions (or answers) in my profile, I click a question (or answer) to read. When I want to go back to the list, I navigate "back". This returns me to the first page of the ...
2
votes
2answers
146 views

Can't Upvote or Flag comments on SO & Meta

I can't upvote on comments on SO or here on Meta. If I mouse over a comment I don't see any option to upvote or flag. I can upvote and flag comments on SF and WebApps. Using IE 8 (8.0.6001.18702). ...
15
votes
3answers
1k views

Can no longer enter comments on Stack Overflow with IE8, IE9, IE10

Starting about an hour ago: on Stack Overflow I can no longer enter comments (clicking add/show 4 more comments does nothing) and I can no longer get the Help menu to display (e.g., get to Meta). I'...
12
votes
2answers
2k views

Should we stop supporting Internet Explorer 10?

As of January 12, 2016, Internet Explorer 10 is no longer supported on consumer versions of Windows (with Windows 7 users updating to IE11, and Windows 8 users upgrading to 8.1 which includes IE11). ...
7
votes
1answer
271 views

Apparent recent change introduced an invalid character?

I'm stuck with Internet Explorer, so this matters to me. It appears to me that there's been a recent change to Stack Overflow which introduced the error below. The symptoms I see are that I can ...
4
votes
1answer
131 views

Unable to ask new questions or edit questions from Internet Explorer 11

A very recent change that has been deployed is preventing me from asking new questions or editing existing questions using Internet Explorer 11. (Yes, it is a supported browser.) When asking a new ...
13
votes
3answers
326 views

“Add comment” button no longer working on any Stack Exchange site for Internet Explorer 8

Today at 12:30 PM CST, the "add comment" button stopped working on any Stack Exchange site for Internet Explorer 8. It cites a javascript error. (Edit: I'm not using Compatibility Mode, and ...
8
votes
0answers
94 views

Top bar position problem in Internet Explorer

The top bar seem to behave strangely on Internet Explorer 11. I got that display; While on Firefox it look good; In case it help to diagnose, it's from a Windows 10 laptop with a 1366 x 766 ...
8
votes
1answer
471 views

Remove IEs compatibility mode button from SE sites

If we serve the header: X-UA-Compatible with the value: IE=edge We can eliminate the "compatibility mode" / "make website ugly" button in IE9. Before: After: This will add 20 or so bytes to ...
8
votes
0answers
122 views

Stack Exchange adds trailing # to URLs

When going to a Stack Exchange user profile (http://stackexchange.com/users/userID/username), and you click All Sites, it leads to http://stackexchange.com/sites#. I see a trailing # in the URL. So, ...
4
votes
2answers
1k views

Why does my review page appear distorted in Internet Explorer 10?

I use Internet Explorer 10 in Windows 8. It's working fine in Google Chrome. When I open the review page, it appears distorted as shown in the picture above. When I review posts, I can upvote ...
2
votes
2answers
166 views

Strange behavior of reopen review window: stuck in “side-by-side markdown” view

I am experiencing a strange behavior: In reopen review, when I explore the "revision" tab, I am stuck in "side-by-side markdown" format, and cannot change to any other format (i.e., not to "side-by-...
1
vote
1answer
58 views

Community bulletin text flows out of box

A minor formatting bug, I think: The box displaying the Community Bulletin appears to be a little broken. The bottom edge of the box currently runs through the text of the Arqade blog post ...
1
vote
1answer
103 views

Mobile theme being incorrectly served to non-mobile browsers

After installing IE9, I visited SuperUser's home page only to be greeted with: Since I doubt that it's supposed to look like that, I'll assume it's a bug. Info: OS: Windows Vista Home Premium 32-...
1
vote
0answers
33 views

Links to 'Add Comment', 'Add/Show more', View Message Box not working [duplicate]

Update # 2: Is it me? (Yes, it is. I just fired up my laptop and I don't have this issue, so it's something new with my desktop!) Running Vista, IE9, no software changes since a couple of Microsoft ....
1
vote
0answers
80 views

Cannot upload images from web links in Internet Explorer 11; buttons cut off

In Internet Explorer 11, with the new image upload UI, it's not possible for users to upload images from web links. There is a known focus bug where one has to click in the white space outside the ...
0
votes
1answer
52 views

IE9 Questions page user reputation does not display correctly

When looking at the StackOverflow questions on the question page in IE9, this is how the user reputation is displayed (This works fine in Firefox):