Questions tagged [internet-explorer]

Questions about site's functionality issues (bugs, incompatibilities, feature requests) in Internet Explorer.

6
votes
3answers
1k views

CSS for Stack Overflow didn't load

I originally thought this was a mobile-theme related issue, but it is not. The css of the page does not load. I guess I could clear my browser's cache. Is there any other option? Edit: I do not ...
12
votes
1answer
125 views

In-Line editor appears wrong in IE 8.001

In-Line editor appears wrong in IE 8.001 Does anybody experience same problems? Is there solution for this?
16
votes
1answer
826 views

Code that is too long to display on a single line creates a massive vertical code block

If you write some code on one line which is too long for the code block to display in one, it usually, if I remember correctly, would just add a scroll bar to the bottom. Seemingly this has changed as ...
0
votes
0answers
126 views

“Expected identifier, string or number” error when using IE7 [duplicate]

Possible Duplicate: Problems with IE7 As of this morning, when I go to any StackExchange 2.0 site, IE7 is showing an error icon, with the following associated error: I've cleared my cache, etc. (...
1
vote
2answers
317 views

Login by Google OpenID fails in FF 4.0.1 with an HTTP 403 error

I cannot log in to StackExchange.com or Cooking.StackExchange.com. I tried Cooking first, using this URL: https://accounts.google.com/o/openid2/auth?st=mtiB2tjDvVF7_xptMKkQ&from_login=1&hl=...
1
vote
1answer
102 views

Mobile theme being incorrectly served to non-mobile browsers

After installing IE9, I visited SuperUser's home page only to be greeted with: Since I doubt that it's supposed to look like that, I'll assume it's a bug. Info: OS: Windows Vista Home Premium 32-...
19
votes
3answers
2k views

Prettified code copied in Internet Explorer pastes without line breaks

When you copy a block of "pretty printed" code in Internet Explorer 8 and paste it in notepad, all text appears on one line. See for example: Hello This is some code This is the third line of the ...
-4
votes
2answers
109 views

Internet Explorer in the ad wheel?

Why is the browser that ought not to exist being advertised on Stack Overflow? After all, this is a programming site, and it gives programmers the most headaches of any browser. And now we advertise ...
4
votes
2answers
184 views

Can we please quit ragging on the posters who want to support IE6?

I hoping to gauge the feeling of the community with this question. My apologies that it seems a bit "ranty". If a post is about a problem which only occurs in Internet Explorer 6, there are ...
2
votes
2answers
146 views

Can't Upvote or Flag comments on SO & Meta

I can't upvote on comments on SO or here on Meta. If I mouse over a comment I don't see any option to upvote or flag. I can upvote and flag comments on SF and WebApps. Using IE 8 (8.0.6001.18702). ...
4
votes
3answers
133 views

User listing messed up sometimes on IE8

This is a repost from UI Meta, but it affects the SO site, the meta SO site and the ui.stackexchange.com site as well: Not sure if this is the right forum, but there's an issue with the user listing ...
5
votes
2answers
324 views

Why does the first user flair in a page dominate?

Or: Aaronut is six moderators by himself Observe: To reproduce this, visit https://cooking.meta.stackexchange.com/about. Now click on some link in the page; I chose the "parent" link at the top of ...
1
vote
2answers
168 views

Badges don't have rounded corners on IE

I know it's really irrelevant, but on IE8 the badges look like this: Or nobody here cares about iE?
1
vote
2answers
136 views

Images seem to break tag wiki?

I can't see the source of the wiki due to insufficient participation in friday events, but the always-friday-in-iceland tag wiki and the waffles tag wiki appear very broken. The alignment of items is ...
1
vote
1answer
1k views

Problem with <pre> in markdown

Have a look at this question: Can we add a creation_date to the /sites method? Now hit edit and look at the preview. Doesn't match, does it? Edit: Yes, I am aware that I didn't close the <pre> ...
1
vote
3answers
4k views

Google Analytics javascript loading problem - '_gat' is undefined

Running IE8. I see, in Fiddler, the ga.js script being loaded, but still '_gat' is undefined. I recently reset the browser per: http://social.answers.microsoft.com/Forums/en-US/InternetExplorer/...
0
votes
2answers
122 views

Constant length code snippets

I have noticed that when we use code markups, the code gets re-formatted and syntax-highlighted; but if a block of code of say, 100 lines, is posted, all the lines are visible. Instead, what about ...
1
vote
2answers
126 views

Cannot paste question title using Internet Explorer [duplicate]

Possible Duplicate: Pasting text into input boxes behaves incorrectly Scenario Click Ask Question button. Paste something into the title. Expected Results Pasted text shows up in black Moving ...
5
votes
1answer
95 views

OpenID login page throws error

From today morning I can't login to Stack Overflow and other Stack Exchange sites. It throws an error. Also, the login page doesn't show any OpenID providers. I am using IE 8. I have tested this ...
1
vote
3answers
121 views

Editor cursor positioning bug

I've noticed a recent change (I think) in the way the editor behaves, for me at least. There seems to be some delay after I hit the enter key before I can move the cursor back to the end of the ...
5
votes
2answers
138 views

Careers experience layout messed up in IE

Fixed - Thanks guys! Noticed that the public CV for careers has a different layout for Firefox and IE7. In IE, I get the heading and tags on several lines: alt text http://img214.imageshack.us/...
6
votes
5answers
203 views

Tag suggestion only works for the first tag

I don't know why, but the last few days I haven't gotten any tag suggestions other than for the first one I type in. I have had to write one, cut it out, write another, paste the other one in, cut bot ...
22
votes
6answers
5k views

Pasting code from Stack Overflow to Notepad loses line breaks using Internet Explorer?

Whenever I copy code from a Stack Overflow post and try to paste it into Visual Studio or Notepad, all the carriage returns are lost and I have to go through and fix everything. Is there a proper way ...
2
votes
0answers
67 views

“Post Your Answer” button is prefixed by bullet points at runtime [duplicate]

Possible Duplicate: Stackoverflow ie8 issue / bug? While posting answers (on stackoverflow, at least), I've noticed that the "Ask Your Question" gets prefixed by a bullet point (●). In fact, I've ...