Stack Exchange Network

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [internet-explorer]

Questions about site's functionality issues (bugs, incompatibilities, feature requests) in Internet Explorer.

43
votes
2answers
938 views

Stack Exchange sites look TERRIBLE in Internet explorer [duplicate]

Possible Duplicate: Which browsers are officially supported? And what else do I need? ...Three. It even causes a General Protection Fault! Please fix this.
22
votes
6answers
5k views

Pasting code from Stack Overflow to Notepad loses line breaks using Internet Explorer?

Whenever I copy code from a Stack Overflow post and try to paste it into Visual Studio or Notepad, all the carriage returns are lost and I have to go through and fix everything. Is there a proper way ...
19
votes
3answers
2k views

Prettified code copied in Internet Explorer pastes without line breaks

When you copy a block of "pretty printed" code in Internet Explorer 8 and paste it in notepad, all text appears on one line. See for example: Hello This is some code This is the third line of the ...
17
votes
1answer
3k views

JavaScript on whole site is broken in IE (9 or less) because of stub.js

Using IE 9 or less, I'm getting a JS error "Object is required" on line 1, position 137 in stub.js. The script stops and the StackExchange object does not get initialized, so later there are "Object ...
16
votes
1answer
575 views

Is Winterbash 2017 disabled for Internet Explorer users?

Winter has not come for me this year, it seems. Last year, I was happy enough to get some hats, so I was naturally excited for this year also. But, I log in this morning, to find that I don't see ...
16
votes
1answer
824 views

Code that is too long to display on a single line creates a massive vertical code block

If you write some code on one line which is too long for the code block to display in one, it usually, if I remember correctly, would just add a scroll bar to the bottom. Seemingly this has changed as ...
16
votes
3answers
1k views

Dreaded error: “Stack Overflow requires external JavaScript from another domain, which is blocked or failed to load”

I'm a huge fan of SO and also a IE user. I cannot use Firefox or Chrome because of company policy. So I get the dreaded error above. Based on other posts of SO I have tried the following: Typing the ...
15
votes
3answers
1k views

Can no longer enter comments on Stack Overflow with IE8, IE9, IE10

Starting about an hour ago: on Stack Overflow I can no longer enter comments (clicking add/show 4 more comments does nothing) and I can no longer get the Help menu to display (e.g., get to Meta). I'...
15
votes
3answers
537 views

Commenting switches Internet Explorer 8 to Compatibility Mode

Once in compatibility mode, pressing Enter to add comments no longer works. So there is something wonky going on with the scripts (happened on a recent change set that was rolled out?)
13
votes
3answers
325 views

“Add comment” button no longer working on any Stack Exchange site for Internet Explorer 8

Today at 12:30 PM CST, the "add comment" button stopped working on any Stack Exchange site for Internet Explorer 8. It cites a javascript error. (Edit: I'm not using Compatibility Mode, and ...
12
votes
2answers
2k views

Should we stop supporting Internet Explorer 10?

As of January 12, 2016, Internet Explorer 10 is no longer supported on consumer versions of Windows (with Windows 7 users updating to IE11, and Windows 8 users upgrading to 8.1 which includes IE11). ...
12
votes
1answer
125 views

In-Line editor appears wrong in IE 8.001

In-Line editor appears wrong in IE 8.001 Does anybody experience same problems? Is there solution for this?
11
votes
1answer
133 views

Edit Comment link breaks when I edit a comment and then press [enter] to save

Confirmed in IE9 (latest version). When I press the <enter> key after editing comment, clicking on the comment's edit link again does nothing.* I have to refresh the page to get the edit link ...
10
votes
1answer
304 views

Maybe it's time to formally drop support for IE 11

For the most part, SE officially supports the last two versions of browsers. IE11's a bit of an evolutionary dead end, with even its successor's engine moving over to Blink. While it gets security ...
8
votes
1answer
470 views

Remove IEs compatibility mode button from SE sites

If we serve the header: X-UA-Compatible with the value: IE=edge We can eliminate the "compatibility mode" / "make website ugly" button in IE9. Before: After: This will add 20 or so bytes to ...
8
votes
2answers
154 views

Questions are misaligned when I visit a question from a comment link

This one's a bit weird. Any time I view a question through a direct link to one of its comments (Whether through an inbox notification, an outside link, or just clicking the time on a comment on a ...
8
votes
1answer
230 views

Clicked voting arrows on sites with responsive design show with wrong color under Internet Explorer 11

On sites with the new responsive design, the color of clicked vote buttons have a theme color related to the site's design. However, on Internet Explorer 11, this arrow always shows as orange, ...
8
votes
0answers
94 views

Top bar position problem in Internet Explorer

The top bar seem to behave strangely on Internet Explorer 11. I got that display; While on Firefox it look good; In case it help to diagnose, it's from a Windows 10 laptop with a 1366 x 766 ...
8
votes
0answers
122 views

Stack Exchange adds trailing # to URLs

When going to a Stack Exchange user profile (http://stackexchange.com/users/userID/username), and you click All Sites, it leads to http://stackexchange.com/sites#. I see a trailing # in the URL. So, ...
7
votes
1answer
271 views

Apparent recent change introduced an invalid character?

I'm stuck with Internet Explorer, so this matters to me. It appears to me that there's been a recent change to Stack Overflow which introduced the error below. The symptoms I see are that I can ...
7
votes
1answer
295 views

Cannot start bounty using IE 11

When I click "Start a Bounty" I get the dialog asking me to choose how many points to offer, but when I click Next nothing happens (the dialog stays, no points are subtracted, no bounty is added). ...
7
votes
0answers
145 views

The “delete” feature isn't working on my account on IE and Firefox browsers

The How do I delete my account faq points out that this link: is available to folk who haven't asked a question and who have at most one contribution. As you can see, I have the link, and when I ...
6
votes
3answers
1k views

CSS for Stack Overflow didn't load

I originally thought this was a mobile-theme related issue, but it is not. The css of the page does not load. I guess I could clear my browser's cache. Is there any other option? Edit: I do not ...
6
votes
5answers
203 views

Tag suggestion only works for the first tag

I don't know why, but the last few days I haven't gotten any tag suggestions other than for the first one I type in. I have had to write one, cut it out, write another, paste the other one in, cut bot ...
6
votes
1answer
185 views

Cannot find link to my user page on DBA Stack Exchange

I am using Internet Explorer 8 and I have some accounts on Stack Exchange. On Math.SE on top of the page there are some drop down boxes and the links to my account and to chat, meta, about and faq ...
5
votes
2answers
138 views

Careers experience layout messed up in IE

Fixed - Thanks guys! Noticed that the public CV for careers has a different layout for Firefox and IE7. In IE, I get the heading and tags on several lines: alt text http://img214.imageshack.us/...
5
votes
1answer
95 views

OpenID login page throws error

From today morning I can't login to Stack Overflow and other Stack Exchange sites. It throws an error. Also, the login page doesn't show any OpenID providers. I am using IE 8. I have tested this ...
5
votes
1answer
2k views

Tag tooltip no longer showing on Internet Explorer 11

In Internet Explorer 11, holding the mouse over a tag of a question used to bring up a tooltip with a short description of the tag. Now it only shows "Show questions tagged -tag-". Where has this ...
5
votes
2answers
324 views

Why does the first user flair in a page dominate?

Or: Aaronut is six moderators by himself Observe: To reproduce this, visit https://cooking.meta.stackexchange.com/about. Now click on some link in the page; I chose the "parent" link at the top of ...
5
votes
0answers
91 views

Bug when editing comments

When I add a comment and after that I edit it, the cursor goes to the upper left corner of the first comment and the page is not longer usable: I am using Internet Explorer. The same problem I can ...
5
votes
0answers
46 views

Text chopped off in IE 11 when clicking a direct comment link [duplicate]

I like the new meta stack design. But some of the text is getting chopped off in IE 11. Refresh didn't appear to help. Edit trying to help with recreating it: When someone comments on my ...
5
votes
0answers
153 views

The favicon is gone on SO in the review queue and on the users page [closed]

As soon as I enter a Review Queue from the Review page the favicon doesn't get served the first time. On the Answer tab on my user page the fav-icon disappears after hitting the sort buttons for the ...
4
votes
2answers
129 views

We also offer [what] for open source projects?

In the "May I promote here?" section of the FAQ there is an omission of some word; We also offer [special discounts? rates?] for open source projects and non-profit organizations. What is it that ...
4
votes
2answers
276 views

Data Explorer currently crashing Internet Explorer

Right now when I go to http://data.stackexchange.com (either by link or typing in the URL) in Internet Explorer 8 on Vista, it crashes the tab and IE attempts to recover twice, finishing with res://...
4
votes
2answers
184 views

Can we please quit ragging on the posters who want to support IE6?

I hoping to gauge the feeling of the community with this question. My apologies that it seems a bit "ranty". If a post is about a problem which only occurs in Internet Explorer 6, there are ...
4
votes
2answers
1k views

Why does my review page appear distorted in Internet Explorer 10?

I use Internet Explorer 10 in Windows 8. It's working fine in Google Chrome. When I open the review page, it appears distorted as shown in the picture above. When I review posts, I can upvote ...
4
votes
1answer
124 views

Unable to ask new questions or edit questions from Internet Explorer 11

A very recent change that has been deployed is preventing me from asking new questions or editing existing questions using Internet Explorer 11. (Yes, it is a supported browser.) When asking a new ...
4
votes
1answer
72 views

Does not display user reputation properly when the question is more than 1 sentence long

Found this bug on stackoverflow this morning. It does not display the user reputation for user LoneXcoder for this question when I searched for all C# questions. I also got a browser error, which I've ...
4
votes
3answers
133 views

User listing messed up sometimes on IE8

This is a repost from UI Meta, but it affects the SO site, the meta SO site and the ui.stackexchange.com site as well: Not sure if this is the right forum, but there's an issue with the user listing ...
3
votes
1answer
94 views

Username display - Bug with Chrome and IE

So I get that Dave Newton used a special font for his username: It seems to have no problem with firefox, but on Chrome and Explorer when he answers or ask a question (not on his user page though), ...
3
votes
0answers
55 views

Meta logo appears too high in Internet Explorer 11

On Internet Explorer 11, the "Meta" logo in the top appears too high: On Microsoft Edge, it renders correctly: It used to render correctly in IE; what's changed?
3
votes
0answers
75 views

Review buttons `Close' etc do not work with IE8 - workaround

I reported this by email to team@stackexchange.com, and they referred me back here. I am using IE8, which though no longer supported should, according to team@stackexchange.com still work wrt the ...
2
votes
2answers
164 views

Strange behavior of reopen review window: stuck in “side-by-side markdown” view

I am experiencing a strange behavior: In reopen review, when I explore the "revision" tab, I am stuck in "side-by-side markdown" format, and cannot change to any other format (i.e., not to "side-by-...
2
votes
1answer
1k views

Clicking reCAPTCHA checkbox causes crash in IE11

I have IE11 opened, searched a few times on StackOverflow, and was navigated to this site. Clicking on "I'm not a robot" causes IE11 to prompt me with "IE has stopped working" and gives me the ...
2
votes
2answers
146 views

Can't Upvote or Flag comments on SO & Meta

I can't upvote on comments on SO or here on Meta. If I mouse over a comment I don't see any option to upvote or flag. I can upvote and flag comments on SF and WebApps. Using IE 8 (8.0.6001.18702). ...
2
votes
0answers
67 views

Unable to log into Stack Exchange using Google account on Windows Phone

I tried to login into webmasters.stackexchange.com through my Google account, but I was unable to do so. When I clicked the "Log in using Google" option, nothing happened and I remained on the same ...
2
votes
0answers
227 views

Site trouble running IE11

I am not sure if this meta is the right place for a software concern but the FAQ's said that bug reports can go here. I often visit using IE 11 (on a Surface running Windows 8.1). In IE, I can't ...
2
votes
0answers
143 views

Profile Reputation Graph Bug in IE 10

As the title says, there seems to be a bug in the profile reputation graph. This is in regards to the lower of the two graphs, and happens in IE 10. The bug is that I am unable to change the range ...
2
votes
0answers
106 views

Bug navigating question/answer list in profile returns to page 1

When viewing the list of questions (or answers) in my profile, I click a question (or answer) to read. When I want to go back to the list, I navigate "back". This returns me to the first page of the ...
2
votes
2answers
2k views

“Copy to Clipboard” loses formatting

When we copy content from Stack Overflow, it provides the whole content as a single line. It does not provide the content as it shows formatted on the screen. Or is there any way to select the ...