Questions tagged [status-completed]

Indicates that the report has been resolved through the implementation of a feature or the fixing of a bug.

Filter by
Sorted by
Tagged with
13
votes
2answers
237 views

Questions sometimes not shown on homepage

While I'm writing this, this question: Can we get Complete Features Guidelines of Stack Exchange? (21 minutes old and currently at -4, see this Wayback Machine snapshot) is not shown on the Meta Stack ...
9
votes
1answer
74 views

New achievement not vertically aligned in container

It looks like new achievements in the achievement dialog have a little more padding at the top, making them not vertically aligned anymore (left). The difference is easily seen when you compare it ...
32
votes
1answer
293 views

Did someone break the font?

I just refreshed a couple of different SE sites & the Achievements drop menu seems to have gone all-bold. I'm hoping that's not intentional. Before... After... [different Stack as I can't go ...
6
votes
1answer
185 views

Multiple sites failing to list questions

I tried to go to the Physics meta site and was greeted with: Not sure what is happening, or how long it has happened/will continue... It looks like it happened to another main beta site as well: ...
30
votes
1answer
178 views

Do not let comment flags invalidate reopen reviews

So, apparently, there is a feature that edits on posts that are on hold only push the post into the reopen queue if the author of the edit has not flagged the post. As in the linked question on ELL....
2
votes
1answer
41 views

Page not found error for an image in the dev days blog page

There is a "Page not found" error on the Dev Days blog post. When clicking on the image in the page, it navigate to the "Page not found" page. When inspecting the element of the image, the href ...
8
votes
1answer
134 views

Do the hash-linking like before

Previously, there was hash linking used whenever there is more than one flag on a question so the page doesn't get refreshed. Even the comments were linked in that way. That made easier to get to the ...
6
votes
1answer
90 views

Server error when attempting to access activity tab of network profile

When I went to my StackExchange profile, Everything seems fine, but when you click on the activity tab, this shows up Oops! Something Bad Happened! Is this just my device or others too? To ...
6
votes
1answer
57 views

Unable to see site switcher when clicking on the hamburger icon in mobile web

In mobile web, when I click the hamburger icon in the left top corner, instead of opening the site switcher it always redirect to stackexchange.com So unable to see the site switcher from mobile web....
18
votes
1answer
192 views

Positive AND Negative reputation show as +-1

I downvoted at the cost of 1 reputation, but it shows in the achievement bubble as +-1, and it's green instead of red. As people have noticed, positive net rep gains also contain the hyphen. The ...
6
votes
1answer
39 views

Alignment issue with icon position in mobile web

There is an alignment issue in the positioning of inbox and achievements dialog box in mobile web. The normal position of the inbox and achievements dialog icons. When clicking on those the icon ...
13
votes
1answer
79 views

Reputation dropdown on mobile is broken

When I try to open my reputation notifications on the responsive design on my phone, I get this: It's really thin, I can't see any of the items in there, and the links are off to the side. It happens ...
6
votes
0answers
60 views

Hand cursor in question feed text

On the question feed popup (you can find the link on every non closed question on the right side panel) there is a hand cursor over description text: But clicking on the text does nothing. Seems ...
29
votes
1answer
189 views

Move Lifejacket and Lifeboat to Answer Badges section in Help Center

The new blog post Adios to Unfriendly Badges: Ahoy, Lifejacket and Lifeboat mentions the new badges Lifejacket and Lifeboat are answer badges, but they are listed on the Help Center page under ...
11
votes
0answers
70 views

Disable option to opt in new mod tools on other user preference page if this user isn't a mod

If I open preferences page of another user I can see option to opt in a new mod tools. But this user isn't mod. Probable, on this page the engine checks my account status, but should check this ...
18
votes
1answer
153 views

Search appears to be broken

Something appears to be wrong with search in chat and on main. There's roughly 2 million posts containing "thanks" on Stack Overflow. Search claims there's none. The same on MSE - search yields no ...
6
votes
1answer
65 views

Flag dialog is under sidebar text

The flag dialog is under the left sidebar text. This only started happening over the past day or two. Using Safari 12.1.1 on MacOS High Sierra. Successfully reproduced on StackOverflow and PPCG, along ...
13
votes
1answer
88 views

Notification button not loading on the top bar

The message notification menu on the top bar seems broken. Everything else seems ok, but not being able to read my notifications is bad. Can we have it fixed please?
11
votes
1answer
107 views

Why is Area 51 showing the Stack Overflow logo on Site Stats?

We see site stats on the home page of beta sites. Below the site stats, we have two more options to show the stats in detail. Area 51 Stack Exchange Previously, the Area 51 showed a Area 51 logo ...
3
votes
1answer
54 views

Page not found error for an image in the protected question blog page

There is a "Page not found" error on the Proctected questions blog post. I navigated to the blog post from the Protect questions privilege page. When clicking on the image in the page, it navigate to ...
11
votes
2answers
133 views

Area51 visit/day and total users statistics are broken

Bi-weekly I help with writing down the Area51 statistics of 2 beta websites in this Meta Sustainability SE post and this Meta Martial Arts SE post. We do this so all site users can monitor growth of ...
27
votes
2answers
370 views

Please update the text in help for “User was Removed” reputation changes

Before May 25, 2019 - The help on all sites doesn't cover three things well enough IMO. https://meta.stackexchange.com/help/user-was-removed It doesn't acknowledge that in some cases - community ...
41
votes
1answer
455 views

There is an unwanted close curly brace in the preferences page

There is an unwanted close curly brace in the preferences page, in between the Custom Question Lists and Advertisements section. Preferences page: When view the page source, I can see the curly ...
47
votes
2answers
664 views

Bounty amount on reputation tab hardly readable

Today, a bounty was awarded to one of my answers (thanks @gnat); when I visited my reputation tab I noticed that the amount is hardly readable since it's green text on a blue background: Can that be ...
14
votes
1answer
201 views

Stack Overflow loads extremely slow and sporadically appears as offline*

Everything loads extremely slow. No matter what I click. Sometimes the site appears offline. But when I check its status with Down For Everyone Or Just Me, it appears online. I am getting random ...
8
votes
0answers
53 views

Can someone please fix the link in the 'access to moderator tools' privilege page?

I was discussing deletion privileges with someone when I noticed that help/privileges/moderator-tools includes an unformatted link: Can the page be updated so the link reads as the actual title of ...
6
votes
1answer
74 views

Unable to access the default profile tab for users?

If I try to access a user's profile (Examples: MSE, Stack Apps, Aviation, etc.), it eventually times out and throws me to the "Oops! Something Bad Happened!" page (Example). This has been going on ...
10
votes
1answer
149 views

All actions, responses, and votes tabs on my user profile are returning errors (usually)

On my profile page, if I click on any of the last three tabs -- All actions, Responses, or Votes -- I get an error page. All the other tabs work fine. I think this is new within the last 12 hours or ...
11
votes
1answer
185 views

How to report bugs relating to the GDPR that have a huge impact on the reputation of Stack Overflow?

A while back, I discovered a bug in the GDPR data exporter. This data exporter is supposed to export all user data, but at the moment, it doesn't. While I didn't talk publicly about this to prevent ...
5
votes
1answer
95 views

Add a whitespace before the provider icon

The message in register new account dialog using 3d-party provider has no whitespace before the provider's icon: I think this should be fixed.
8
votes
1answer
100 views

Featured site from hot questions page shows 0 questions 0 answers

When browsing the hot questions page (or just the front page really: https://stackexchange.com/?page=1) in the top right it shows today's featured site. However it shows 0 questions and 0 answers for ...
6
votes
1answer
81 views

Can't upload image in Stack Exchange iOS app

When I try to upload an image in the Stack Exchange iOS app, I'm getting this error: Request failed An unknown error occurred. Please try again in a few minutes. I've already tried: Logging ...
4
votes
1answer
79 views

Color for new events in dropdown is too light

Whenever I get new reputation events, badges, or comments I end up scrolling too far because the highlight is too light. See for example in this image: The regular background is white (#FFFFFF) ...
11
votes
1answer
80 views

Uploading picture seems down across all stack website

It seems not possible to upload a picture anymore across several StackExchange website. It fails with "Failed to upload image; couldn't reach imgur" although the host i.stack.imgur.com is responding ...
20
votes
1answer
170 views

Chat.se, chat.so and chat.mse seem to be down

There seems to be some kind of trouble with both the main, SO and SE meta chats - All three servers are pathping seems to indicate something's fishy on the NY side of things. Could y'all take a look ...
8
votes
1answer
102 views

No new login, but cached login work

Someone know if there is a problem to login the main site ? I got that error from all browser; All my cached login work. Chrome on my laptop, Safari on my iPhone, but I can't login no more if I ...
17
votes
1answer
143 views

Ask Ubuntu election page is unavailable during current election

Currently there's a moderator election ongoing on Ask Ubuntu, with the nomination phase closing in about one day. Unfortunately, right now the https://askubuntu.com/election page is broken and ...
6
votes
1answer
135 views

Search functionality is easy to miss on Stack Exchange sites

Came to the Parenting site and it took a while to find the search functionality. This blends into the top bar so much it would certainly take forever to find the search window being hidden in plain ...
16
votes
1answer
223 views

Can't disable usage of my on-site activity

https://meta.stackexchange.com/users/preferences/current After clicking the page just refreshes, and I can't change this option.
3
votes
1answer
69 views

Getting JS Error while clicking Copy Snippet to answer

To answer this question, I hit "Copy Snippet To Answer" button. But nothing happened. So that I checked my console and found below error. I did hard refresh and checked for the same, still getting ...
11
votes
2answers
121 views

Off-topic twice in filter menu

Both on Ask Ubuntu and Unix & Linux I noticed that the word "off-topic" is now appearing twice in the filter when working the close queue: whereas this was not the case yesterday. Is this a bug ...
6
votes
1answer
82 views

No options while editing a post body

I was browsing the review queues and tried editing a question. There were no options under the body. I was pretty confused so I skipped the question only to see it was happening on other questions too....
7
votes
1answer
108 views

No “back” to translate

On the ask question page for the responsive view the word "back" is not available to translate for use on international sites. Here is the screenshot of English based site to clarify: To see this ...
10
votes
1answer
70 views

Featured on Meta widget missing :visited style

Pretty self-explanatory. Basically all links on stack exchange use #07C as the default colour, and #005999 for the :visited, :active, and :hover states (or whatever the colours happen to be for a ...
7
votes
1answer
131 views

Why are there no review tasks generated for a couple of my recent First Posts on a site?

Last Sunday, I've asked two questions, one on Home Improvement and one on Community Building. Yesterday, I've also answered a question on Role-Playing Games. As far as I know, those were my first ...
21
votes
1answer
424 views

Top bar notifications (global inbox, +reputation) reset after refreshing or visiting another page

Normally, when you click the Inbox or the Achievements icon in the top bar, the notification (x new messages, +y reputation) clear. They still do, but upon refreshing the page, they're back to their ...
5
votes
2answers
88 views

No longer getting notifications

Since the website went down for maintenance, I’ve no longer been receiving notifications when someone replies to my posts. App Version: 1.6.6.2 Device: iPhone 6 OS Version: Version 12.2 (Build 16E227)...
20
votes
1answer
203 views

What's going on with revision number?

I just saw that site revision is 1.0.0.0 Someone just dropped it to default state, or there is integer overflow?
18
votes
1answer
163 views

“Move comments to chat” has stopped deleting the comments

The move comments to chat option doesn't delete the comments, even when I select the "Also delete the moved comments from the post" button. (Have tried it multiple times). This seems to be happening ...
8
votes
0answers
149 views

I deleted a downvoted post but my account reputation is still behind after one hour. Why?

I recently posted an answer to this question, which got downvotes, so I deleted it. But I didn't get the reputation points back even after one hour. This seems to be a bug, since the documentation ...