Stack Exchange Network

Stack Exchange network consists of 174 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [status-completed]

Indicates that the report has been resolved through the implementation of a feature or the fixing of a bug.

3
votes
1answer
44 views

Comment edit history popup is not fully visible in Firefox

♦ moderators have the ability to see the edit history of comments. However, the popup is badly aligned, so part of the text isn't visible: Tested on Firefox 58.0.2 on macOS 10.13.3; it doesn't ...
9
votes
1answer
79 views

Find community text partially obscured in the edit box

The current community top bar menu contains an edit named "Find a SE community". The text in this edit is partially obscured on the top and on the bottom: I'm using FF 58.0.2.
4
votes
1answer
64 views

Search button lost its style on stackexchange.com - Newsletters page

The search button in the top bar was lost its style on the stackexchange.com -> Newsletters page. The search button style is fine on the other pages. GIF for the same: When an inspect the element, ...
4
votes
1answer
60 views

Extra margin when editing About Me

Edit your profile here: https://meta.stackexchange.com/users/edit/current Tested on Windows 10 v1709: Google Chrome 64.0.3282.119 (Official Build) (64-bit): Download Mozilla Firefox 57 and 58 ...
47
votes
1answer
369 views

Stop advertising the SE app on the mobile site

If I visit any SE site on my phone, I get the following banner on questions encouraging me to download the app: It is possible to dismiss this banner, but you have to do this for every single site ...
17
votes
1answer
285 views

SE Android app crashes on opening when logged in

If it's already logged in, the Android app v1.0.95 crashes every time I open it. I can launch the app after using Settings to delete all of its data, but then it crashes when I log in. This is on ...
14
votes
1answer
63 views

Some of the gravatars in the Newsletter don't belong to the user

Thanks for the weekly Meta Newsletter. There seems to be something off with the gravatars of some users: Shog9's avatar is If I disassemble the link in the newsletter I find this gravatar ...
6
votes
1answer
56 views

Welcome back banner isn't centered

The 'Welcome Back' banner isn't centered: Here's another example on Physics.SE: I'm currently on Chrome v64.0.3282.140, but I reproduced in Safari 11:
25
votes
1answer
191 views

Font in editor for editing posts has become proportional

When editing a post, the font in the edit box with source code for the post is proportional: This does not happen when posting new questions or answers: Tested with the latest Firefox and Safari on ...
7
votes
1answer
95 views

Farewell, bullets in unordered list

Google Chrome 64.0.3282.137 (Google Play), Android 7.1.1
13
votes
0answers
68 views

Automatic comments for moderator and user created chat rooms are still referring to rooms as http rather than https

I became aware today that when a chat room is created by a moderator or user moving comments to chat, the link to the chat room is http:// instead of https://, which means that some attempts to visit ...
19
votes
0answers
182 views

Active election pages are broken network-wide

It appears that all the election pages where an active election is supposed to be underway are broken network-wide Programming Code Golf (PCG Meta) Crypto Sites without an election are working fine ...
4
votes
1answer
49 views

Site icons broken in Stack Overflow/Star Wars Trilogy blog post

There should be site icons (I assume) in the blog post The Stack Overflow Trilogy, but they're broken: I also noticed the following problems on the same page: It looks truly awful on mobile The ...
12
votes
1answer
168 views

Let's start coding on the search page

First, let's do some random search. You'll be welcomed by a line of code: MSE is not the only place to see this. It seems to be network-wide. Is it a bug or a feature?
5
votes
1answer
1k views

Tag tooltip no longer showing on Internet Explorer 11

In Internet Explorer 11, holding the mouse over a tag of a question used to bring up a tooltip with a short description of the tag. Now it only shows "Show questions tagged -tag-". Where has this ...
4
votes
1answer
70 views

Not receiving weekly newsletter

Similar to Why did I automatically unsubscribe to about 75% of all my newsletters: I'm only subscribed to one newsletter (stackoverflow weekly), but I haven't received it since Tuesday 16th Jan - is ...
7
votes
1answer
248 views

Cannot start bounty using IE 11

When I click "Start a Bounty" I get the dialog asking me to choose how many points to offer, but when I click Next nothing happens (the dialog stays, no points are subtracted, no bounty is added). ...
16
votes
1answer
177 views

Spam and rude/abusive questions aren't hidden behind revision history link on mobile web

I just reached 10k on SO yesterday. Today, when I was going to inspect a spam question, I saw this: I expected that it should be hidden, presenting me with a link to the revision history, but it wasn'...
9
votes
1answer
86 views

“Added 1 comments” in moderator flag queue

A picture with freehand circle says more than a thousand wordS: (names have been covered to protect the innocent)
39
votes
1answer
662 views

Do not refund bounty on question deletion if reputation would be kept on an awarded answer

According to this post and its status-bydesign tag, if a question where someone offered and awarded a bounty is deleted, the bounty is refunded back to the bounty owner. In most cases, this isn't much ...
13
votes
1answer
83 views

Newly-earned tag badge shows pop-up for newly-earned normal badge

So, I recently earned a couple of badges - one Proofreader and one tag badge: One small problem: clicking the tag badge shows the pop-up for the proofreader badge: Clearly, this is a calculated ...
12
votes
1answer
100 views

No top user for most sites in users league

In the Stack Exchange - Top Users tab, for most of the sites there is no top user displayed. I didn't see any error or warning in the browser's console and network tabs. GIF for the same: ...
5
votes
1answer
320 views

Wrong icons in Achievements

I hope I am the first one to report this: I am logged in to Stack Overflow. Happened just now. * free red hand drawn circles added Tested Using: Mac OS X Sierra - Chrome Latest Windows 10 - Chrome ...
7
votes
1answer
69 views

Privilege icons are missing from the help center

Privilege icons are not shown on the help/privilege and help/privilege/{privilegeName} pages. There should be icons like this moderation privilege icon: When inspecting the code on the privilege ...
21
votes
2answers
237 views

Inbox notification and reputation score is misaligned in mobile web view

The inbox notification indicator and reputation score indicator are misaligned in the mobile web view.
2
votes
2answers
117 views

Comments with MathJax not rendered on Firefox ESR

As of today comments do not render MathJax and remaining text. It only flashes the underlying LaTeX, but renders an empty space. Noticed on MSE and MO, for example here one comment now simply reads: "@...
5
votes
1answer
102 views

Tag length increase from 25 to 35 characters was not actually done here on MSE

The tag character limit was supposedly increased from 25 to 35 characters "on all sites". However, here on MSE, the tag length increase was not actually implemented. As would be expected, you get an ...
3
votes
1answer
43 views

Posts without notices showing up with hasnotice:yes

I recently did a search here on MSE for hasnotice:yes locked:no. What surprised me is that two of the posts listed in this search have no notices... well, sort of. While there is no notice displayed ...
8
votes
1answer
98 views

Tags with “+” in them broke recently

It seems that the parsing of tags with plusses (+) in them broke recently. This is very inconvenient for topics like C++. See these questions tagged with c++: "[c++]". Now, if you select another tag ...
15
votes
2answers
368 views

Comment timestamp is not showing in Firefox ESR

Since a short while ago, I can no longer see timestamps on comments. Is this some new feature, or has something gone wrong with my ad blocker? For instance, when I visit this post, I see this: Note: ...
13
votes
1answer
474 views

/about/moderators is broken

Going to https://stackexchange.com/about/moderators seems broken; going to https://stackexchange.com/about and clicking the "moderators" link gets me to a nice picture of a panda falling on its head (...
2
votes
1answer
86 views

Is the Meta SE FAQ sidebar broken?

In the sidebar, under FAQ/"Frequently Asked" (and not the "Featured on Meta" section), the link to the featured post What criteria should we use to determine which review queue indicator a site will ...
13
votes
1answer
126 views

Red tags in headings is hurting my eyes

When browsing through Meta, I ran across this post by Shog: ## [meta-tag:status-completed] I thought I was drunk, but immediately denied that guess. So I went on and made a test: It's ...
15
votes
1answer
158 views

Translations are not used from Transifex for localized sites

Probably this current question has the same root problem as another of my recent reports Already translated strings have lost their translations. However, now the affected strings in Transifex have ...
4
votes
0answers
60 views

“How to not be a spammer” help page contains badly-rendered HTTP link on all sites

See the image below. The link to the Meta post is not in HTTPS on all sites (including SO, SU, SF, AU), at this page: https://*.stackexchange.com/help/promotion As I tweaked in the F12 Developer ...
5
votes
1answer
78 views

new mailing list links too long

This past week, Stack Exchange changed the method of linking from its "weekly highlights" email, and the new url encoding scheme is onerous for command line use (at least for me). I subscribe to ...
5
votes
1answer
48 views

What happened to the plain-text alternative in newsletters?

I used to read Stack Exchange newsletters in mutt all the time, but now I'm just presented with this: Date: Thu, 25 Jan 2018 18:01:44 +0000 (UTC) From: Stack Overflow <do-not-reply@stackoverflow....
10
votes
1answer
116 views

Why did I automatically unsubscribe to about 75% of all my newsletters

Since SE changed the mail sending address from "do-not-reply<at>stackexchange.com" to "do-not-reply<at>stackoverflow.email" I seem to lost all my newsletter subscriptions. Before this change, I ...
4
votes
1answer
75 views

Getting “Love this site?” banner even though I'm already subscribed to the newsletter

I'm subscribed to the newsletter, and getting it every week just fine. (MSE in this case, but pretty sure the below happens on all sites.) However, now I noticed the "Love this site?" box for the ...
5
votes
1answer
118 views

Using oAuth in API throwing internal server error

My application has 26 users, but yesterday several (prospective) users started receiving an error page (/error?aspxerror=/oauth) saying that it is all [stack exchange's] fault and that the data is ...
3
votes
1answer
57 views

Signing up for newsletter error

I was on Money.SE when I saw an ad for the newsletter, when I tried signing up It came up with an error: there was a problem signing up for the newsletter please try again later So I decided ...
10
votes
0answers
120 views

“Stack Overflow” showing up on hamburger menu for all sites to link to /questions

Why does it say "Stack Overflow" instead of the site name?
4
votes
1answer
57 views

Newsletter subscriptions list is not displaying in the stackexchange.com subscriptions tab

I have subscribed for two newsletters (MSE, SO), it is listing in my Edit Profile & Settings -> Newsletters tab. But the same is not listing in my Network Profile - subscriptions tab.
11
votes
1answer
148 views

Already translated strings have lost their translations

Recently I noticed that some strings in Transifex have lost their translations. E.g. this one: You've earned the "$badgeName$" badge ($badgeDescription$) for "$postTitle$". I know that same string ...
7
votes
1answer
100 views

6 questions in “Previous Weeks”, no “Can you answer”

In all the weekly newsletters I receive, there are usually 2-3 questions in the "Greatest hits from previous weeks" section, and 3 in "Can you answer these questions". Today's ELU newsletter has 6 in ...
42
votes
1answer
8k views

reCaptcha v1 is shutting down on March 31, but SEDE still uses it

According to this post, I thought the new recaptcha API was used network-wide. Though today, when going to SEDE (which for whatever reasons never recognized me automatically), I got this message ...
1
vote
1answer
109 views

Questions migrated from other sites, closed as duplicate, and then locked show the wrong notice

This question was migrated from a different site, then closed as a duplicate. Later on, it was locked for historical significance. The revision history shows it correctly, and the vote arrows and flag ...
22
votes
1answer
237 views

Search options are not separated with spaces

I'm trying to find the design bug questions which are raised by me, those are not yet with status flags, not as duplicate and not closed with the query below: user:me is:q closed:0 duplicate:0 [bug] ...
7
votes
1answer
88 views

Review icon not showing in private beta sites

The Review icon isn't shown in the top-bar of the newly launched private beta, Stellar Stack Exchange, even though I have enough reputation (just 1) to review close and reopen votes.
12
votes
2answers
210 views

Green “accepted” color has changed recently on some sites; was this intended?

I recently noticed some differences on the green shades (accepted answers, etc.) on The Workplace's Main and Meta sites, and raised a Meta question there. However, further analyzing the situation I ...