Questions tagged [status-norepro]

Indicates that the site developers were not able to replicate the behavior reported.

Filter by
Sorted by
Tagged with
21
votes
1answer
169 views

Clicking on an admin link for a site where I'm not a mod displays the mod agreement page instead of a 404

When I click on a link to an admin page on a site where I'm not a moderator I see a Moderator Agreement page instead of a 404 page. Example (using my own UserID): Clicking on https://stackoverflow....
8
votes
0answers
111 views

Area 51 login no longer redirects nor logs in

For a long time, Area 51 has required a separate login process even after one has logged in to the rest of the network. One would click on the "log in" button in the header on Area51 and then be told ...
7
votes
2answers
169 views

Low Quality Post review is unreadable

I opened up a Low Quality Post review, and the visuals on it are horrendous. It's borderline impossible to read the content of the post, and the Stack Exchange logo along with the Home, Question, etc. ...
10
votes
1answer
110 views

Post deleted but Not an Answer flag is still pending

Not sure if this is somehow related to all the wonkiness going on with the CSS updates recently but a recent deleted post on SFF was deleted (via 3 users) but the flags haven't been marked as helpful ...
13
votes
0answers
126 views

Comment not posted when voting to close as duplicate

I just added a duplicate close vote + duplicate question to this question on Stack Overflow: How to debug FinderSync extension in Xcode The vote was recorded: close (1) But the question did NOT ...
15
votes
0answers
114 views

Close reason banner not displayed to low-reputation post author [closed]

Over at Physics we have a new user whose first interaction with the site was to post an interesting but off-topic question. They were savvy enough to ask about it on Meta, but not to follow the ...
8
votes
1answer
103 views

“full site” view has clipped “More” menu

On iPhone, go to the “full site” view and look at “Questions” view. The button bar shows “Newest”, “Active”, etc. When screen is small (or text is large), there’s a More button. Clicking it brings up ...
5
votes
0answers
255 views

Spot on! Oh, now it is not. The hat positioner is a little off

The hat positioner seems to have a slight offset to the right: I adjusted my new hat to my liking, but unfortunately it doesn't show like that on my profile. I took this picture after reopening the ...
8
votes
1answer
157 views

No “bounty expiring soon” notification

Recently I offered a bounty and only got notifications 3/1 day before expiring and when the bounty was auto-awarded, but not at the start of the grace period (neither in the inbox nor by email, ...
9
votes
1answer
177 views

Clicking 'Unsubscribe' and 'Email Settings' links in “The Overflow Issue” email newsletter leads to 404 Page Not Found

Links to "Unsubscribe from emails like this" and "Edit email settings" in the "The Overflow Issue #3" email message that was recently sent out don't work. -- I tried to unsubscribe from the email but ...
7
votes
1answer
408 views

Why was a moved question deleted? Moderator to whom deletion is attributed claims they didn't do it

A question on archive.is on Web Apps appears to have been deleted, and deletion is attributed to a moderator, deleted by Sathyajith Bhat♦ 12 hours ago , however, they claim that they didn't do it (...
3
votes
1answer
98 views

Strange bug with “edited” block in one question in Firefox [closed]

Вводится целое число F. Найти число n, для которого значение n-ого числа Фибоначчи является ближайшим числу F, но не больше его. (на си) нужна помощь. But it should be like this: Firefox 69....
-8
votes
2answers
204 views

I can't flag a post on Area 51 even though I have 15 reputation

I can't flag a post even though I have over 15 reputation on Area 51. It still says I have flags remaining. I have not been banned from flagging. Why?
2
votes
1answer
69 views

Purged comments reappear when posting a comment after purging

When purging all comments under a post, the comments then reappear immediately after if I click to add a comment. They then disappear again after posting the comment. It's not uncommon to leave a ...
3
votes
1answer
152 views

“Copy link” button doesn’t work in responsive mobile Safari

A recent update added a “copy link” button when the share menu is open on posts. However, in the responsive site on mobile Safari, this button doesn’t work. This could be fixed if a different method ...
7
votes
1answer
147 views

Deleted posts still show up in search results (sometimes)

This deleted Mathematics question still appears in the search results if you look for its content, e.g. when searching for "it seems they forgot to take the square root in the denominator": SEDE says ...
3
votes
0answers
44 views

Keeping the focus on the flagged content when purging comments under a post

Bug - Keeping the focus on the flagged content when purging comments under a post For example: When purging all the comments under a too many comments flag, or too many answers flag (it probably ...
9
votes
0answers
76 views

Achievements dropdown no longer showing downvotes cast

The achievements dropdown doesn't light up for negative reputation changes, but until today, if you downvoted an answer and then opened the dropdown, you'd see an entry for that downvote. It would ...
4
votes
0answers
76 views

Un-upvote an old post is not showing any warning message

Except Meta Stack Exchange, if I'm trying to un-upvote an old post which was not edited in the recent time, previously I used to receive the following warning message in all the Stack Exchange sites. ...
2
votes
1answer
98 views

Wrong answer count for some questions: deleted answers calculated, but not visible

When I opened Entity framework large data set, out of memory exception ( on Windows 10 laptop with Chrome browser), the page shows "3 Answers", but actually only 1 answer is visible. I am 10K+ user ...
3
votes
1answer
52 views

Pings staying undismissed in chat and not getting to the inbox

I noticed that some chat pings have lasted for hours undismissed, with the ping remaining in chat, but not getting turned into an inbox notification, and also not showing up in search results. I have ...
119
votes
1answer
8k views

Does not work on Netscape Navigator 3.0

FROM: tigerjieer <tigerjieer@cs.uwaterloo.ca> SUBJECT: Does not work on Netscape Navigator 3.0 NEWSGROUPS: alt.stackexchange.meta Finally, after 20 years of suffering, StackOverflow now claims ...
7
votes
0answers
141 views

Popup for disabling Time Travel mode is sticky

When scrolling down, the popup which reminds you of the option to disable time travel mode (for a single question) doesn't stay attached to the Time Travel button in the top bar. Rather, it stays in ...
6
votes
0answers
59 views

Flag button disappears after flagging as a moderator [closed]

When I flag an answer as a ♦ moderator, the flag button/link becomes hidden. Granted, it's not an option I use very often, but flagging as VLQ/NAA might work if you want the community to decide ...
0
votes
1answer
65 views

Question protection should block low-rep users with existing answers on the thread

On Physics SE, I just came across a surprising case which looked like a user with 1 rep posting an answer a year after the question was protected. Upon some investigation, I found that they'd posted ...
6
votes
1answer
62 views

Incorrect tooltip for inbox messages before manual page refresh

When you have unread inbox messages the topbar inbox button contains an indicator with number and tooltip is saying "You have unread inbox messages": Now you can click on the button to see unread ...
-7
votes
1answer
182 views

Old man got Still Fresh here? [closed]

per le descriptione of Still Fresh: be a user on the site for less than 6 months before Winter Bash, or join during Winter Bash; have earned at least 25 reputation I joined Meta in February 2017 ...
1
vote
1answer
106 views

The browser closes by itself while uploading an image

When I try to upload an image to my question on any Stack Exchange website, my browser simply just, closes all by itself. I usually lose all of my work, and all of my tabs are gone. It's very odd why ...
0
votes
1answer
82 views

Pluralization bug in “show more comments” and “load new answers” button

As of very recently, pluralization bugs have appeared in the system. I could have sworn that these used to look correctly; it seems like a very recent change has caused this bug. When someone posts a ...
9
votes
0answers
101 views

Backtick escapes on profile causing terrible display

This is not a duplicate of Stack Exchange Usercard Squeezer™ on profile page as that is a completely different bug that has since been fixed. So it has come to my attention that when you use backtick ...
1
vote
1answer
80 views

Uploaded image is posted twice when choosing “from web” [closed]

So this bug I tested on MSE and SO and SE network chatroom, and found out whenever I try to upload an image via the option "from the web" in chatroom, It is uploading the image two times and hence we ...
6
votes
1answer
96 views

Automatic flags attached to irrelevant posts

I'm a moderator on EE.SE. In the past few days, I've seen the system create automatic flags against a particular user ("more than three rude/NC comments ..."). Now, this particular user can be ...
4
votes
0answers
141 views

“Connection is not secure” error in all the stackexchange.com pages

In the StackExchange.com and in the all sub pages, I'm receiving the Connection Is Not Secure error. Screenshot for reference:
10
votes
0answers
161 views

Questions are locked for only 1 hour even if a longer duration is selected [closed]

To reproduce: Go to Travel.SE (not sure if other sites are affected) Pick any post Lock it for 1 day or longer Bug: after 1 hour Community will unlock the post regardless of the setting above Here'...
7
votes
1answer
95 views

Comment upvotes and flags don't work when reviewing on mobile

Normally, when I browse a site in desktop mode on my iPhone, I can tap a comment and the upvote and flag options will appear: However, this doesn't work when reviewing from mobile. I can tap or long-...
5
votes
0answers
133 views

Why is Language Learning a different blue from other beta sites?

I just noticed a difference in the blue of the Language Learning Stack Exchange to all other beta Stack Exchange sites I have in my list. I presume, this is a (minor) design bug, isn't it? I ...
3
votes
1answer
63 views

Voting counts frozen

It was long (almost two months) since my count for the electorate badge was 268/600, and since then I've voted on questions and answers almost daily without a big change , now 272/600. My votes on ...
0
votes
1answer
37 views

Undeleting an answer doesn't preserve the upvotes and downvotes correctly - Bug in Reputation Calculation [closed]

I deleted an answer which had 1 upvote and 2 downvotes (Total reputation -> 10-4 = 6), so my reputation decreased by 6. Then after undeleting the answer my reputation should increase by 6, but instead ...
3
votes
1answer
76 views

Census badge description is not used in localization engine

Looks like the “Census” badge name and its description are not used in localized engine. I.e. as far as I see all sentences have been translated at least two months ago, but not used on site. E.g. ...
1
vote
0answers
55 views

Clicking Network Profile is broken

I was looking at my user profile on Movies & TV and clicked on Network Profile. Why am I getting an error when I do so?
2
votes
0answers
63 views

“Show full text” links in live chat no longer expand and instead redirects to the raw data

When someone sends a large amount of a text as a single message in chat, it normally comes up with a 'show full text' link which lets you expand the message so you can see it in it's entirety. ...
8
votes
0answers
67 views

Flags from per-site metas are not forwarded to main anymore [closed]

The forwarding of per-site-meta flags to the main site is broken. After a flag of mine on a per-site meta is pending since two months, I got suspicious and flagged one of my own meta posts on a site ...
1
vote
1answer
141 views

After suspension is over reputation hasn't been recalculated [duplicate]

I had a suspension for a couple of days for some sock puppet account, it said that my reputation will back to normal after suspension, but is hasn't! It is still 1.
1
vote
0answers
80 views

I was posting an answer, but it ended up appearing twice under a different question - bug?

I was posting an answer to this question. Something strange happened that I do not understand (involving me clicking the go back button of my browser somehow) and now the answer appears TWICE under ...
2
votes
2answers
63 views

Activity trace of rejected edit delayed 90+ minutes, except by deep digging in timeline

The following is a link to a rejected pending edit. https://stackoverflow.com/review/suggested-edits/16802440 The issue I am raising here is not the specific rejection -- that kind of question I ...
1
vote
1answer
65 views

Editing comments with inline code removes code markers and triples the text

Sorry for the long title, but I think it aptly describes the problem. For an example, on this answer on the PPCG meta, I commented the text: I made a bunch of edits, feel free to roll back any ...
-9
votes
2answers
107 views

Up Vote after Down Vote === +2?

If I down vote an answer, that answer gets a -1. If I then up vote that same answer, the answer is now rated as 2. The down and subsequent up votes should cancel each other out giving the answer a net ...
3
votes
0answers
81 views

Opening user profile from responses-answer tab leads to momentary error message

Opening user profile from responses-answer tab leads to momentary error message with text: Error occured while opening post body Same for "revisions" tab and "all" tab if current item is ...
2
votes
1answer
53 views

Has the review link shuffle hack been deactivated?

When reviewing threads in the close vote queue, it is often helpful to temporarily skip a thread and move on to others but maintain the possibility of coming back to it later. This can be done, ...
11
votes
0answers
65 views

A few sites are showing up as having no questions or answers on the network-wide stats

At the bottom of this list, I see: I don't think this even needs hand-drawn circles to highlight the problem. Something to do with the recent HTTP -> HTTPS change, maybe?

1
2 3 4 5
15