Stack Exchange Network

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [status-norepro]

Indicates that the site developers were not able to replicate the behavior reported.

2
votes
1answer
77 views

Wrong answer count for some questions: deleted answers calculated, but not visible

When I opened Entity framework large data set, out of memory exception ( on Windows 10 laptop with Chrome browser), the page shows "3 Answers", but actually only 1 answer is visible. I am 10K+ user ...
4
votes
1answer
47 views

Pings staying undismissed in chat and not getting to the inbox

I noticed that some chat pings have lasted for hours undismissed, with the ping remaining in chat, but not getting turned into an inbox notification, and also not showing up in search results. I have ...
7
votes
0answers
139 views

Popup for disabling Time Travel mode is sticky

When scrolling down, the popup which reminds you of the option to disable time travel mode (for a single question) doesn't stay attached to the Time Travel button in the top bar. Rather, it stays in ...
6
votes
0answers
55 views

Flag button disappears after flagging as a moderator [closed]

When I flag an answer as a ♦ moderator, the flag button/link becomes hidden. Granted, it's not an option I use very often, but flagging as VLQ/NAA might work if you want the community to decide ...
0
votes
1answer
63 views

Question protection should block low-rep users with existing answers on the thread

On Physics SE, I just came across a surprising case which looked like a user with 1 rep posting an answer a year after the question was protected. Upon some investigation, I found that they'd posted ...
-7
votes
1answer
179 views

Old man got Still Fresh here? [closed]

per le descriptione of Still Fresh: be a user on the site for less than 6 months before Winter Bash, or join during Winter Bash; have earned at least 25 reputation I joined Meta in February 2017 ...
0
votes
1answer
77 views

The browser closes by itself while uploading an image

When I try to upload an image to my question on any Stack Exchange website, my browser simply just, closes all by itself. I usually lose all of my work, and all of my tabs are gone. It's very odd why ...
1
vote
1answer
74 views

Pluralization bug in “show more comments” and “load new answers” button

As of very recently, pluralization bugs have appeared in the system. I could have sworn that these used to look correctly; it seems like a very recent change has caused this bug. When someone posts a ...
1
vote
1answer
69 views

Uploaded image is posted twice when choosing “from web” [closed]

So this bug I tested on MSE and SO and SE network chatroom, and found out whenever I try to upload an image via the option "from the web" in chatroom, It is uploading the image two times and hence we ...
4
votes
1answer
88 views

Automatic flags attached to irrelevant posts

I'm a moderator on EE.SE. In the past few days, I've seen the system create automatic flags against a particular user ("more than three rude/NC comments ..."). Now, this particular user can be ...
3
votes
0answers
87 views

“Connection is not secure” error in all the stackexchange.com pages

In the StackExchange.com and in the all sub pages, I'm receiving the Connection Is Not Secure error. Screenshot for reference:
10
votes
0answers
155 views

Questions are locked for only 1 hour even if a longer duration is selected [closed]

To reproduce: Go to Travel.SE (not sure if other sites are affected) Pick any post Lock it for 1 day or longer Bug: after 1 hour Community will unlock the post regardless of the setting above Here'...
6
votes
1answer
92 views

Comment upvotes and flags don't work when reviewing on mobile

Normally, when I browse a site in desktop mode on my iPhone, I can tap a comment and the upvote and flag options will appear: However, this doesn't work when reviewing from mobile. I can tap or long-...
5
votes
0answers
128 views

Why is Language Learning a different blue from other beta sites?

I just noticed a difference in the blue of the Language Learning Stack Exchange to all other beta Stack Exchange sites I have in my list. I presume, this is a (minor) design bug, isn't it? I ...
3
votes
1answer
62 views

Voting counts frozen

It was long (almost two months) since my count for the electorate badge was 268/600, and since then I've voted on questions and answers almost daily without a big change , now 272/600. My votes on ...
0
votes
1answer
37 views

Undeleting an answer doesn't preserve the upvotes and downvotes correctly - Bug in Reputation Calculation [closed]

I deleted an answer which had 1 upvote and 2 downvotes (Total reputation -> 10-4 = 6), so my reputation decreased by 6. Then after undeleting the answer my reputation should increase by 6, but instead ...
3
votes
1answer
72 views

Census badge description is not used in localization engine

Looks like the “Census” badge name and its description are not used in localized engine. I.e. as far as I see all sentences have been translated at least two months ago, but not used on site. E.g. ...
1
vote
0answers
55 views

Clicking Network Profile is broken

I was looking at my user profile on Movies & TV and clicked on Network Profile. Why am I getting an error when I do so?
2
votes
0answers
61 views

“Show full text” links in live chat no longer expand and instead redirects to the raw data

When someone sends a large amount of a text as a single message in chat, it normally comes up with a 'show full text' link which lets you expand the message so you can see it in it's entirety. ...
8
votes
0answers
67 views

Flags from per-site metas are not forwarded to main anymore [closed]

The forwarding of per-site-meta flags to the main site is broken. After a flag of mine on a per-site meta is pending since two months, I got suspicious and flagged one of my own meta posts on a site ...
1
vote
1answer
131 views

After suspension is over reputation hasn't been recalculated [duplicate]

I had a suspension for a couple of days for some sock puppet account, it said that my reputation will back to normal after suspension, but is hasn't! It is still 1.
1
vote
0answers
67 views

I was posting an answer, but it ended up appearing twice under a different question - bug?

I was posting an answer to this question. Something strange happened that I do not understand (involving me clicking the go back button of my browser somehow) and now the answer appears TWICE under ...
2
votes
2answers
61 views

Activity trace of rejected edit delayed 90+ minutes, except by deep digging in timeline

The following is a link to a rejected pending edit. https://stackoverflow.com/review/suggested-edits/16802440 The issue I am raising here is not the specific rejection -- that kind of question I ...
1
vote
1answer
61 views

Editing comments with inline code removes code markers and triples the text

Sorry for the long title, but I think it aptly describes the problem. For an example, on this answer on the PPCG meta, I commented the text: I made a bunch of edits, feel free to roll back any ...
-9
votes
2answers
100 views

Up Vote after Down Vote === +2?

If I down vote an answer, that answer gets a -1. If I then up vote that same answer, the answer is now rated as 2. The down and subsequent up votes should cancel each other out giving the answer a net ...
3
votes
0answers
80 views

Opening user profile from responses-answer tab leads to momentary error message

Opening user profile from responses-answer tab leads to momentary error message with text: Error occured while opening post body Same for "revisions" tab and "all" tab if current item is ...
2
votes
1answer
51 views

Has the review link shuffle hack been deactivated?

When reviewing threads in the close vote queue, it is often helpful to temporarily skip a thread and move on to others but maintain the possibility of coming back to it later. This can be done, ...
11
votes
0answers
64 views

A few sites are showing up as having no questions or answers on the network-wide stats

At the bottom of this list, I see: I don't think this even needs hand-drawn circles to highlight the problem. Something to do with the recent HTTP -> HTTPS change, maybe?
9
votes
0answers
75 views

Ask Ubuntu, Community Building, and Mechanics not showing up on the network-wide mod list [closed]

Edit: I've pinpointed where the problem seems to be: a few sites, such as Ask Ubuntu, Community Building, and Motor Vehicle Maintenance & Repair, have disappeared (along with all their mods) from ...
2
votes
0answers
67 views

HNQ logos showing up incorrectly [closed]

Not sure if you're aware, but the site logos in the Hot Network Questions bar are displaying incorrectly. See the image below: Secret salts; why do they slow down attacker more than they do me? Is ...
1
vote
0answers
299 views

Comments broken in latest MS Edge

Using latest MS Edge browser. Recently, the comments stopped working on all stack exchange web sites. I press "Add a comment" link, the page scrolls to top and nothing else happens. If I press "...
6
votes
1answer
157 views

Moderator's diamond is not displayed anywhere except post's body (android app)

I noticed in a duplicate banner that the diamond symbol of Community is not showing properly: Same in the users list: After installing SwiftKey keyboard, some of emojis are not displayed: ...
2
votes
0answers
55 views

Network wide rep graph is not large enough

It seems my network wide rep graph is not large enough to hold all my sites: The label of the German Language site partially falls of the chart. I only see the problem on Firefox. There is no ...
4
votes
0answers
80 views

Unable to edit question, claims 'Body cannot contain “i.stack.imgur.com”'

Edit It works now. I'm trying to retag this question on skeptics via https, but I can not save the question because the system complains Body cannot contain "i.stack.imgur.com" What's going on ...
5
votes
0answers
105 views

Cannot browse Stack Overflow in Firefox's private mode

There are no problems when I browse Stack Overflow (and other SE sites) in Firefox. However, when I am trying to browse Stack Overflow with Firefox's private mode, a hash symbol (#) is added to the ...
-14
votes
1answer
112 views

My answer got edited without attribution

Usually when a question or answer gets edited by somebody other than the person who wrote it, it says under the question who edited it. My answer at Question about the solution to Unexpected hanging ...
3
votes
0answers
124 views

Error “ReferenceError: StackExchange is not defined” [duplicate]

I am getting this error in this console when loading pages: ReferenceError: StackExchange is not defined The side effect is that these are not working: Inbox Reputation changes Vote up or down ...
5
votes
0answers
36 views

All navigation/voting broken in mobile on SO

This morning the vote arrows are broken for me on SO for mobile web running chrome on Android. I cannot up or down vote any answers or questions. None of the top nav works either. If I try to click ...
0
votes
1answer
80 views

How can it be possible that my capped reputation is higher than uncapped reputation?

Note: The uncapped rep query that I use here is included in a META SE question, which itself is referenced by a SE blog post. This should say a lot about the importance and the correctness of the ...
-9
votes
2answers
89 views

Able to create non-existent site tags by mentioning them in chat message [duplicate]

You know how it takes 1500 rep to create a tag? Well, I did it with 402. Go to chat Post the tag in chat (type testy-doodles) Make a question. Example: Note: I had to write some random stuff to get ...
5
votes
1answer
100 views

Comments don't show at all when browsing Desktop Mode site on mobile Safari

In the event of not having the iOS app, or needing a function usable only on the 'main' site (like viewing active Moderator Election pages), it is sometimes necessary to open the Desktop format of the ...
4
votes
1answer
43 views

Missing tag functionality for questions that have been edited

Currently, on questions that have been edited (random example) or, sometimes, that have answers edited by someone other than the answer's writer (random example): The 10K "edit tags" link does not ...
5
votes
0answers
88 views

Is there a problem with review queues at the moment? 503 Service Unavailable [closed]

I am trying to load the First Post Reviews on SuperUser and getting the following repeatable error: With the following errors showing in the Developer Tools tab: Is this related to yesterday'...
3
votes
1answer
67 views

User avatars are not being served

Whatever it is that serves up user avatars has been randomly(?) failing for the past several days. I've checked this on several different browsers. If you go to the "Users" page of any SE site, you'll ...
4
votes
1answer
215 views

Browser's status bar showing the markdown link text instead of actual URL

I came across this answer: https://stackoverflow.com/a/37046491/, yeah looks spammy to me. But when I notice the code inside it: Have a look on [properly-testing-ionic-framework-mobile-application][1]...
1
vote
2answers
73 views

An error occurred while loading, Please try again

When I click on the "achievements icon" on the nav-bar I get this: Similar to : “An error occured while loading”- what's that? But that is a very old post & the site has changed a lot since then,...
1
vote
0answers
41 views

Tapping between activity and user icon on official iOS app crashes app

This bug is easily reproducible. Go to official Stack Exchange iOS app. Click between activity (graph icon) and user icon. ??? Profit App crash It happens all the time for me on an iPad mini running ...
18
votes
1answer
239 views

When creating a new account, my SE network profile is reset to the text entered for the new account

According to this answer Don't force sync with my oldest account on my network profile states: Note that this is a one time copy, not an ongoing sync. If you want to update your profile on ...
10
votes
2answers
145 views

Reputation Graph Area Selection not Working in Chrome

The ability to view a reputation graph for a specific time frame is no longer working in Chrome: A user is supposed to be able to select a specific time frame for viewing in the large graph by ...
67
votes
9answers
1k views

Is my SO Coffee Mug defective?

I received a really nice SO mug as swag for the choose your own swag contest this year. Everything was working fine until this morning. Was there a patch or update or something? Here's the relevant ...