Skip to main content

Questions tagged [status-norepro]

Indicates that the site developers were not able to replicate the behavior reported.

Filter by
Sorted by
Tagged with
19 votes
2 answers
2k views

Rejection of text containing SQL statements

OK, I've been having weird problems for the last 1/2 hour trying to post an answer to a database-related question on StackOverflow, and I keep getting this result (on Firefox 3.6) The connection ...
Jason S's user avatar
  • 6,379
41 votes
8 answers
735 views

Stack Overflow duplicated layer bug

Originally posted on Stack Overflow: https://stackoverflow.com/questions/59320473/stackoverflow-duplicated-layer-bug Requirements to reproduce: Windows 7 x64 Firefox 71.0 x64 Steps to reproduce: ...
Random Dude's user avatar
24 votes
1 answer
610 views

Hijacked session: Signed in as someone else

I refreshed the SO home page and saw I was signed in as "Daniel Carvalho". I suspected an out-dated cache page, so I refreshed the page, but it persisted. I was able to view Daniel's user profile and ...
Petrus Theron's user avatar
38 votes
1 answer
608 views

"Add/show 1 other comment" bug strikes again

So I've been experiencing this in the last few days: sometimes when someone replies to my comment, and I reply to the reply, then the "add/show 1 more comment" link appears immediately after I post my ...
H2CO3's user avatar
  • 1,393
31 votes
3 answers
476 views

Background in OP's user name can obscure text in multiline comments

That code actually says has_identity, but the underscore is obscured by the background of the OP's username in Chrome. Image is from this answer, if anyone wants to see it in action.
Cam Jackson's user avatar
  • 1,230
13 votes
3 answers
5k views

"Third Party Cookies Appear To Be Disabled" When trying to login

When trying to login / create account to http://android.stackexchange.com I came across this: I do seem to have them enabled (mind the spanish). I am on a Windows machine. Using chrome 13.0.782.112 ...
Trufa's user avatar
  • 6,291
12 votes
2 answers
379 views

What does empty "Flagging Summary" page mean when "helpful flags" is "1"?

When I visit my profile page, I see "helpful flags 1" where "1" is a hyperlink to the "Flagging Summary" page. So, when I click "1", I get the "Flagging Summary" page and I see the page mostly empty. ...
user avatar
44 votes
1 answer
854 views
+50

Images from i.sstatic.net only work for me after being accessed from another IP address

Problem There's the new image hosting system and Super User (my main "playground") is trialling it. My problem is I cannot see images hosted on i.sstatic.net. This is how it looks like: ...
Kamil Maciorowski's user avatar
14 votes
1 answer
240 views

Flair images are throwing 500 errors for some percentage of users, affecting election pages particularly badly

For me, the election pages on all the sites currently look something like this: Examples: Stack Overflow, Law.SE, Super User And my Stack Overflow profile flair page looks like this (note that there ...
Ryan M's user avatar
  • 27.8k
8 votes
2 answers
163 views

Questions are misaligned when I visit a question from a comment link

This one's a bit weird. Any time I view a question through a direct link to one of its comments (Whether through an inbox notification, an outside link, or just clicking the time on a comment on a ...
Billy Mailman's user avatar
7 votes
1 answer
208 views

Global Inbox Super Collider Thingy showing wrong answer count in notification

So I get a notification in my inbox for answers to my Meta post, like a normal day. Then I see this: I demand to know how SE could do such a thing to cause me to draw freehand circles! GRUMBLE ...
Tablemaker's user avatar
4 votes
0 answers
371 views

I'm time-travelling aka there seems to be something wrong with the caching

I've noticed recently that, when viewing the comments tab, my user-page decides to go back to an arbitrary point in time. It's also getting earlier and earlier. This seems to be my user-page as of a ...
ben is uǝq backwards's user avatar
2 votes
2 answers
146 views

Age not updating on profile

I turned 18 a few months ago, and haven't been on Stack Overflow for a while. But I was surprised to see when I took a look at my profile today, the age field hasn't updated despite the fact I ...
Jonathan Prior's user avatar
19 votes
1 answer
203 views

Interaction with the site on the app should count towards Enthusiast/Fanatic

If I do any of the below, which would normally constitute "activity" on any Stack Exchange site (including mobile): View my profile Vote on any question or comment Visit one or more questions ......
Makoto's user avatar
  • 58.3k
8 votes
0 answers
95 views

Possible bug on tagged questions ordered by votes

I was reading the android+notifications tags on SO (ordered by votes, 50 questions per page) and I've noticed that the last question on the first page has 0 votes; clicking on the second page though, ...
systempuntoout's user avatar
5 votes
3 answers
1k views

I am not able to log in to Stack Exchange using IE10 under Windows 8

As soon as I'm on the page where to select the logon provider, I can click on the icons but nothing happens. With Firefox everything is fine. What can I do?
Mahop's user avatar
  • 151
3 votes
1 answer
154 views

Possible bug in comment @replies with trailing dots [closed]

I received a comment to this answer on tex.sx, and "@Hendrik." was used to notify me: According to How do comment @replies work?, the trailing dot shouldn't have mattered, and I should have gotten a ...
Hendrik Vogt's user avatar
  • 6,115
3 votes
3 answers
149 views

Code boxes are one line

All the code boxes are appearing as 1 line to me. This: #include <stdio.h> int main() { printf("Hello, world!\n"); return 0; } Appears thus: #include <stdio.h> int main() { ...
Thanatos's user avatar
  • 237
5 votes
3 answers
2k views

"Stack Overflow works best with JavaScript enabled", but I have JavaScript enabled by default

Stack Overflow and Meta Stack Overflow prompts me that "Stack Overflow works best with JavaScript enabled". But I reconfirmed that I have my JavaScript enabled by default. I am using Firefox 3.6.
biju's user avatar
  • 451
36 votes
0 answers
327 views

Can't login to SEDE - "StackApps authentication failed"

When I try to login to the Stack Exchange Data Explorer using Stack Overflow, it fails with the following error message: StackApps authentication failed I've tried several browsers, and even in ...
Glorfindel's user avatar
  • 252k
18 votes
1 answer
281 views

When creating a new account, my SE network profile is reset to the text entered for the new account

According to this answer Don't force sync with my oldest account on my network profile states: Note that this is a one time copy, not an ongoing sync. If you want to update your profile on ...
ChrisF's user avatar
  • 100k
13 votes
2 answers
394 views

Why were many users suddenly awarded the Generalist badge?

Lots of users were just awarded the Generalist badge 30 minutes ago. What changed?
Kobi's user avatar
  • 9,638
11 votes
1 answer
242 views

The chat is "flickering"

I'm sorry to be the bad ambassador but I need to report another thing. I'm not sure this is really a bug or if it's just my browser (Chrome), but I rebooted and nothing changed. I have a MacBook Pro ...
Alenanno's user avatar
  • 9,539
10 votes
2 answers
155 views

Reputation Graph Area Selection not Working in Chrome

The ability to view a reputation graph for a specific time frame is no longer working in Chrome: A user is supposed to be able to select a specific time frame for viewing in the large graph by ...
skrrgwasme's user avatar
  • 1,925
7 votes
1 answer
76 views

No feedback when comment fails to post on Android 2.3.5

In the mobile theme on Android 2.3.5, comments that do not meet the minimum length will fail to post but no feedback message is displayed to the user. The submit button changes to its active state, ...
Farray's user avatar
  • 2,524
6 votes
1 answer
184 views

Moderator's diamond is not displayed anywhere except post's body (android app)

I noticed in a duplicate banner that the diamond symbol of Community is not showing properly: Same in the users list: After installing SwiftKey keyboard, some of emojis are not displayed: ...
αλεχολυτ's user avatar
3 votes
1 answer
122 views

Some users are duplicated in the list of Top Users

A few minutes ago I went to Stack Exchange to see the Top Users for Stack Overflow and found this: Hans and David are displayed twice.
Bill's user avatar
  • 489
2 votes
2 answers
778 views

Stack overflow links not working

Most of the links on stackoverflow are not working. I suspect it is due to a js that is not being loaded. I am getting following error in console. Can anyone please suggest on how to get rid of this ...
Nikhil Aggarwal's user avatar
2 votes
2 answers
237 views

Profile view tabs will not scroll more than halfway

I seem to be having the same scrolling difficulty mentioned in Broken 10k tools flag page? and Stackoverflow Scrolling Problem (Video Inside), this time on the profile page. When viewing any of the ...
jscs's user avatar
  • 24.6k
1 vote
1 answer
75 views

Missing favourite tags in iOS app [closed]

I just came across this question which gave me the one feature I ever wanted in the app - easy access to my favourite tags. Unfortunately, some of them seem to be missing. By missing, I mean - simply ...
Chris's user avatar
  • 1,836
-1 votes
2 answers
308 views

Unicoin Bug: Automining Returns Diminishing [closed]

I'm using the auto-mining script from one of the meta posts here and it doesn't works! At first I got steady returns but the returns seem to diminish over time. Using Fiddler I confirmed that the ...
usr's user avatar
  • 777
18 votes
0 answers
323 views

NaN answered, aka EEEEEEEEEK! Don't you like us any more? [closed]

MSO, Stack Apps, Robotics, Expression Engine Answers, Sustainable Living and Network Engineering all have 0 questions, 0 answers and 0 users on stackexchange.com.
ben is uǝq backwards's user avatar
17 votes
2 answers
366 views

Hitting Enter in another browser window may also submit your comment on SO

Not the same as this, but probably even worse, it's undesired behavior: when your browser asks you if you want to close a window and you confirm by hitting Enter, that key hit also gets intercepted by ...
mojuba's user avatar
  • 273
16 votes
2 answers
503 views

Analytical badge plainly not working [closed]

EDIT: the badge got retired without me ever getting the chance to get it... The problem I have already read this post about this badge taking some time to be awarded and many other related. BUT I ...
Francisco Presencia's user avatar
14 votes
1 answer
240 views

Remove New User Restriction Not Working

Today I received a notification on StackOverflow stating that I have gained 10 reputation points and earned the privilege "Remove new User Restriction". I went through the explanation and eventually ...
Hashken's user avatar
  • 275
13 votes
2 answers
202 views

Vote count creating second line

I just saw this: This isn't a dupe of this question, by the way, because the issue was apparently resolved. Here is the post. I'm on Chrome 15.0.874.121.
Someone's user avatar
  • 5,930
12 votes
1 answer
240 views

Sites, tags are intermittently devoid of questions

Super User seems to be erroring intermittently, giving me a blank page of questions, and David reported something similar: Subir has reported something similar in Tavern occurring on English Language ...
Mechanical snail's user avatar
12 votes
1 answer
180 views

Loophole to search really huge queries

I noticed I was able to exceed the 140 chars limit by directly appending the query to the URL. I believe this could be abused in an unwanted way since searches are *expensive. * or why there is a ...
ajax333221's user avatar
  • 5,573
12 votes
1 answer
131 views

Minor "edit summary" display bug

On Electronics SE I try to edit a question asked by another user. I click "edit", change the text and click "save". A message "please enter a comment" is displayed. I use the newest and the freshest ...
sharptooth's user avatar
  • 5,544
11 votes
1 answer
149 views

Edit Comment link breaks when I edit a comment and then press [enter] to save

Confirmed in IE9 (latest version). When I press the <enter> key after editing comment, clicking on the comment's edit link again does nothing.* I have to refresh the page to get the edit link ...
user avatar
10 votes
1 answer
301 views

My votes went boom!

Today morning (eight hours ago), I cast my votes in the primary. I checked back later to see how well the election was going, and I see that my votes for minitech, Lix, slugster, Neal, TheifMaster, ...
Manishearth's user avatar
  • 79.1k
9 votes
0 answers
190 views

Reputation gain history incorrect [duplicate]

It somehow shows I had a +170 reputation gain 4 hours ago, as part of my +70 rep gained so far today. It should be +50 based on the total. The issue only happens to the highlighted new/recent rep ...
Andrew's user avatar
  • 571
9 votes
0 answers
103 views

Backtick escapes on profile causing terrible display

This is not a duplicate of Stack Exchange Usercard Squeezer™ on profile page as that is a completely different bug that has since been fixed. So it has come to my attention that when you use backtick ...
TheSimpliFire's user avatar
7 votes
0 answers
172 views

strange behavior on Academia.SE meta

I just went to the Academia meta site, and I was greeted with an empty page: Clicking on one of the meta questions in the "community bulletin" sidebar brought me to an actual question, but nothing is ...
eykanal's user avatar
  • 4,621
7 votes
0 answers
80 views

Glitch when sorting questions by vote count

Related but different: Sorting questions by votes is broken That was about the order going off after exactly 1000 results, which is not the same as what I'm seeing. On meta, I did this: Clicked ...
Igby Largeman's user avatar
6 votes
1 answer
213 views

Two accepted answers

I saw the same problem as in this (Two accepted answers?) post on Math.SE. I want to pay attention on it, because it linked post is written that this bug has been yet fixed. Quote comes from Two ...
TN888's user avatar
  • 2,190
6 votes
1 answer
439 views

Why was a moved question deleted? Moderator to whom deletion is attributed claims they didn't do it

A question on archive.is on Web Apps appears to have been deleted, and deletion is attributed to a moderator, deleted by Sathyajith Bhat♦ 12 hours ago , however, they claim that they didn't do it (...
cnst's user avatar
  • 1,268
5 votes
3 answers
221 views

"show X more comments" - Bug?

Take a look at this question on SO. The comment portion for the accepted answer shows 5 of them on load and displayed a hyperlink with text "show 2 more comments". Upon clicking, two more showed up....
o.k.w's user avatar
  • 3,434
5 votes
0 answers
83 views

Feature counter loading incorrectly

I was browsing on So when I noticed something odd. The "featured" tab that contains all the questions with bountys on them displayed its counter at 0. I tried reloading the page to check if it was ...
Wold's user avatar
  • 575
5 votes
1 answer
611 views

Stack Overflow login via Yahoo! is broken

For the past one or two days, I haven't been able to log into my Stack Overflow account. It is associated with a Yahoo! login. I am getting this error: So I assumed I have the same problem as ...
0__'s user avatar
  • 221