3

Yesterday I answered this question on Chemistry SE. Immediately after submitting the answer, and before any upvotes were received, I edited the question. Later, I received some upvotes on my answer but noticed that my Illuminator badge score did not increase. Why didn't it tick up by one, what am I missing?

  • 2
    I'm not sure, but it might just be caching. Your answer certainly meets all the requirements. The question and the answer are barely a day old. I would wait for 12 more hours before wondering this. – Marshmallow Jan 31 '16 at 18:02
  • @Ϻ.Λ.Ʀ. This has happened to me too many times to be a caching problem. – ron Jan 31 '16 at 18:08
  • 1
    Also, the progress counters often "freeze", it's a known bug. Try tracking a different badge, then back to Illuminator and see if it helps. – Shadow The Curly Braced Wizard Jan 31 '16 at 18:32
  • Nice suggestion, but it didn't change the Illuminator badge count. – ron Jan 31 '16 at 18:56
  • 1
    shouldiblamecaching.com – boxspah Jan 31 '16 at 19:10
  • Well, it's currently on 134. If within 24 hours it will still not become 135 then there might be a bug here. – Shadow The Curly Braced Wizard Jan 31 '16 at 19:52
  • @ShadowWizard That bug only happens with the tag badges. At least, I've never seen a report for the main badges freezing. But I also don't know exactly how this particular badge gets tracked, or when the counter increments. Some of the trackers are a lot less "real-time" than others. – animuson Jan 31 '16 at 20:32
  • @animuson agreed. Perhaps only a daily job, hence my previous comment asking to wait 24 hours just to be sure. – Shadow The Curly Braced Wizard Jan 31 '16 at 20:38

You must log in to answer this question.

Browse other questions tagged .