2

I've been active at Math.SE for over a year and suddenly I can't upload images. When I click the Image icon (when I'm writing an answer) I get a new version of the "Drag and drop or click here" window where the "Drag and drop" picture is divided in 2, with the normal picture on top and an empty white rectangle at the bottom. And if I try and drag a file there (to the normal top part or the new empty bottom part), a new window (message box) appears asking if I want to leave this site. And if I try to click a "cancel" or click the "x" at the top right corner, nothing happens. What's going on?

  • 1
    What browser? What OS? Any plugins/extensions/add-ons/user scripts enabled? If so, does it work if you disable them? Do you see any errors in the browser developer tools? – Oded Mar 11 '17 at 21:48
  • Chrome Version 56.0.2924.87, Windows 10 Home version 1607 OS Build 14393.693. Not sure how to see plugins/extension/add-ons/user scripts? – Jens Mar 11 '17 at 22:03
  • Three dots at the top right, then settings, then extensions on the left. – Oded Mar 11 '17 at 22:03
  • Extensions are: Google Docs Offline 1.4, Google documents 0.9, Norton Identity Safe 1.0.5, Norton Safe Search as default for Chrome 1.1.1, Norton Security Toolbar 2017.0.0.8. – Jens Mar 11 '17 at 22:09
  • Might be the Norton stuff that's interfering (you can test by disabling them, and trying to upload an image - do turn them back on, whatever the result). – Oded Mar 11 '17 at 22:11
  • @Oded Disabled all the Norton stuff, rebooted, and now I can upload again! Thanks. But how extremely annoying if I need to do this every time I want to upload an image! Any thoughts on how I can fix this permanently? – Jens Mar 11 '17 at 22:27
  • @Oded Norton indeed, same thing already happened before. – Shadow Wizard Wearing Mask Mar 11 '17 at 22:37
  • 2
    @Jens to fix it for good, find anti virus that does not mess with your web content. Seriously though, you just need to disable the toolbar. Toolbars are evil, always were. :) – Shadow Wizard Wearing Mask Mar 11 '17 at 22:38
  • 2
    @Shadow Thanks! I read your link and the "Image uploading" picture posted there is exactly the one I was presented with. The Norton toolbar is gone! – Jens Mar 11 '17 at 22:48

Browse other questions tagged .