6

The issue is a bit silly, but still, would be nice to have it fixed. My profile photo seems to load perfectly fine on my profile page and in the top dashboard. Yet, when I am looking at my posts (Questions, Answers) then my miniature photo does not fully load, it only loads the upper half. I did empty the cache and accessed from different browsers. Yet, the problem seems to persist. Other users don't seem to have the same issue. Does it have something to do with the profile picture file itself? Wrong format, size? Many thanks!

Update: It seems to work on Meta StackOverflow. Yet it doesn't work on Chess StackExchange.

Screenshot:

enter image description here

  • Can you show a screenshot of what you mean please? – ProgramFOX Feb 12 '14 at 15:01
  • @ProgramFOX Great idea! I added a screenshot. Cheers. – Rauan Sagit Feb 12 '14 at 15:04
  • 5
    I can also see the problem on one of your chess answers so it's not local to your system – Richard Tingle Feb 12 '14 at 15:06
  • @psubsee2003 I am not sure this is a caching issue, since the thumbnail tries to load the correct photo, yet fails to load it completely / that particular copy is corrupt. – Rauan Sagit Feb 12 '14 at 15:11
  • @RauanSagit try to re-upload your profile picture. Any luck? The thing is, imgur is creating several thumbnails on the fly when image is uploaded. Looks like the specific 32x32 thumb is indeed corrupted, so another try should fix it. :) – Shadow The Curly Braced Wizard Feb 12 '14 at 15:35
  • 1
    Quick test show it's indeed not permanent issue, this one is just fine. – Shadow The Curly Braced Wizard Feb 12 '14 at 15:37
  • @ShadowWizard Yep, it seems fine indeed. Well, then I guess the best thing I can do is wait. – Rauan Sagit Feb 12 '14 at 15:43
  • 1
    No no, don't wait... re-upload the picture in chess. – Shadow The Curly Braced Wizard Feb 12 '14 at 15:45
  • @ShadowWizard Amazing. It worked. Thanks! – Rauan Sagit Feb 12 '14 at 15:51
  • OK then, it was a temporary hiccup in imgur side. :) – Shadow The Curly Braced Wizard Feb 12 '14 at 15:52
4

When you upload a picture, imgur creates several thumbnails on the fly.

It looks like the specific 32x32 thumbnails has indeed been corrupted due to some temporary hiccup on the imgur servers.

Re-uploading the picture in the relevant site should "fix" the problem and create a new thumbnail.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .