What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 128 Stack Exchange communities.

This question already has an answer here:

I didn't do anything abnormal here, except comment twice too quickly.

enter image description here

Chrome. OS X.

At first I thought it was a nerdy joke. But I guess it was a bug.

share|improve this question

marked as duplicate by animuson, hims056, Toon Krijthe, Mechanical snail, Bo Persson Feb 6 '13 at 7:15

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
can you show link please –  NullPoiиteя Feb 6 '13 at 5:01
    
Confirming. Just tried it here and it gives that. –  Mechanical snail Feb 6 '13 at 5:03
    
looks like a bug or so changed the way to show message like other modification .. but it give same result –  NullPoiиteя Feb 6 '13 at 5:04
    
Testing this on the mobile version of SE –  Richard J. Ross III Feb 6 '13 at 6:51

1 Answer 1

up vote 5 down vote accepted

Confirming. Just tried it here and the bug appears as described. It seems to be overwriting the entire div containing the comment thread with some JSON, I assume returned from the AJAX query.

Broken

Related

There seem to be some other UI bugs, presumably with the same root cause (tested in the Meta sandbox):

  • When upvoting 2 comments in rapid succession, previously a message saying to wait 5 seconds would pop up. Now no message appears (nothing at all seems to happen when clicking on the 2nd comment arrow).
  • Delete button does nothing (with no message) when deleting your comment immediately after upvoting another comment. (Probably the same as previous, since self-deletions are considered comment votes?)

Update

This had the same cause as When trying to edit comments quick, error message pops up wrong, which is now fixed.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged .