I opened this question just a few minutes ago and it had Edit (1) on it. I clicked on this Edit link to see the edits and got the screen in the image below. Unfortunately, that was it: I couldn't approve or reject it (I maxed out my review votes for today), but I also could not dismiss the popup, as it was opened too high (?) and scrolling didn't help either. I suspect this is a bug - or am I missing something? I know this worked in the past, but I don't think I ever tried doing this after exhausting my suggested-edit votes review quota for the day.

enter image description here

EDIT: this is firefox 16.0.1 on linux.

Update 2: Here's another screenshot - from today. From what I have seen so far, it appears that the lightbox popup appears a specific number of pixels above the actual "edit" link. If the edit is on a first post on the page and the post is rather short, then the top of the popup is above the top of the browser page and thus the popup cannot be closed. If the edit is for a long post or on one of the answers, then there's sufficient room above to scroll up to see the top of the popup. Firefox has been updated to 16.0.2 - the issue still persists.

enter image description here

  • @Adinia Please read my question: I specifically said that I did exhaust my quota. The problem is not that I can't vote but that the popup is placed incorrectly and as a result I can't dismiss it (the "close" icon is off-screen). – Aleks G Oct 25 '12 at 14:41
  • 1
    Your initial title implied that somewhat. I fixed it. – BalusC Oct 25 '12 at 14:42
  • @Chichiray ok, thanks. I did stated it explicitly in the question body though. – Aleks G Oct 25 '12 at 14:44
  • Yes, I know, but Adinia not :) – BalusC Oct 25 '12 at 14:44
  • 1
    Can't reproduce on Chrome; it opens in the center and the X is visible to the top left. – Shadow The Vaccinated Wizard Oct 25 '12 at 14:45
  • @ShaWizDowArd Ok, good to know that not everybody is affected. Note the last line in the question: firefox on linux. – Aleks G Oct 25 '12 at 14:48
  • @Alex yep, trying to narrow down the possibilities. Anybody here with IE? :) – Shadow The Vaccinated Wizard Oct 25 '12 at 14:49
  • @ShaWizDowArd Yes, unfortunately, but there aren't enough suggested edits on Ask Ubuntu. – nanofarad Oct 26 '12 at 11:54
  • @Obs I don't think it's related to maxing out all the reviews, it should happen always when you click the edit link of a post that has suggested edit on it. (the bug seems to be with the Lightbox position) – Shadow The Vaccinated Wizard Oct 26 '12 at 12:38
  • @ShaWizDowArd Not really that. There are usually 0 and one has to be lucky to catch one. I'll make a testing edit with an anon account when I get home today. Edit: Or can you do so within the next few minutes? – nanofarad Oct 26 '12 at 12:40
  • The distance from the edit link is not consistent, but the distance from the top of your current viewport is. – user200500 Dec 30 '12 at 12:26

Hitting Esc works for me.

  • 4
    Fair enough. The main issue is not really the inability to close the popup (I can always just reload the page), but the bug with the lightbox popup. – Aleks G Oct 31 '12 at 10:54

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .