1

The other day, I checked on my recent question. To my surprise, the achievements icon displayed a different reputation change amount than what I had earned:

The achievement icon with +6, but +8 was recently earned per the drop down menu.

There is a discrepancy of 2, just as in this very old, unanswered question.

My reputation total appears correct, but can we please get the discrepancy fixed?

Edit:

The next image, taken immediately after the first, shows the vote count. With 1 upvote and 1 downvote, the achievement icon could not have totaled +6:

1 upvote, 1 downvote

2nd Edit:

Images of all my sites show no recent reputation changes, except MSE.

Stack Overflow:

No recent rep changes

Super User:

No recent rep changes

Software Engineering:

No recent rep changes

Code Review:

No recent rep changes

Code Golf:

No recent rep changes

Stack Apps:

No recent rep changes

Meta Stack Exchange:

Rep changes today, Dec 29

  • The icon shows from when you last looked. The dropdown shows today. Different criteria, different outcome. – Robert Longson Dec 29 '19 at 9:12
  • @RobertLongson I updated my post. – Super Jade Dec 29 '19 at 15:47
  • Check if in other communities you're member a post where you had suggested an edit was deleted (you will lose the -2 rep you earned). Tick 'show removed posts' at the bottom of the page. – double-beep Dec 29 '19 at 15:53
  • Something was deleted somewhere - it's impossible for us to find since it is not showing anywhere publicly. Anyway, no bug here, that's almost for sure. – Shadow Wizard Wearing Mask Dec 29 '19 at 15:55
  • @double-beep-ReinstateMonica My other sites show no changes. I’ve seen this bug before, but I haven’t reported it because I didn’t get the right images, and my other sites were active. Now I have the right images, and my other sites show no changes. It’ll take awhile, but I’ll edit again with images of my rep changes on other sites... – Super Jade Dec 29 '19 at 16:13
  • @ShadowTheBurningWizard See the new images in my updated edit. – Super Jade Dec 29 '19 at 19:03
  • Still no bug, the only place showing rep change due to deleted posts is the reputation tab, with "show removed posts" checkbox ticked. – Shadow Wizard Wearing Mask Dec 30 '19 at 8:25