15

While performing a review of a post, in the upper right it shows your All Time review count for the selected review queue. And after you complete a review with either "No Action Needed" or "I'm Done", that counter would get incremented by 1.

However, since about 2-3 days ago, this incremented counter doesn't seem to be shown anymore. Instead it remains identical to the review count from before the completion of the review. But if you switch to the stats link (to the right of that count), the updated count is shown again (so the actual update seems to still happen anyway).

This appears to happen in any review queue, on any SE site.

Why is the incremented count not shown anymore? Or is this simple some bug that is waiting to be corrected again? Whatever the reason, can we have the updated counter back please (so that at any time while reviewing I know the exact value of that count)?

  • 6
    MSO cross-site dupe. I think we recently poked at this and may have inadvertently introduced a bug. – Catija Feb 15 at 7:42
  • Merci @Catija already, that sounds like chances are that some day that bug will get corrected again ... hopefully ... – Pierre.Vriens Feb 15 at 7:45
6

Quoting Kevin's response from MSO:

This will be fixed in the next build.

A small refactor to bring those progress bars up to date with our current CSS (there's not much visually, just some rounded corners, but the change lays some groundwork for better responsiveness and variable contrast modes) broke the JS that dynamically updated their values. Just a few selector tweaks (and using classes instead of ids) and it's all fixed up.

| improve this answer | |
  • The next build, rev 2020.2.18.36083, appears to now have been rolled out - and the problem appears to be fixed now. – Wai Ha Lee Feb 18 at 11:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .