2

Ok, so I looked at my SO.com accounts tab and it said I could associate my account with my meta account. Strangely, it said there was no serverfault account to associate with, even though I have one and all three accounts authentiacte using the same provider - Google.

So now my SO profile says I'm happily associated with meta, but my meta profile says I'm not associated with anything. Trying to update my meta profile with my email address says that the address is already registered to someone else.

Meanwhile, serverfault knows my email address but then happily prompts me to associate with both SO and meta, despite SO telling me it can't associate the other way round.

Quite a pickle.

Where has it gone wrong? Is there anything I can do from my end to unwind this tangle?

3

Send an email team@stackoverflow.com explaining the situation.

Include the urls to all of your accounts.

If you can, edit the duplicate, and write in the description that it is a dup of your other account. You may also want to edit the description of the original. This will help prove that the person who owns the duplicate account, is in fact the same person who owns the other account.

I have actually done this, and it worked flawlessly.

( copied from my answers here and here )

2

I've fixed your accounts, ensuring that you've gotten the association bonuses based on your Stack Overflow reputation.

Google has made this process a real pain!

0

email team@stackoverflow com with your details, specifically user page URLs. Sounds like you have a number of duplicate accounts.

Not the answer you're looking for? Browse other questions tagged .