4

This question already has an answer here:

This is a minor bug which I noticed while reviewing..

I accidentally pressed backspace when the review question poped up. I then pressed forward to go back to review question, and I found that NEXT button now no longer functions.. See image below

enter image description here

Notice there are duplicate question message appearing on screen which is uncommon.

Then, I just did refresh and ISSUE seems to be resolved.. see image below..

enter image description here

I did term this as minor bug because it in no way affected the site functionality or did stop me from reviewing(after refresh of-course..)

Steps to reproduce bug

  • Go one screen back by clicking back or backspace button.
  • then again go forward to the review question screen.
  • Buttons dont work then.

Can we look to solve this...

marked as duplicate by ben is uǝq backwards, Tobias Kienzler, hims056, Aziz Shaikh, Lucifer Jul 4 '13 at 8:03

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • In my case the NEXT button appeared b'coz it had already been reviewed, I think the same issue will be observed in normal case where SKIP, NO ACTION NEEDED buttons wont work.. – CRUSADER Jun 29 '13 at 9:27
  • Can you please provide us with your browser details? – Tim Post Jul 4 '13 at 6:56
  • I am using Google Chrome. Version 27.0.1453.116 m – CRUSADER Jul 4 '13 at 7:00

Browse other questions tagged .