18

A couple of days ago I saw an edit of a post essentially only changing the team address to/from stackexchange.com. I couldn't remember which way, so I searched for it and got this back:

enter image description here

A space is missing after both the fors and the , at the end should probably be a ..

(As the reply indicates you'll need to search for the address without "" to reproduce this.)

  • 2
    Added a link to the page, just so lazier people than me can click! – hjpotter92 Sep 26 '13 at 19:57
  • 4
    Could not find results, but shows 27 results. Meta SO isn't a very good liar! – gitsitgo Sep 26 '13 at 20:18
  • Never saw that behavior, maybe some experiment?? – Shadow The Dragon Wizard Sep 26 '13 at 20:25
  • @gitsitgo I almost added a similar remark to my original question, as the text does seem non-sensical. The point here is obviously the quotes. This search-string won't reproduce it as it will search with the quotes in the first try. – user213634 Sep 26 '13 at 21:23
  • 1
    @AndersUP Yeah, I was doing some repro test case earlier and noticed that as well. Also they seem to do some special parsing for team@stackexchange.com specifically, because if you search for any other email, it will just search for the string with the '@' removed. – gitsitgo Sep 27 '13 at 0:56
2

Thanks for reporting this.

Fixed in the next build (rev 2013.9.27.1039).

  • You still have a comma at the end. I'm not sure that's intentional, but I'm not going to open a new question for that. ;) – user213634 Sep 29 '13 at 10:13
  • @AndersUP - Frankly, not sure if it is intentional. Probably not. – Oded Sep 29 '13 at 15:39

You must log in to answer this question.