2

For the last month or so - I keep getting logged out of Stack Overflow. It happens whenever I go to another page - about every minute or so. Sometimes I get logged out - and sometimes it works fine. But it's incredibly annoying and makes the website impossible to use.

I have cleared all my Stack Overflow cookies - yet this seems to NOT help at all. Any one else having this issue? I've been reading other posts on here from past years - no good advice anywhere.

closed as off-topic by rene, Robert Longson, Rand al'Thor, Rory Alsop, Anthony Pham Sep 24 '16 at 0:58

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "The problem described here can no longer be reproduced. Changes to the system or to the circumstances affecting the asker have rendered it obsolete. If you encounter a similar problem, please post a new question." – rene, Robert Longson, Rand al'Thor, Rory Alsop, Anthony Pham
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    What is your Chrome version? Have you tried disabling all extensions? Do you have any errors in your browser console? – Michał Perłakowski Sep 12 '16 at 16:00
  • I am using Version 52.0.2743.116 (64-bit). I have NOT tried disabling extensions but i will. I will look out for errors. thanks! – etayluz Sep 12 '16 at 16:04
  • New ISP? Or existing one that is now doing something strange with IP addresses? Did you try another browser? – Oded Sep 12 '16 at 16:04
  • I did move to a new place so I have a new ISP - I have NOT tried another browser. – etayluz Sep 12 '16 at 16:05
  • 1
    Try a different browser, just to rule things out. Also - you can check if your public IP address is changing by going to whatismyip.com and refreshing the page a few times to see if it changes. – Oded Sep 12 '16 at 16:44
  • 1
    @Gothdo, I deleted every extension I had. That seemed to resolve the issue. thank you – etayluz Sep 16 '16 at 4:46
2

As question author said in a comment, deleting all the browser extensions resolved the issue.

Not the answer you're looking for? Browse other questions tagged .