1

In the profile settings page, I clicked "change picture" on the picture tab, clicked "upload picture", and encountered this nonsense when trying to upload. In particular, when I clicked the "drag and drop" area, nothing happened, and no errors appeared in the console. Same issues with the "link from the web" and similar.

(Note: the dark theme has no effect. I tried disabling that also.)

bad image

For reference, I was going to change it to this particular image.

  • Actually, that looks like some hidden text isn't hidden as it should be. I'd guess this from "Uploading" also being shown, along with "You can also provide a link from the web" while the "Link from the web" textbox is visible. I would guess borked CSS or JavaScript. – Kendra Jun 20 '17 at 18:21
  • 1
    Could it be that the dark theme is making a mess of the page? Or maybe the javascript that drives that dialog got confused. – rene Jun 20 '17 at 18:21
  • I clarified a few missing details. And yes, I tried to add a link from the web, and that didn't work, either. – Isiah Meadows Jun 20 '17 at 18:21
  • And also, it made zero difference with the dark theme disabled. – Isiah Meadows Jun 20 '17 at 18:22
  • Have you tried a hard refresh/clearing your cache? Have you tried multiple browsers? What about disabling any/all extensions/add-ons? – Kendra Jun 20 '17 at 18:22
  • Whic browser are you using? – rene Jun 20 '17 at 18:23
  • Chrome 60 (beta) on macOS Sierra. – Isiah Meadows Jun 20 '17 at 18:23
  • 1
    Using beta browsers and then reporting bugs here is nonsense. Try to repro on a stable Chrome release and/or if you use plugins try disabling all. – rene Jun 20 '17 at 18:25
  • Perhaps it's an issue with the beta version. Stack Exchange is not guaranteed to work on beta versions of browswers. – Kendra Jun 20 '17 at 18:25
  • @NathanTuggy It likely is, considering I see the exact same layout issues in the screenshot, but I don't have the Norton extension. – Isiah Meadows Jun 20 '17 at 18:26
  • I issued a close vote for the same reason listed. – Isiah Meadows Jun 20 '17 at 18:27
  • 1
    There is one answer on the dupe that states another plugin. meta.stackexchange.com/a/297301/158100 Any chance you use that? – rene Jun 20 '17 at 18:29
  • Nope. None of the ones listed there I used except for HTTPS Everywhere (disabling that had zero effect). – Isiah Meadows Jun 20 '17 at 18:30
  • Strange, if it is indeed something that affects all Chrome users once V60 hits mainstream I do hope the root cause is known and fixed. – rene Jun 20 '17 at 18:31
  • Safari works, though. I just fixed my issue in it. – Isiah Meadows Jun 20 '17 at 18:33

Browse other questions tagged .