4

Since couple of days I cannot log in via iPad anymore. First, I thought it might be a temporary technical issue, but the problem still persists.

If I click on 'sign in' and click the 'log in via Google' button, the button shows some animation that it was clicked, however nothing happens then - no log in.

I also made sure that I am logged in into gmail on Safari.

Anyone has similar problems? I am curious if this is a individual problem with my Safari browser on the iPad, or if it became a general problem.

  • I'm logged in with an iPad right now, so it doesn't look like a general problem. – Bo Persson Apr 23 '13 at 16:18
  • 2
    Are you using private browsing mode? I always have the problem when using private browsing mode. – Brian Apr 23 '13 at 16:36
  • 1
    Thanks, it was the private browsing option that caused the trouble. That's weird, I didn't change any settings recently, and it worked before... – bluewoodtree Apr 23 '13 at 17:56
1

Private browsing option of the browser was causing the problem, getting out of private mode might solve the issue.

(Originally posted in a comment by OP)

0

I've seen this before and the fix was to reset all Safari settings (browsing history, cookies, etc). After that, it worked fine. I assume it's a bad auth cookie that mobile Safari is caching, but I never investigated much after it started working again.

|improve this answer|||||

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .