For some days, I've been getting the following error while logging in on the Area 51 Stack Exchange site using the first option, "Login using Stack Exchange":

Unable to log in with your OpenID provider:

An unexpected error occurred while logging in. It's not you, it's us. This is our fault. Detailed information about this error has automatically been recorded and we have been notified.

Enter image description here

I don't remember when I used Area 51 last time. I had created a proposal Indian Languages which was running well, and I used to keep watch on latest activity. It has satisfied the criteria of number of followers, however not number of questions with a score of 10+. I was knowing that if it fails to be active for seven days, it can get closed. Last time when I saw latest activity six days ago, I tried to make some changes, but found that I'm not logged in, when I tried to login I started to get above mentioned error. Unfortunately the proposal has closed on the next day.

Till the date, I'm getting the same error. I use Firefox (Abroswer and Icecat) - tried with disabling all addons, but no luck. I also tried Chrome on Android, but I get the same error. Is this a bug or is that just for me?

  • Btw, I just checked, I can use Area51 Meta. – Pandya Sep 23 '18 at 10:45
  • Btw, I can login with google id. – Pandya Sep 30 '18 at 15:22
  • potentially related: meta.stackexchange.com/a/280120/296259 ? – SEJPM Oct 5 '18 at 16:33
  • 1
    We've narrowed this problem down to credentials not being stored to the network account properly upon creation, and we're looking into a fix for it. – animuson Oct 5 '18 at 17:26
  • @animuson Thanks for consideration. – Pandya Oct 5 '18 at 17:36
  • I’m voting to leave this open, as the area51 tag excerpt explicitly explains that these posts are on-topic here. If you want a change of this rule, start a new discussion. – MEE May 31 '19 at 17:08

This change is now live: Stack Exchange & Area 51 sign up/ log in update

We are changing the way that log in works on SE.com and Area 51. This change should be live by the end of the month and at that time this problem will be fixed. Sorry for the inconvenience.

| improve this answer | |
  • I found something changed. Is the bug solved? – Pandya Oct 29 '18 at 6:51
  • @Pandya Yep. Updated my answer. – Joe Friend Oct 29 '18 at 14:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .