5

At work I have pretty poor internet connection on my phone. Because of this, sometimes when I try to use the Android app it fails to connect. Instead of this being handled nicely, the Android Stack Exchange application displays a black screen for a few seconds then crashes completely.

Initial Screen

Black Screen

Crash Screen

Not sure if this is a version-specific bug, but I'm experiencing this on Android 4.4.4 with CyanogenMod 11.0-XNPH44S.

  • 1
    Yep, but for me it doesn't crash, only fades into the black screen and... nothing else (using SGS5 with Android 4.4). – nicael Dec 17 '14 at 14:59
  • I just downloaded the Android app and am getting this exact same error message with an excellent wifi connection and no problems with my other apps. I suspect it's a problem with the app. I only found out yesterday that the Android app existed. Is it new? – Sue Dec 17 '14 at 21:21
  • Well, last time I observed this problem, it didn't crash, but nothing load, so not sure if it's still repro'able or not... – Meta Andrew T. Jan 22 '16 at 6:36
  • Unable to reproduce this with either wifi off or all requests failing. – Brian Nickel Mar 8 '16 at 16:47
2

Tap Report. Those reports are being sent to Google Play so developers can get crash information and, hopefully, fix it.

  • I don't know. I feel reporting it here would be more beneficial than reporting it through Google Play. That and the reason I had this problem in the first place was because I had no internet connection. – James Donnelly Dec 17 '14 at 16:36
  • I doubt Android devs of SE read it here, but you did not include the crash report anyway :-) – nochkin Dec 17 '14 at 16:39
  • Yep, thats a good way. But do you really think that SE Android Devs don't look there at all? Of course they do! They implement requests and fix the bugs. Browse through android-app questions and read the description of this tag. – nicael Dec 17 '14 at 17:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .