13

According to this previous bug report, SEDE had error so it did not update at usual time. The bug report was marked . Even though SEDE says it "updated 14 hours ago", it isn't providing the new data from the previous week.

It appears that every site in SEDE is updated (even meta.SO), except for Stack Overflow.

enter image description here

Here's a query I use a lot to verify SEDE been updated with newest data.

enter image description here

4
  • 1
    nice freehand monsters!
    – user289879
    Aug 25 '15 at 2:55
  • 5
    I checked a few sites other than SO; they all have fresh data now. SO doesn't, probably because of some issues with the SQL server dedicated to it. (The rest of the network uses another SQL server).
    – user259867
    Aug 25 '15 at 5:10
  • Reproduced for Movies & TV, too (e.g. with this query). It seems to be frozen at last week's update (16.08.)...Hmm, wait, your test query gives 24.08. Seems there's just some weird caching involved on my side. Aug 25 '15 at 11:18
  • I have made update to your post. [status-completed] was changed to [status-planned] by jmac ♦ Aug 25 '15 at 17:40
8

There were still some gremlins in the update process. After fixing some certificate issues, restarting SQL Server, creating SPNs for the service account, and cleaning up the OUs and GPOs in New York it appears the import job has completed successfully.*

SEDE should now have data up to 2015-08-25:

enter image description here

* Most of these are unrelated, but once you start looking for issues you usually find a string of them.

1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .