11

I try to post an answer to a question in Stack Overflow, than get CAPTCHA-Check with the box to click. After clicking I get the failed check (tested on Firefox, Chrome, and Edge):

Enter image description here

The last time I was very busy (14-16 hours a day) with Stack Overflow, answering several questions. Sometimes the check came, I click and everything is OK. But for the past two days, I sometimes get the check in Firefox without the checkbox (marked in this image) and there isn't any way to verify (even refresh from the page don’t work), so I open the side in Chrome and it works. After this editing from my answer in Firefox is possible and for some hours everything works even answering other questions.

Enter image description here

But now there is the checkbox. I click and it fails multiple times (see first image). Trying it in Chrome is not better. With Edge I sometimes get the checkbox and sometimes the images for clicking some things, but every time the check failed. Resetting the IP address doesn’t help either.

Here on Stack Exchange for this answer I didn't need the captcha, so I don't know if it's site-specific.

For testing purposes, I answered one of my old own questions without CAPTCHA-presenting and for this question there isn't any problem, but for the other it's still there.

  • 4
    Thanks for writing this up - we're investigating. – Catija Aug 13 at 14:11
  • Have you solved a captcha? For some reason, when I get a captcha (which is disturbingly often), it always fails the first time, but then it goes through the next time I solve one. Your error message looks different though – CertainPerformance Aug 13 at 14:13
  • 3
    Try it again - should be fixed. – Catija Aug 13 at 14:14
  • @Catija - Thanks it works now. Was it an error or was I using the system too extensive? – Sascha Aug 13 at 14:18
  • 1
    Something on our end. Someone will likely explain in a bit. :D Thanks for confirming! – Catija Aug 13 at 14:22
  • 1
    "But since 2 days" - just for reference: we only broke this a short while (less than half an hour) before you reported it; so if there's a secondary problem: let me know – Marc Gravell Aug 13 at 14:39
  • 1
    I think I had this problem with the lost checkbox (second image without the marked part e.g. after Check the checkbox was anything) in Firefox about 46 hours ago (but not everytime, mostly it works) with the change to Chrome I could allways go on. But about 2 hours ago the problem occurs with all 3 browsers so that your timeline corresponds to this nearly. – Sascha Aug 13 at 14:54
  • Are you sure you're not a robot? You never know these days... – Varun Vejalla Aug 13 at 17:49
  • Than my answers would be 100% perfect ;) – Sascha Aug 13 at 17:56
  • Re "...there is any way...": Do you mean "...there isn't any way..."? – P.Mort. - forgot Clay Shirky_q Aug 14 at 8:10
  • You are right. I'm not a native english speaker so some minor expression, formulation, syntax errors are included ;) – Sascha Aug 14 at 9:01
12

Short version: we fat-fingered something while doing some routine settings maintenance, which meant that for the "captcha keys" setting (and only this setting), we had setting values for every environment except "production". And of course, all the tests passed just fine until it hit your good selves, and there were no keys available to talk to the captcha server with.

Remedied. Sorry about the inconvenience, and thanks for reporting it.

| improve this answer | |
  • 1
    Thanks to the team for solving the issue. – Sascha Aug 13 at 14:30
  • 7
    @Sascha well, first we caused the issue, so... – Marc Gravell Aug 13 at 14:30
  • Is this problem fixed? I'm still not able to get past the ReCaptcha "Unable to reach Recaptcha service" – dting Aug 19 at 16:36
  • @dting validated, working as expected; do you perhaps have something in your local network setup that is preventing access? Any browser logs? Etc? – Marc Gravell Aug 19 at 21:29

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .