8

As a 10k user, I can edit tags only:

However, after clicking it, the tags field does not get auto focus like it used to do before. I start typing and.... nothing happens. I need to focus the field manually.

This happens only on the initial page load, i.e. if I cancel then click "edit tags" again, the field does get auto focus.

Can this please be fixed? (As I said, I'm sure it worked before as I'm used to start typing right away.)

Browser: Chrome latest (53), Windows 7.

  • 1
    status-norepro - Chrome latest, Windows 10 (oh - I have to relaunch - will test again with that). – Oded Oct 6 '16 at 9:08
  • Strange. This happens on the first time "edit tags" is clicked on. If you cancel and click it again, the input gets focus. – Oded Oct 6 '16 at 9:11
  • 1
    @Oded true, I mentioned this in the report. (Now tried to make it more clear :)) – Shadow Oct 6 '16 at 9:11
  • Details, details :P – Oded Oct 6 '16 at 9:12
  • @Oded might be also due to the jQuery upgrade, no? – Shadow Oct 6 '16 at 9:13
  • Could be related, though IIRC, the inline tag editor had some other work done on it recently (might have been fallout from the upgrade - need to check). – Oded Oct 6 '16 at 9:15
  • @Oded thanks, happy checking! :) – Shadow Oct 6 '16 at 9:16
  • 1
    Yep, noticed this too. Not only on Chrome, same on Firefox and Safari (too lazy to check versions) – Cai Oct 6 '16 at 9:34
  • @Cai you mean on graphicdesign.stackexchange.com? Or do you see "edit tags" here as well? (Thought it's for 10k only, might be wrong though) Anyway thanks! :) – Shadow Oct 6 '16 at 9:39
  • @ShadowWizard only on GD, it is 10k only – Cai Oct 6 '16 at 9:41
3

Fixed in the next build.

Not sure what changed (beyond Chrome itself), not sure if the jQuery update had anything to do with it, but I figured a fix that has worked in my local testing.

It is not 100% proof, but should happen very rarely now, if ever.

  • Thanks, fix confirmed. – Shadow Oct 6 '16 at 20:58
  • If I upvote (probably also downvote, didn't try just yet) an answer then click the "edit tags", there is still no auto focus. Pretty minor and edge case, but if it's simple to fix, it would be great. :) – Shadow Oct 20 '16 at 11:53

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .